Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

MECOOL Android TV Box KM6 Deluxe Edition Powered by Amlogic S905X4 AVI supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arborea
    replied
    Bueno saberlo, gracias, para que la comunidad sepa de la falta de seriedad y responsabilidad de esta empresa.

    Leave a comment:


  • Jancales
    replied
    Originally posted by Arborea View Post
    Pues mecool no me ha dado ninguna solución, no responde a los mensajes, parece que dejan de lado a los clientes...

    What you expect from a Chinese company that has only ONE goal, and that is to sell as many devices as possible with the highest profit margin?

    I'm doing business with Videostrong (Mecool) and several other Chinese manufacturers for several years, and 99% of them are like this.

    Customer support or warranty are subjects not mentioned in their business plan.

    Leave a comment:


  • Arborea
    replied
    Pues mecool no me ha dado ninguna solución, no responde a los mensajes, parece que dejan de lado a los clientes...

    Leave a comment:


  • bergamesk
    replied
    Mecool the "same"!
    firmwares release too late or even not!

    Remote issue
    HDR issue
    and more too

    why I'v sold out this device(after 3 days use)

    this model unveiled couple of months ago! and with many BUGs and users awaiting proper firmware

    Leave a comment:


  • Jancales
    replied
    Originally posted by mercenaryza View Post
    that seems strange, have you tried to resync the remote? are you close to the device?

    any bluetooth or wifi devices close by? these could interfere with the remote

    It is not strange, it is a know issue, which Mecool has confirmed to me that they are aware of it.

    When in sleep mode the remote works over bluetooth. When completely powered off, it works over infrared, and there is a bug in the firmware which prevents that.

    I have had 2 devices, and they both had this issue.

    The infrared on the remote is working, and the receiver inside the box detects the signal, so it is a firmware bug

    Leave a comment:


  • mercenaryza
    replied
    that seems strange, have you tried to resync the remote? are you close to the device?

    any bluetooth or wifi devices close by? these could interfere with the remote

    Leave a comment:


  • Arborea
    replied
    Hola, saludos a todos, espero que me puedan ayudar. Recientemente compré un km6 de luxe y tengo el problema de control remoto no enciende la caja, después de ponerme en contacto con Atención al Cliente de mecool y tras diversas pruebas e instalar varios firmwares que me enviaron no han sido capaces de darme solución. El mando a distancia sigue sin encender la caja. Saben a qué puede ser debido? Gracias a todos.

    Leave a comment:


  • bergamesk
    replied
    if you guys KM6 Deluxe owners; as you know that device opened and relayed only "HDR" video signal!
    because of default signal rate is HDR! and no any HDR ON/OFF menu!

    this was serious issue and Mecool released a firmware for ths HDR signal bug?
    so now whats happened? is it fixed this HDR signal and is there any selectable function for this?

    note;I do not know this action because I already sold out this device

    Leave a comment:


  • mercenaryza
    replied
    Originally posted by bergamesk View Post
    well,Mecool kinda some issues those firmwares in the past!
    when I'v bought this device,as I knew it what is happen and sold it immy this Box!

    in short term,I just like it only one thing;its very fast Box,thats it and I do not like it at all

    I just wonder that is this "Mecool" co. follow&read these threads on Freaktab or not!
    I agree, sometimes these manufacturers have bugs, but so far on the MeCool KM6 the only issue I have seen is this audio bug. otherwise, it seems like a pretty decent device.

    If we can work with the firmware team, I am sure we onto a winner

    Leave a comment:


  • Hideiyoshi
    replied
    Originally posted by bergamesk View Post
    well,Mecool kinda some issues those firmwares in the past!
    when I'v bought this device,as I knew it what is happen and sold it immy this Box!

    in short term,I just like it only one thing;its very fast Box,thats it and I do not like it at all

    I just wonder that is this "Mecool" co. follow&read these threads on Freaktab or not!
    On the other hand I'm loving these mecool boxes as I find it's stock firmware pretty stable for KM3 KM9 Pro and KM1. Am using them for streaming, sportify and occasionally connected to external hard disk to watch selected downloaded movies. Currently paired to 5.1 channel amp while box is connected to WiFi and I don't game on these boxes

    Leave a comment:


  • bergamesk
    replied
    well,Mecool kinda some issues those firmwares in the past!
    when I'v bought this device,as I knew it what is happen and sold it immy this Box!

    in short term,I just like it only one thing;its very fast Box,thats it and I do not like it at all

    I just wonder that is this "Mecool" co. follow&read these threads on Freaktab or not!

    Leave a comment:


  • clarkss12
    replied
    Originally posted by mercenaryza View Post
    I have just received 6 of these devices. The device reports is has the codecs for dtshd and eac3(check your codecs using a tool like AIDA64"

    I have tried to disable passthrough, which should convert all sounds to PCM and downmix them in Stereo, but instead I get no sound....

    I have tested this in Plex and with the Movie Player application they have added, and the IPTV application they have.

    Any thoughts... How can we get in touch with MeCool, so they can fix this?
    I forwarded your issue to Mecool..... Will keep you updated when they respond.

    Leave a comment:


  • mercenaryza
    replied
    I have just received 6 of these devices. The device reports is has the codecs for dtshd and eac3(check your codecs using a tool like AIDA64"

    I have tried to disable passthrough, which should convert all sounds to PCM and downmix them in Stereo, but instead I get no sound....

    I have tested this in Plex and with the Movie Player application they have added, and the IPTV application they have.

    Any thoughts... How can we get in touch with MeCool, so they can fix this?

    Leave a comment:


  • clarkss12
    replied
    Originally posted by 4everliverpool View Post

    link?
    https://drive.google.com/file/d/1SdT...ZWuAE5Fwq/view

    Leave a comment:


  • yougz
    replied
    Originally posted by trebor View Post
    And this is how you do incase you don't know

    There is something I don't understand, this firmware is as of October 2020 so does that mean it's been around for a long time?
    Why is it not possible to download it directly from the Mecool site? Why is it not available for update directly from the box? Does it fix HDR issue? Why Mecol does not communicate on it ...

    Leave a comment:

Working...
X