Announcement

Collapse
No announcement yet.

Tanix TX9S Smart 4K TV Box Amlogic S912

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turvy
    replied
    What's this box like to anyone that has it, and tried the different firmwares?
    I don't really care about the interface, just how it handles everything and does it overheat etc?
    Nice to see a couple of firmwares available anyway.
    But curious what it's like after one of the other firmwares have been installed.

    Leave a comment:


  • mAtvXk
    replied
    SLIMBOX (4PDA.ru) v7 ATV9 firmware available for TX9S, [MEGA.nz]

    Leave a comment:


  • RiCkLaR_atvX
    replied
    REAL Android 9 firmware made for this box, here: https://www.evolutiontv-vs.com/uncat...%be%d0%b2.html

    Leave a comment:


  • webipsum
    replied
    Originally posted by hman89 View Post
    try this one https://mega.nz/file/3M8jWIQD#k-21cu...Sm6ogzPYYRFsrY this is regular Tanix inteface with Alice Ux
    hman89

    Grateful for the answer.
    In reality, I would only like Alice UX Launcher (application).
    The file of the link is the firmware.
    Good sunday!

    Leave a comment:


  • hman89
    replied
    Originally posted by webipsum View Post
    Hi.
    Please, which version of ALICE UX from TX9s?
    Where can I find ALICE UX on TX9s (Amlogic S912)?
    I have an Android TV box with Amlogic S912 and would like to try ALICE UX.
    Thank you.
    try this one https://mega.nz/file/3M8jWIQD#k-21cu...Sm6ogzPYYRFsrY this is regular Tanix inteface with Alice Ux

    Leave a comment:


  • webipsum
    replied
    Hi.
    Please, which version of ALICE UX from TX9s?
    Where can I find ALICE UX on TX9s (Amlogic S912)?
    I have an Android TV box with Amlogic S912 and would like to try ALICE UX.
    Thank you.

    Leave a comment:


  • hman89
    replied
    Originally posted by billyme View Post
    I just got the box and it has a new firmware 20200106 with a different launcher. Is this fake?
    Maybe just updated one. If it works fine then why worry? + there is couple of other firmwares (even some ATV ones) that you can try to put on this box.

    Leave a comment:


  • billyme
    replied
    I just got the box and it has a new firmware 20200106 with a different launcher. Is this fake?

    Leave a comment:


  • gdamat
    replied
    Hi Guys I have a major problem. I got the tx9s I plugged it to my TV but no picture no nothing. I've tried in another TV the same problem. I send email to Gearbest and they told me that I'll get a refund. By any chance if I tried to bricked it would it work?

    Leave a comment:


  • sstavross
    replied
    Originally posted by mo123 View Post
    Tanix up to some tricks?
    New firmware is a fake Android 9, actually Android 7 disguised as Android 9.
    If people want to try it, here is a link.
    https://androidpctv.com/firmware-fak...-9-tanix-tx9s/

    Yes my friend, it is known that it is fake 9 ... Anyway thank you for your link!
    BTW this box is much better that the RK3328 box!!( and cheaper too! :-) )

    Leave a comment:


  • mo123
    replied
    Tanix up to some tricks?
    New firmware is a fake Android 9, actually Android 7 disguised as Android 9.
    If people want to try it, here is a link.
    https://androidpctv.com/firmware-fak...-9-tanix-tx9s/

    Leave a comment:


  • manu_manu4
    replied
    Originally posted by RiCkLaR_atvX View Post

    Whenever you have problems with a ROM, if the device will still boot to Android, either by adb shell or a terminal emulator app type { reboot upgrade } after you hook up your Windows laptop to the OTG port with USBa-to-USBa cable, and then flash the original stock firmware with USB Burning Tool to put device in Factory fresh condition and then go about reinstalling your TWRP backup.
    My box bootloop so i can't access to Android

    Leave a comment:


  • RiCkLaR_atvX
    replied
    Originally posted by manu_manu4 View Post
    I installed an ATV firmware on it and i try to reinstall my original firmware with my TWRP backup.
    But during backup restore there is an error.
    Now box bootloop, if i press recovery button, it's not working, no recovery, always bootloop.
    I try to reinstall via USB_Burning_Tool but when i press recovery button, my PC don't see the box.
    I try with a SD and burn card maker but when i press recovery button, always bootloop

    Somebody know in the motherboard where i can do a shortcut to unbrick my box ?

    Thanks @meserak86
    for the pictures https://forum.freaktab.com/forum/tv-...526#post790526
    Whenever you have problems with a ROM, if the device will still boot to Android, either by adb shell or a terminal emulator app type { reboot upgrade } after you hook up your Windows laptop to the OTG port with USBa-to-USBa cable, and then flash the original stock firmware with USB Burning Tool to put device in Factory fresh condition and then go about reinstalling your TWRP backup.

    Leave a comment:


  • manu_manu4
    replied
    I installed an ATV firmware on it and i try to reinstall my original firmware with my TWRP backup.
    But during backup restore there is an error.
    Now box bootloop, if i press recovery button, it's not working, no recovery, always bootloop.
    I try to reinstall via USB_Burning_Tool but when i press recovery button, my PC don't see the box.
    I try with a SD and burn card maker but when i press recovery button, always bootloop

    Somebody know in the motherboard where i can do a shortcut to unbrick my box ?

    Thanks @meserak86
    for the pictures https://forum.freaktab.com/forum/tv-...526#post790526

    Leave a comment:


  • sstavross
    replied
    Originally posted by Lusiferinos View Post

    I too have the same sometimes. Not in Android but in Coreelec through the sd card. TV goes Black after i press stop movie, due to refresh rate change. I can see that cause the tvbox is working. If i press play tv goes back on so i am pretty sure it is the framerate
    I have not tested yet the COREELEC system, I am sure that it will be ok, expect this minor issue you mention...
    I have messed around with a lot of firmwares on android, the best playback in Kodi was with poisonrom V2. I test with the same file in all the roms, a 24Hz 720p mkv file. Only in Poison V2 (Android Tv rom) I have no stuttering.. Maybe it has to do with the launcher?? i don't know... I also check the newest version of firmware fo our box, -Alice-TX9S-20191212. It has a lot of stuttering! I did install SPMC and to my surpise, the file played very smooth! I disabled mediacoder hardware accelaretion and I left only amcodec. Also framerate change in SPMC works just fine without any help of other scripts!! So, the problem is with mediacoder or with some amcoder codec missing in the newest firmware of our box...

    Another thing about framerate , I "discover" another addon for kodi that does excellent job in frame switching, Kodi addon that immediately switch back to the original frame rate of the box.

    Leave a comment:

Working...
X