Announcement

Collapse
No announcement yet.

Google Play Store has stopped, how can i fix?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Google Play Store has stopped, how can i fix?

    I have an Excelvan E-BOX Android 6.0 S912 8 core, 2GB/16GB 2.4GHz/5GHz Dual WIFI 1000MB LAN.
    After i made a Factory Reset, all apps, and Google Play Store has stopped.
    I did not remember, how could i fix it
    Can you help me?
    Props:
    Excelvan TV box: E-BOX s912 2GB/16GB 2.4G/5G Dual WIFI 1000M lan
    Last fw: 2.0.2013.0913 Ver.: 6.0.1 Sec.: 2016.08.01. Modell: XPLAYER Build: XPLY0033 Kernel: 3.14.29. 2017.03.16. Q200_9377 20170302 MHC19J
    Last edited by wmiki; 02-05-2020, 12:17.

    #2
    I tried to update the newest Google Play Store and Google Play Services from APKmirror.
    Now when i try to sign in to Google Account, i get Checking info screen, then drop back.
    I unable to add Google Account. Anybody has any idea?

    Comment


      #3
      Originally posted by wmiki View Post
      I tried to update the newest Google Play Store and Google Play Services from APKmirror.
      Now when i try to sign in to Google Account, i get Checking info screen, then drop back.
      I unable to add Google Account. Anybody has any idea?
      Hi ,

      best would be to flash the FW new ,

      good luck / gefattern

      Comment


        #4
        I not find original FW for this TV box
        Edit: Maybe this is? X-Player Android 6.0 Amlogic S912 2G/16G TV BOX 2.4G+5G Dual Band WIFI Gigabit LAN Bluetooth KODI LED Display

        What ROM is good for it?
        [ROM] Sunvell T95Z PLUS / T95K PRO / T95U PRO - 2Gb/16Gb - SCV1 Final ROM - superceleron - Link
        Or this:
        [ROM] Custom Sunvell T95Z Plus Amlogic S912 With 9377 WIFI Chip - MartBiOs2k - Link
        Or original Sunvell T95Z Plus TV Box - Link
        Or X-Player FW - Link
        How can i flash, i do not understand, how can i use Burn Card Maker
        [Fix For Amlogic S912 q200 X-Player Android TV Box] X-Player TV Box Firmware Fix/Flash Using T5ZP0010 T95Z PLUS Firmware - Link
        Last edited by wmiki; 02-09-2020, 11:38.

        Comment


          #5
          Since you have tried to update Google play...might not be "fixable".
          Still, have you tried to go into settings and delete cache for the apk.
          If that fails, delete data(for Play Store), reboot, log in again to your account. It might fix.
          A fresh flash would be best for any corruption of apks or data.

          I'm not familiar with the specs or PCB board version of this China Box.

          Comment


            #6
            I disassembled it, can you help ti identify?
            Google pic link
            Subtitles:
            Code:
            Upper side:
            RK201704140003
            912 M8S DDR4 8223
            DL 2+16 0426A
            XPLAYER-912
            8830-v34
            Chip:
            PPE-05-075E
            F1620
            Lower side:
            Panel:
            S912 M8S
            DDR4_20161226_V03
            0217
            SGR24002
            SUR1644
            Fn-Link
            8223A-SR
            F04001
            1716
            PPE05-075E
            F1646
            ZTE
            Which Rom do you suggest? What is the wifi chip? How Burn Card Maker works, to write img to SD card?

            Comment


              #7
              Hmm, foreign to me others may have some good advice.
              Your looking for a DDR4 ROM for sure.
              If not available here, have you tried 4pda.ru for E-Box forum?

              Take a peruse of
              http://4pda.ru/forum/index.php?showt...#entry93748602




              This might be what you are looking for....do your resarch first!!

              For 2GB / 16GB X92 Version
              Android 7
              Official Android 7.1.2
              Android 7.1.2, port Rikomagic MK22
              Firmware port, android 7.1.2 from Vasily_5
              Firmware stock seven

              http://4pda.ru/forum/index.php?showt...ost&p=65967731

              Use USB Burn Tool, you must also < select > erase "Bootloader" (changing from Android 6 to 7)
              Last edited by ReaperMan; 02-10-2020, 15:16.

              Comment


                #8
                Vasily ROM deleted
                I tried CoreElec, and it is works with gxm_q201_2g_1gbit.dtb img.
                I did not find new firmware for 2GB DDR4, 1000MB/Lan Pic
                So i have to fix google services somehow, in this ROM. Video
                Any other idea to fix Google Services?

                Comment


                  #9
                  ????

                  ice_tx92_20180526_to_X98pro(X92)_2_16_3_16.7z


                  https://4pda.ru/forum/index.php?show...ost&p=76648181



                  https://yadi.sk/d/dp-sGkLS3anYAD

                  Comment


                    #10
                    Thanks for help.
                    But i am afraid to install it, yet.
                    Are you sure, this x92 firmware is good for my TV box?
                    This is support Fn-Link 8223A / 9377 / 8830 wifi chip, and 1 gbit LAN?
                    What happened if it is not good for it?
                    Sunvell T95Z PLUS - 2Gb/16Gb - SCV1 - superceleron - Link not suggested? Or any M8S RoM?

                    Comment


                      #11
                      You could also try alternative apps to access Google play like :
                      https://forum.xda-developers.com/and...ative-t3739733
                      https://microg.org/
                      https://github.com/yeriomin/YalpStore

                      just a few to name.... goodluck

                      Comment


                        #12
                        ****Using the wrong firmware will outright "Brick" your device or impede functions in some way. ****

                        Like most many of us, if cash strapped, we will keep tweaking till we break it.

                        Google/ meta crawler/ FTP search
                        Your files are likely out there...hidden in archives and databases not visited by Google or Bing.

                        This is the EBox website.(Probably)
                        https://www.entertainmentbox.com

                        Firmwares for their boxes:
                        https://www.entertainmentbox.com/and...downloads/amp/

                        EBox Support:
                        Call +447598 612 688
                        [email protected]


                        If your box is out-dated with no support( Amphicar, Pinto, Edsel,Lada) you may consider a time for upgrade.

                        When you have spare cash for an upgrade, then any thing you do to this box is not a total loss.


                        LTM8830 = QCA9377 = 8223A -SR
                        Firmware Mods to Consider:

                        Frankenstein 3.1(DDR4)
                        http://4pda.ru/forum/index.php?showt...ost&p=91972531

                        ATV
                        ATV Frankenstein 3.1 (New Year 2020) Mod for Mecool M8S Pro 2, 3 Gb
                        http://4pda.ru/forum/index.php?s=&sh...ost&p=85282703

                        ATV based on Ugoos AM3 v2.2.0 for Mecool M8S Pro 2/16 Mod
                        http://4pda.ru/forum/index.php?s=&sh...ost&p=84993423
                        Last edited by ReaperMan; 02-17-2020, 10:12.

                        Comment


                          #13
                          Thanks! Frankenstein 3.1 (New Year 2020) ROM is an universal ROM, for every device, and it is works! (LAN not)
                          But it is like a christmas tree, there is everything, too much for me.
                          So i tried X-Player Android 6.0 and it is works. But too old, with lot of another bugs.
                          I tried Sunvell T95Z Plus FW, and it works too! Wifi modem not the same i have 8330 and it is show 6255, so sometimes dropped the connection.
                          Except SCV1 Final ROM - superceleron - that is stopped after start with USB Burning Tool.

                          So i will try T95Z plus FW-s for this box. Have you any other suggestions?
                          ice_tx92_20180526_to_X98pro(X92)_2_16_3_16.7z is working good too!
                          Lot of ROMs
                          H96 or Plus - XGO- Yandex1
                          M8S Pro Cloud
                          M8s Pro - Cloud
                          KM8 - Cloud
                          Ugoos AM3

                          After lot of tests:
                          Best is Beelink GT1 Standard FW ROM.
                          Last edited by wmiki; 04-13-2020, 04:19.

                          Comment


                            #14
                            Yes. A though.
                            If you find something good and newish...stop tweaking it.
                            You'll experience what "Tweaking it, till you break it" means.

                            Do a TWRP backup to SD card when you are content.

                            Comment

                            Working...
                            X