Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV7A 7.1.2 (DDR3/DDR4 and 9377 Wifi Chipset)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tranceinsane
    replied
    Originally posted by lyubodelev View Post

    -1.Smart YouTube TV,
    -2.OG YouTube,
    -3.YouTube for Android TV,
    -4.YouTube Vanced,
    -5.NewPipe.
    What?

    Leave a comment:


  • ReaperMan
    replied
    @ tranceinsane,
    • Did you try to clear data from Original Youtube app/reboot before upgrade?
    • Might have to go into TWRP >> Clear cache/Dalvik (Don't WIPE data). Sound like you have some corrupt data(it happens).
    A total re-install of firmware, is the best course for corrupt data...if it cause multiple issues.

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by tranceinsane View Post
    Did the bad thing and updated the inbuilt Youtube application, now it crashes and does not start.. reinstalled it a couple of times, but crashing remains, no way to start the application. Any solution for this?
    -1.Smart YouTube TV,
    -2.OG YouTube,
    -3.YouTube for Android TV,
    -4.YouTube Vanced,
    -5.NewPipe.

    Leave a comment:


  • tranceinsane
    replied
    Did the bad thing and updated the inbuilt Youtube application, now it crashes and does not start.. reinstalled it a couple of times, but crashing remains, no way to start the application. Any solution for this?

    Leave a comment:


  • chenrp
    replied
    is there an android 8 for this box? (asking before i am factoring reset the box)

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by dimisx1 View Post
    Also posted in another place. How can I switch to this ROM from the Android TV one?
    It is written on p. 1.

    Leave a comment:


  • dimisx1
    replied
    Also posted in another place. How can I switch to this ROM from the Android TV one?

    Leave a comment:


  • Jimware
    replied
    Hi. I have h96 pro plus and i switched to this great rom. Wow its really great. Thanks a lot for the great job.
    So now i have a little problem. I have the box modded with a cooling fan powered by one usb port.
    The problem now is that when the box goes in standby from cec the usb ports keep having power and the cooling fan never stops.
    Is there any way to change that and the usb power down on standby mode?

    Thanks

    Leave a comment:


  • ReaperMan
    replied
    Youtube for android T.V. included app?
    Try Newer version from Playstore:
    https://www.apkmirror.com/apk/google...-apk-download/

    or Try Youtube for Android phone from Playstore.
    https://www.apkmirror.com/apk/google...-apk-download/

    Leave a comment:


  • tranceinsane
    replied
    Hi, Just installed this firmware. In Youtube, no search function is available (the search and other buttons are greyed out). Any idea why?
    Last edited by tranceinsane; 11-17-2018, 02:17.

    Leave a comment:


  • loulapirate
    replied
    Originally posted by lyubodelev View Post

    It is written on the other side of the plate: ZH01-S912(LPDDR3)-TVBOX-V1.0
    LPDDR - Wisdom
    Would you be so kind to give us the link to your seller's LP firmware, as for this box there are no firmwares at all!
    Hello, the link :

    https://drive.google.com/file/d/1mCz...ew?usp=sharing

    Leave a comment:


  • DenissS
    replied
    Photos of my modification...
    used a fan 40mm with speed settings, but running on low max temp I get was 55'C during Antutu test

    Leave a comment:


  • DenissS
    replied
    I got my new H96 Pro+ from Saturday... Already installed this rom and everything works perfect without problems, only don't have 8 cores running at 1.5 only 4x1.5 and 4x1... Plus done some modifications duo high temperature
    score on Antutu: 56487
    Not as good as my Mi8 but it's still ok

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by loulapirate View Post
    Hi everyone, can anyone tell me what is my motherboard? I have a lot of bugs with the firmware provides, the seller gives me an LP version but I see whenever it corresponds to a blue motherboard .... and mine is green
    thanks !!!
    It is written on the other side of the plate: ZH01-S912(LPDDR3)-TVBOX-V1.0
    LPDDR - Wisdom
    Would you be so kind to give us the link to your seller's LP firmware, as for this box there are no firmwares at all!
    Last edited by lyubodelev; 11-04-2018, 18:12.

    Leave a comment:


  • loulapirate
    replied
    Hi everyone, can anyone tell me what is my motherboard? I have a lot of bugs with the firmware provides, the seller gives me an LP version but I see whenever it corresponds to a blue motherboard .... and mine is green
    thanks !!!

    Leave a comment:

Working...
X