Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV7A 7.1.2 (DDR3/DDR4 and 9377 Wifi Chipset)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beelink have a fixed Lighthome launcher apk with working weather, also it allows you to use you own wallpapers. I 1st installed it after switching to an alternative launcher & uninstalling the old Lighthome launcher. At 1st the lighhome just kept crashing so I used es file explorer & found a folder named lighthome. I put the Lighthome apk in there & rebooted & all is well now. Here is the link to the new & improved Lighthome apk. If you want the exact location of the folder to put the Lighthome apk in I can look & find it. This is the only firmware I had to do this with. On other boxes I just installed the new Lighhome after uninstalling the old one & it was working fine.


    GT1 fix Light home(Android 7.1).zip
    https://mega.nz/#!TIkDWYbB!DaGSQbbmB...65Y8zUpnCodKv4

    Comment


      Sorry guys for the lack of updates, but i think is time i move on from this device i really dont have the time to touch it...
      I have a ton of other stuff to do,
      Thks for all of you guys support

      Comment


        Great Effort, Thanks for much patience!

        Comment


          I've been using this for months now...

          What I do is keep the box powered on all the time but in standby mode (doesn't seem to get hot) - then I just fire it up again when I need to...

          And it seems to work much better for me like that.

          However, because we were off on holiday I turned the power off again the other day..

          After five or six (failed) attempts to restart (reboot) the box with the mains power switch (like on/off)...

          I disconnected the power cable at the back and plugged in again while keeping the mains alive - it worked 1st time.

          Just wondered if this is the default power on/ reset option or something ?


          BTW - Thanks again Superceleron - I'd have chucked this out long ago were it not for you!

          Comment


            Originally posted by brighsyde View Post
            great work.

            Is this one the improvement of SCV4A with bug fixes as i see people still working with the older version? I realize there are ATV versions but not sure the different and need if this box runs as both setups? (I have not much experience with created roms)

            Has Atmos been implemented and working in the new version and still letting DTS work?

            Has this only got a Kodi copy type app or the real Kodi (blue pcb) can i install normal Kodi if so or will it not work?

            thanks for the help
            I'm blue pcb - very fnicky - I used kodi latest and the FTC supplied with the rom ... side by side - some seem to work better on one or the other

            Comment


              Originally posted by superceleron View Post
              Sorry guys for the lack of updates, but i think is time i move on from this device i really dont have the time to touch it...
              I have a ton of other stuff to do,
              Thks for all of you guys support
              Thanks
              i really need a second box
              what do you recommend?

              Comment


                Hey super. can u upload some screenshots,to help us identify the difference between SCV7A and SCV4A. thx.

                Comment


                  Originally posted by superceleron View Post
                  Sorry guys for the lack of updates, but i think is time i move on from this device i really dont have the time to touch it...
                  I have a ton of other stuff to do,
                  Thks for all of you guys support
                  Thanks for your great work, wish you the best.

                  Comment


                    Thanks for a great Rom all this time I thought many of my problems were with the APKS i was using . Turns out it was pathetic software . My IPTV now functions 99% where as before it was around 75% . If you are considering flashing new rom do yourself a favor and do it today.

                    Comment


                      Having problems with Netflix the app that came with the rom will not let me log in . It says I am using wrong credentials. I down loaded the app from Netflix website it logs on but when you try to watch a movie a pop up comes up that says app has closed. You can see the app and here the sound in the back ground Error message 1003 . I tried following a video that says to go into lib file and do some changes to lib crypto file. I can find the file but can not figure out how to change name. Any help will be greatly appreciated

                      Comment


                        Installed Netflix Version 6.26.1 and now is working fine . You will need air mouse .

                        Comment


                          Originally posted by Cllark1 View Post
                          Installed Netflix Version 6.26.1 and now is working fine . You will need air mouse .
                          Does Netflix give you HD output (1080p) on this ROM ?

                          I have 3GB/32GB DDR3 Alfawise H96 pro+ box with green PCB. Can I install this ROM on my box ?



                          Comment


                            From page 1 Download SCV4 GREEN PCB IMG: No 1080P Netflix . Amazon Prime Video works on this rom .

                            Comment


                              No HD

                              Comment


                                Hello everyone. I've been trying to download the SCV7A OTA 7.1.2 file since yesterday morning and continue to get a connection timed out error. The same error messages every time: "This site can't be reached". "freaktab.org took too long to respond". Anyone else experiencing this same issue?

                                Comment

                                Working...
                                X