Announcement

Collapse
No announcement yet.

My Review of Vorke Z6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My Review of Vorke Z6

    Hi All.

    This is my first post about my experience and observation with Vorke Z6 i've been using since last 4 days.

    To start with i think the specs are awesome for normal usage for watching movies upto 4k. My observation are as below:

    1. ) First of all, the package that came with my unit is entirely different than some i saw in different posts in this forum and youtube and other sites. Don't know if they have changed it or its a line of product ( packaging) for north america.

    2.) Although the unit has Vorke logo, the sticker at the bottom has CSTX912P***** mentioned which may or may not mean something with TX in the S/N ( Do they have something with Tanix TX92 )

    3.) Running the unit does increase the temperature which hovers between 80 to 85 degree C. I tried running different kodi builds 17.6 and also the default plain kodi 17.6 with customized repositories and addons. All same. I also tried different forks of kodi but still same. The only thing i noticed is that if i keep the unit front elevated at 40 or 45 degree with the bottom part not touching any surface then the unit does not get too hot and the temp is also between 65 to 70 C which is strange. But whatever works.

    4.) There is a option to switch off the cable LAN but it does not work. If i want to switch to WI-Fi, it tells me that i cannot since the RJ45 cable is plugged in so in order to switch to wi-fi i have to manually unplug the network cable. On the hindsight, the wi-fi antennae seems to be powerful and stable as i have constant speed with the wi-fi with no fluctuations or drops.

    5.) The remote sucks. Even the usual cheap boxes have better remote with useful buttons. Forced to buy a wireless keyboard which is ok but then a better remote would have been handy with this box.

    6.) Each time i switch on the box, the initial screen displays some funny stuff after the VORKE logo. Don't know what it is and why.


    Now the most annoying spooky thing. Don't know if this has happened or happening with anybody else.

    My box switches on randomly on its own. I had initially connected it directly to my Visio TV and noticed the unit switch on which watching TV. I was not doing anything with the TV remote so as to think that maybe the TV remote frequency spooked the box or .. dunno but as i mentioned the TV remote was just lying. Next i connected my box with a samsung sound bar and i think its great to listen to music and watch movies. I noticed the same behavior and now both the sound bar and the box switches on randomly together. Since last two days i've been plugging out the box at night and plug it in only when i have to use it. Checked the top blue power button and does not seem to have been stuck or something.

    Check the pictures attached.

    Thanks,
    -Yak

    #2
    Hi, I have been using this box for a few weeks now. I can definitely confirm the temperature issues. My solution currently is a USB-fan plugged into the box that lies directly on top of it, which reduces the temp for about 10 degrees.
    I can also confirm the funny display stuff after the Vorke logo and before the android logo. It looks to me like scrambled debug or error messages.
    I cannot confirm the random power on, so far so good.

    Comment

    Working...
    X