Announcement

Collapse
No announcement yet.

Help unbrick H96Pro +

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help unbrick H96Pro +

    Hi all. New member with very first post seeking some help. After hours of headache trying to unbrick unsuccessfully my H96 Pro plus and getting error message I learned this is due to "License File".

    Please someone HELP to get me bring my unit back as it connects to USB burning tool but does not let me install a firmware update.

    REVISED:

    I have H96 Pro plus (3+32/9377) unit with CZ-S32-V6 sticker on board.

    Unfortunately it got bricked while trying to upgrade using SD card but it was able to CONNECT with USB burning tool but would not update giving "Get key error".

    I may be in a BIGGER doo doo now.

    I used license key folder from a USB burning tool 2.06 to v2.08 and with one ot two errors, successfully completed installing one of the ram. But it remained bricked.

    Now it does not remain CONNECTED for than few seconds. Trying to upgrade to any another image is returning with following error message.

    "[0x10105004]Romcode/Initialize DDR/Read initialize status/Error result"

    Please HELP.
    Last edited by hryder; 05-19-2019, 07:21.

    #2
    Originally posted by hryder View Post
    Hi all. New member with very first post seeking some help. After hours of headache trying to unbrick unsuccessfully my H96 Pro plus and getting error message I learned this is dur to "License File".

    Please someone HELP to get me bring my unit back as it connects to USB burning tool but does not let me install a firmware update.
    Hi ,

    more Info about Problem you need LicenceFile for Flashtool or what ??? ,

    User "Scooter" can help with that , but you can find Infos here too , you only

    have to search , and why you not use one of the CustomRoms for your Box ,

    to find here too , but REMEMBER your Box exist in differnt PCB Versions ,

    so if , always , read & ask in the specific Thread if compatible ,

    greetings / gefattern

    Comment


      #3
      Originally posted by gefattern View Post

      Hi ,

      more Info about Problem you need LicenceFile for Flashtool or what ??? ,

      User "Scooter" can help with that , but you can find Infos here too , you only

      have to search ,

      greetings / gefattern
      I am getting "Get key failed" error.

      Comment


        #4
        Originally posted by hryder View Post

        I am getting "Get key failed" error.
        Hi ,

        write a PM to User Scooter , he can guide you to the Solution ,

        greetings / gefattern

        Comment


          #5
          Originally posted by gefattern View Post

          Hi ,

          write a PM to User Scooter , he can guide you to the Solution ,

          greetings / gefattern
          I will right after this post.

          I may be in a BIGGER doo doo now.
          I used license key folder from a USB burning tool 2.06 to v2.08 and with one ot two successfully completed installing one of the ram. But it remained bricked.

          Now it does not remain CONNECTED for than few seconds. Trying to upgrade to any another image is returning with following error message.

          "[0x10105004]Romcode/Initialize DDR/Read initialize status/Error result"

          Please HELP.

          Comment


            #6
            Originally posted by hryder View Post

            I will right after this post.

            I may be in a BIGGER doo doo now.
            I used license key folder from a USB burning tool 2.06 to v2.08 and with one ot two successfully completed installing one of the ram. But it remained bricked.

            Now it does not remain CONNECTED for than few seconds. Trying to upgrade to any another image is returning with following error message.

            "[0x10105004]Romcode/Initialize DDR/Read initialize status/Error result"

            Please HELP.
            Hi ,

            why ??? , please if you need help , do nothing stupid , take the Time , think you have the wrong Rom ,

            please open your Box and check what RAM is used DDR3 or DDR4 , look for Superclerons Rom that

            works with both types of RAM , best to post Pictures of both sides , nearby , good light & clear ,

            you can change the Header of your Thread to "Help unbrick H96Pro +" this will get more response ,

            and ask Scooter for help with your Licence Problem , or guide you to a direct working Flashtool ,

            uninstall it (reboot PC) and use the good one ,

            greetings / gefattern

            Comment


              #7
              Hi ,

              nice , the only Rom you can try is from Superceleron for both RAM types & Wifichip ,

              you can ask in Superceleron Rom Thread too , but not always making new Threads

              for same Problem , not needed ,

              maybe your mixed Flashtool makes it not possible to connect , better uninstall and use

              a working one , but i think you must "shortPins" for good connection to PC , i am sure the

              Infos you need are here , other Users had to do it too on H96Pro+ ,

              good luck / gefattern

              Comment


                #8
                Originally posted by gefattern View Post
                Hi ,

                nice , the only Rom you can try is from Superceleron for both RAM types & Wifichip ,

                you can ask in Superceleron Rom Thread too , but not always making new Threads

                for same Problem , not needed ,

                maybe your mixed Flashtool makes it not possible to connect , better uninstall and use

                a working one , but i think you must "shortPins" for good connection to PC , i am sure the

                Infos you need are here , other Users had to do it too on H96Pro+ ,

                good luck / gefattern
                I was able to make stable connection shorting pin and downloaded the following rom for CZ-S32-V6 from;
                https://mega.nz/#F!8qhRRaYJ!2ZA3VLjv...TF27g!prxFnCRA

                The rom was aml_7.1.2_s912_q9377-S912_LP_mac-20180409.img

                the unit powers on now ONLY with USB connected.including program screen WIth power inserted, remains no video while blue lights are on.

                Comment


                  #9
                  Hi ,

                  first Link , many useful Threads , second Link Rom of Superceleron

                  that hopefully fits for you , but best before you do anything is / read

                  the Rom Thread (second Link) , & other helpful Threads too ,

                  https://forum.freaktab.com/forum/tv-...v-players/s912

                  https://forum.freaktab.com/forum/tv-...7-wifi-chipset

                  hope you find a fix , further good luck / gefattern

                  Comment


                    #10
                    Originally posted by gefattern View Post
                    Hi ,

                    first Link , many useful Threads , second Link Rom of Superceleron

                    that hopefully fits for you , but best before you do anything is / read

                    the Rom Thread (second Link) , & other helpful Threads too ,

                    https://forum.freaktab.com/forum/tv-...v-players/s912

                    https://forum.freaktab.com/forum/tv-...7-wifi-chipset

                    hope you find a fix , further good luck / gefattern
                    Downloaded
                    OTA-SCV7A-A7.1.2-x64-Alfawise.H96.ProPlus.zip

                    It has 4 image files. None can be parsed by the USB burning tool. How to install the firmware?

                    Comment


                      #11
                      Originally posted by hryder View Post

                      Downloaded
                      OTA-SCV7A-A7.1.2-x64-Alfawise.H96.ProPlus.zip

                      It has 4 image files. None can be parsed by the USB burning tool. How to install the firmware?
                      Hi ,

                      listen maybe you can install it over SDCard , but better would be to ask once for help in the Rom Thread

                      and explain what exactly happend , maybe some Pictures of PCB , if possible , because i am not really a

                      AML Pro , i can only try to guide the Users in the right Direction ,

                      good luck / gefattern

                      Comment


                        #12
                        https://mega.nz/#F!8qhRRaYJ!2ZA3VLjvLT6wg0IwsTF27g

                        go to folder H96 Pro+ Firmware Fixed Uboot Power On Libreel
                        od the END of FOLDER NAME
                        v3 is normal DDR3
                        v6 is a LPDDR3
                        instal IT by cable

                        PS all LPDDR3 roms have LP in name )

                        i need to try to make STOCK-> add TWRP+ fix uboot + v6 becous on v6 i have problem witch instaling TWRP

                        Comment

                        Working...
                        X