Announcement

Collapse
No announcement yet.

(ROM) Sunvell T95K PRO 7.1 2GB/3GB Firmware Update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    jit18 are you referring to the system bar as the navigation bar usually visible on homescreen when you power on android box

    Comment


      #47
      Originally posted by matrix777 View Post
      jit18 are you referring to the system bar as the navigation bar usually visible on homescreen when you power on android box
      Yes...


      Click image for larger version

Name:	Android-O-Navigation-Bar-810x174.png
Views:	44
Size:	2.8 KB
ID:	657642

      Comment


        #48
        When i restart the android box it comes back but not sure its a bug on the newest firmware link from eggyfresh ...will double check

        Comment


          #49
          Originally posted by matrix777 View Post
          When i restart the android box it comes back but not sure its a bug on the newest firmware link from eggyfresh ...will double check
          I didn't say it disappears for ever...
          When you hide the navigation bar you should be able to bring it back!

          This is how it works because without bar no Navigation...

          Comment


            #50
            7 work different click hide. It shuts of just go settings turn back on maybe fix come later.
            Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

            Comment


              #51
              Ummm their is an option in 7.1 in settings to turn navigation/system bar on? Where? Not home at the moment :/

              Comment


                #52
                Display settings
                Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                Comment


                  #53
                  Originally posted by eggyfresh View Post
                  Hi everyone i have some great news for all you Sunvell T95K Pro owners like many of us i bought this box and it had the dark picture problem and WiFi issues and i searched everywhere and could not find a way for my box to work perfect i did try a few different firmware's some features just didn't work i also tried looking for the 7.1 firmware and again no luck finding it, i also tried to search sunvell's official website using google again couldn't find anything so by chance i typed in Sunvell.com and i was able to contact Sunvell directly via email and after 2 days of waiting i was given download links from Sunvell's software engineer called Willie Xu to download the new Sunvell T95K PRO 7.1 firmware and all i can say is all my problems have been fixed and my box is working perfect.

                  T95KPRO-7.1-912-2GB-v1072
                  Firmware link:
                  https://mega.nz/#F!R0JmFIoS!QPlLa69tWr2wYhJjQ9WNSQ

                  T95KPRO-7.1-912-3GB-v1073
                  Firmware link:
                  https://mega.nz/#F!I952CYIb!xQ-VLMhVierXVhfbShxFGQ

                  Is there any newer version that fixed problems?

                  Comment


                    #54
                    @noahv......eggyfresh posted two previous firmware links from Sunveil is this one u posted a 3rd updated firmware for android 7.1 if so does the navigation/system bar work for u once u click for it to disappear is it easy to bring back...and what is Sunveil email i need a firmware for their T95V pro 2gb/16gb...preferably 6.0 dont think a 7.1 is out as yet

                    Comment


                      #55
                      Hi all,

                      For the T95V pro is there a firmware? I know i can use the firmware posted, but the wifi will probably "die" If someone knows something, pleeease say something!!

                      Regards to everyone!

                      Comment


                        #56
                        noahv do you still have the Sunveill engineer Willie Xu email i checked their website but not sure who to reach out to for firmware for T95V Pro

                        Comment


                          #57
                          Originally posted by matrix777 View Post
                          noahv do you still have the Sunveill engineer Willie Xu email i checked their website but not sure who to reach out to for firmware for T95V Pro
                          I dont have any info about email of sunvell, it was @eggyfresh who has it and contacted them

                          Comment


                            #58
                            I've installed the newer firmware posted by Eggyfresh. Everything seems to work fine in my T95k pro. The only bug i've faced is that everytime i reboot / turn on/ resume from standby my box, the System language revert to Chinese and i have to change it to my language (Italian). Has anyone found this bug and how to fix it?

                            Inviato dal mio MI 5s Plus utilizzando Tapatalk

                            Comment


                              #59
                              Hello!
                              Does anyone use Teamviewer Host with that 7.x Firmwares?

                              I have the Problem, that Apps suddenly crash / end if i use Teamviever.

                              With a Custom or Stock 6.x Firmware for the T95K pro there is no Problem using Teamviewer...

                              Or is there something i have to consider when i use TV in A 7.x ?

                              Comment


                                #60
                                Originally posted by davzar
                                I've installed the newer firmware posted by Eggyfresh. Everything seems to work fine in my T95k pro. The only bug i've faced is that everytime i reboot / turn on/ resume from standby my box, the System language revert to Chinese and i have to change it to my language (Italian). Has anyone found this bug and how to fix it?

                                Inviato dal mio MI 5s Plus utilizzando Tapatalk
                                I've found a solution for this issue (first i have to say that the language that keep on setting up was Korean not Chinese)
                                However the fix is:
                                Go to settings > HDMI CEC > CEC Switch: On > Auto change language: Off


                                Inviato dal mio MI 5s Plus utilizzando Tapatalk

                                Comment

                                Working...
                                X