Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

(ROM) Sunvell T95K PRO 7.1 2GB/3GB Firmware Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bellita
    replied
    Click image for larger version  Name:	3A8D02B3-30EA-49C9-906B-3A5FEC707F8F.jpeg Views:	1 Size:	75.8 KB ID:	713234I think its time to send her back. I was so pleased to see the update last night. First screen I opened and I’m frozen..... notice the build name as well??

    **** edit ***

    Sometime within 10 mins it unfroze. Not sure if this is due to the new FW install. I guess Ill find out more tonight.
    Last edited by Bellita; 03-07-2018, 23:58.

    Leave a comment:


  • eggyfresh
    replied
    Originally posted by mitchschaft View Post
    Thanks for the tip. I have the files in my possession now!

    Have you noticed anything else that's different? I wish they would release a changelog.
    Your welcome :-)

    I havent really noticed much as only been installing a few apps and sorting out Kodi but what i can say is the box feels more responsive and faster and the Android now is 7.1.2

    Leave a comment:


  • mitchschaft
    replied
    Thanks for the tip. I have the files in my possession now!

    Have you noticed anything else that's different? I wish they would release a changelog.

    Leave a comment:


  • eggyfresh
    replied
    also i noticed when you go to settings there isn't a display option all you have to do is go to Settings, Apps, Droid Settings then select open
    Last edited by eggyfresh; 03-07-2018, 05:08.

    Leave a comment:


  • eggyfresh
    replied
    Originally posted by mitchschaft View Post
    I just created a mega account, copied it to the account and am also downloading it to my phone. I should be all set. Thanks a lot.
    Your welcome

    Leave a comment:


  • mitchschaft
    replied
    I just created a mega account, copied it to the account and am also downloading it to my phone. I should be all set. Thanks a lot.

    Leave a comment:


  • eggyfresh
    replied
    Originally posted by mitchschaft View Post
    Awesome. I hope it's still up in 12 hours when I get home.
    It should be still up but if not i have the file on my pc and i can always upload it to another file storage website

    Leave a comment:


  • mitchschaft
    replied
    Awesome. I hope it's still up in 12 hours when I get home.

    Leave a comment:


  • eggyfresh
    replied
    Sorry for the delay everyone but i just received an update for the T95K PRO 2GB from Sunvell and thought ill share it with you all.

    T95KPRO-2GB-v1015: https://mega.nz/#F!5lZSHbYB!gkWtSxJZTsiN0g24tRIyoQ



    Leave a comment:


  • Bellita
    replied
    Can anyone link me the lastest firmware for T95K Pro 2/16? The links in this thread are no longer valid.

    Leave a comment:


  • jit18
    replied
    Originally posted by Bellita View Post

    Yayyyy! I finally found the right USB cables - good old Walmart. Thank you!!

    I loaded the firmware the vendor supplied but I'm still thinking it's not right?

    Everything looked like a clean install but it appears to be a 'factory install' using the same factory firmware of TK5P1013 - that's what my build still reads. It was going great for a good hour or so while I messed around, then it froze. I passed out and when I woke up the clock was an hour back - frozen yet again!

    I don't think it should make a difference but I went on Google store and uninstalled Kodi and then re-installed it to get the latest version.

    Should I try a different firmware? I just flashed with 'Aml_Upgrade_Package' Created Tuesday, August 15, 2017, 12:14:48 PM ~
    Glad i could help...

    I googled TK5P1013. . Guess what, it gives only one link.... this one

    Now that you can flash it's up to you if you want to try some other fw or give the box back...

    Leave a comment:


  • Bellita
    replied
    Originally posted by jit18 View Post


    You need a twisted pair usb cable..
    After you install the drivers do the following :
    Start UBT ,load the firmware you want to flash, CLICK THE START BUTTON, plug the usb cable on the box...

    Voila!
    Yayyyy! I finally found the right USB cables - good old Walmart. Thank you!!

    I loaded the firmware the vendor supplied but I'm still thinking it's not right?

    Everything looked like a clean install but it appears to be a 'factory install' using the same factory firmware of TK5P1013 - that's what my build still reads. It was going great for a good hour or so while I messed around, then it froze. I passed out and when I woke up the clock was an hour back - frozen yet again!

    I don't think it should make a difference but I went on Google store and uninstalled Kodi and then re-installed it to get the latest version.

    Should I try a different firmware? I just flashed with 'Aml_Upgrade_Package' Created Tuesday, August 15, 2017, 12:14:48 PM ~

    Leave a comment:


  • jit18
    replied
    Originally posted by Bellita View Post
    So frustrating... I didn’t have a USB so I attempted to make one... I had power and my box booted but it wasn’t visible in the burning tool.

    I bought a new one and this one insists I connect to another computer. I installed the driver to avoid this but its still not catching.

    I have a brand new 16g SD card but Im reading not to go this route... I cant locate the proper tools to load it.

    Why is my USB not working?

    You need a twisted pair usb cable..
    After you install the drivers do the following :
    Start UBT ,load the firmware you want to flash, CLICK THE START BUTTON, plug the usb cable on the box...

    Voila!

    Leave a comment:


  • Bellita
    replied
    So frustrating... I didn’t have a USB so I attempted to make one... I had power and my box booted but it wasn’t visible in the burning tool.

    I bought a new one and this one insists I connect to another computer. I installed the driver to avoid this but its still not catching.

    I have a brand new 16g SD card but Im reading not to go this route... I cant locate the proper tools to load it.

    Why is my USB not working?

    Leave a comment:


  • jacoloco
    replied
    Originally posted by olsvet View Post
    Работайте очень хорошо. Здесь была ссылка: http://freaktab.com/forum/tv-player-...ndroid-7/page5 . Здесь: http://4pda.ru/forum/index.php?showt...#entry68570782
    Tx bro.

    Leave a comment:

Working...
X