Announcement

Collapse
No announcement yet.

[ROM] Beelink GTKing VolksWare by Sasvlad with TWRP English and Russian Version

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Charlie_Boy
    replied
    Is there an updated version available using
    v.914P0?
    Last edited by Charlie_Boy; 07-24-2020, 11:30.

    Leave a comment:


  • Sasvlad
    replied
    Originally posted by sesdave View Post

    Hi - did you get time to post your version of English Lighthome launcher apk. ? If so please can I have the link.Thanks
    Already done in English firmware versions.

    Leave a comment:


  • sesdave
    replied
    Originally posted by Sasvlad View Post
    Thanks!
    Stock version is not so interesting. Then I will post my version in English, where the central icons are changed. Now I have no time. As soon as possible I will do.
    And DroidTVSettings too.
    Hi - did you get time to post your version of English Lighthome launcher apk. ? If so please can I have the link.Thanks

    Leave a comment:


  • Nish108GP
    replied
    Doe anyone have an idea how to get Viper4Android to work on these devices?

    I get an error when the driver tries to load

    Leave a comment:


  • Nish108GP
    replied
    Hi Sasvlad

    Thank you very much for a great fast rom. Appreciate your hard work!

    Leave a comment:


  • raruba
    replied
    Sasvlad: will this rom (2.0) work on the X88 King. Looks like about the same box

    Leave a comment:


  • rruzsi
    replied
    Originally posted by Sasvlad View Post

    This is a common Android 9.0 problem on this processor. Only Ugoos in Android was able to make passthru HD sound. In coreelec it works without problems.
    The biggest problem is the no HDMI signal trough Soundbar , because if i get back the SIGNAl with Fx media player i have ATmos too.

    Leave a comment:


  • Sasvlad
    replied
    Originally posted by rruzsi View Post
    Dear Sasvlad!

    Thank you for Your nice work, great! I use Your rom but i have an issue whuch is not only with your rom. I have a Samsung soundbar Hw-q90R and a Samsung TV QE55Q6FNA 4k UHD.
    When i connect the GT-king dirrect to TV HDMI is O.K. When i connect the box to Soundbar HDMI in and the HDMI(ARC) to TV (for the Dolby Atmos) the video signal is lost, have to connect disconnect randomly cables for getting back the signal. First i thought its a Soundbar issue. But if i try anodher 4K device example xbox one s the HDMI issues non exist. After that i accepted this is a incompatibily between soundbar and king. But i install Coreelec to the king and voila hdmi issue isn't exist. So it have to be firmware issue mainly in the stock firmware too. Sorry if it was to long, but it made me crazy from 2-3 days. Could ou imagine what the trouble is? Thank You again for the firmware
    This is a common Android 9.0 problem on this processor. Only Ugoos in Android was able to make passthru HD sound. In coreelec it works without problems.

    Leave a comment:


  • rruzsi
    replied
    Dear Sasvlad!

    Thank you for Your nice work, great! I use Your rom but i have an issue whuch is not only with your rom. I have a Samsung soundbar Hw-q90R and a Samsung TV QE55Q6FNA 4k UHD.
    When i connect the GT-king dirrect to TV HDMI is O.K. When i connect the box to Soundbar HDMI in and the HDMI(ARC) to TV (for the Dolby Atmos) the video signal is lost, have to connect disconnect randomly cables for getting back the signal. First i thought its a Soundbar issue. But if i try anodher 4K device example xbox one s the HDMI issues non exist. After that i accepted this is a incompatibily between soundbar and king. But i install Coreelec to the king and voila hdmi issue isn't exist. So it have to be firmware issue mainly in the stock firmware too. Sorry if it was to long, but it made me crazy from 2-3 days. Could ou imagine what the trouble is? Thank You again for the firmware

    Leave a comment:


  • raruba
    replied
    Originally posted by couch potato View Post
    1. I've been using the sd card method from the start, all the roms from 1.0 to 1.3 work fine. I'm having trouble burning 2.0 to the sd card. I'm using burn card maker v2.0.2. The program keeps stopping when I hit make. I tried the newer burn card maker and I cant seem to figure it out. I dont have a usb to flash the box with. I have the s922x
    Yeah nothing is loading for me either.

    Leave a comment:


  • raruba
    replied
    Originally posted by Sasvlad View Post

    View the contents of the file /sys/class/amhdmitx/amhdmitx0/attr
    Yeah your firmware will not load in anything to burn, at least I cant get it to load....SD card method and USB burning tool 2.1.7.3
    1.3 was fine, 2.0 will not load

    Leave a comment:


  • couch potato
    replied

    Leave a comment:


  • couch potato
    replied
    Originally posted by Sasvlad View Post
    Which version?

    Leave a comment:


  • Sasvlad
    replied
    Originally posted by couch potato View Post
    What program will work for sd card method?
    Amlogic Burn_Card_Maker.

    Leave a comment:


  • couch potato
    replied
    What program will work for sd card method?

    Leave a comment:

Working...
X