Announcement

Collapse
No announcement yet.

PROBLEM WITH MY Beelink Mini pc GT-King Pro Amlogic S922X-H Core Hexa 4-64.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    PROBLEM WITH MY Beelink Mini pc GT-King Pro Amlogic S922X-H Core Hexa 4-64.

    Hello
    I'm sorry if I'm not in the right place but I haven't seen a forum dealing with the Beelink Mini pc GT-King Pro Amlogic S922X-H Core Hexa 4-64.

    The thing I don't know much about the language of Shakespeare sorry if there are inconsistencies but I use a translator.

    Here's my problem, so I bought this little box jewelry in early July 2020, apparently an update has been done, since this update I can no longer watch the series of my subscription provider , movies and channels pass without any worries.

    I've tried other vendors the problem is the same, so I can deduce that there is a problem at my box and I guess this is due to this update.

    I also tried to reset my box with factory settings without success, I tried to re-inject the firmware 912P0 using an SD card without success, so I decided to go back to the old firmware the 911P0 using an SD card formatted in FAT 32 but my box sends me an "error" message.

    I'm always with a box that doesn't want me to watch the series, on pro smarters I have the message "series not found" on another application I see the series but when I want to select the season I get nothing.

    Here I hope you can help me, maybe the method with USB burning will work but I have never used and without explicit tutorial I will not succeed

    Thank you for all the advice you can give me.

    #2
    Firmware change should not be a factor.

    The Mac address of jewelery box has not changed....?

    See your provider
    Maybe in settings refresh can clear some issuse...sometimes

    Comment


      #3
      Good evening
      I do not think the MAC address is involved because for my subscription I did not have the need to give it as on some subscription

      Comment


        #4
        How do you think they connect to server?
        Address in slot?

        Comment


          #5

          Hello
          Thank you for your help, today I know what it was not working.
          I thought the firmware was poorly installed, but not at all.
          I had bought a remote with a keyboard, easier to enter the codes or to browse the net, but that's because of this remote that I could not select the series. All the other functions of this remote worked, it's so weird that you really had to be able to detect this false failure. In any case

          I thank you for your help.




































          Comment

          porno
          pornolar
          turk porno
          Working...
          X