Announcement

Collapse
No announcement yet.

Beelink GT1 s912 only boots into TWRP. Need help unbricking.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beelink GT1 s912 only boots into TWRP. Need help unbricking.

    Hello,

    After installing [ROM] Beelink GT1 / Alfawise S92 SCV9A-ATV Version via the burning tool.
    My box only boots into TWRP and nothing else.
    It does get detect in burning tool now. And I tried different roms from this forums but still it goes to TWRP. Only boot logo is getting changed.

    How can I get it back to boot into OS? How to install the ROM properly or unbrick it? Do we have flashable zips which can be flashed from TWRP?


    Please guide me here.
    Last edited by swapnil0545; 07-08-2017, 04:26.

    #2
    In the burning tool, once it says successully finished. We have to plug out the usb and stop the tool right?
    I am repluging my device power after this to restart my gt1 as I am not able to restart it using the pin.

    Comment


      #3
      You dont need to set pin when flash finished. Simply unplug the usb plug in power and then it will boot into Atv rom
      if your burn was 100 pervent if it does not maybe one of a few things.

      1- Your device is ddr4 not ddr3 this happens in alf devices.
      2- You did not flash properly re flash then unplug when finished try again.
      3- pushing reset puts you into flash and recovery so dont press anything on device just let it boot.
      4- If still not working open device take photo of main board may be ddr4.

      Regards.
      Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

      Comment


        #4
        I had messed around with my pin at the start. It was stuck pressed, hence it was going into recovery everytime. Fixed that.

        Now the rom gets boot up successfully. Now I have got a new problem. I want to change the rom. But the burning tool is not detecting the box

        Comment


          #5
          Burning tool didn't check the tool?? Could you describe in details?

          Comment

          Working...
          X