Announcement

Collapse
No announcement yet.

gt1 ultimate fatal error? is dead?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    gt1 ultimate fatal error? is dead?

    hello, I have a GT1 ultimate 3/32 gb version number S/N B706DB, I worked with the latest firmware update via ota, until I release the message "SYSTEM ERROR". And it stopped.

    Reset the box, but the box never passed the yellow BEELINK logo, never loaded the system....


    I tried to do a factory reset of the recovery, but as attached the images came out error....

    then try to update the firmware with the pc or with an SD card, but I tried with both systems and many roms and nothing, it was all an error, images are also attached.....

    Could you help me, please?

    Translated with www.DeepL.com/Translator



    #2
    with the rom 709DO always reaches up to 7 % and always the same error at the same place ...


    Comment


      #3
      Originally posted by daniel0178 View Post
      with the rom 709DO always reaches up to 7 % and always the same error at the same place ...

      Hi ,

      now i am not a Pro in AML , but looks like the Tool can not reach the

      uBoot Section , but i am sure this can be fixed , please read and look

      for help in all the Rom Threads for your Box , u can still use a SDCard

      to start off , hope you get it fixed , good luck / gefattern

      Comment


        #4
        With the SD card, all the roms that I test the result is the same, this ...

        is frozen there for hours!

        Comment


          #5
          Hello try with this MULTI_Z6BASED_ATV10.7.img than GT1_708N0_AP6255.img with success

          Comment


            #6
            no work....

            Comment


              #7
              problem is in disk ....


              any sugestion?

              Comment


                #8
                I had test my box with an incompatible firmware and had similar issues. Just the system partion was gone.

                I had to use a factory firmware to restore with.

                be sure you have the proper firmware, as there are various versions and ram options to your box.

                also use 3.12 or better usb burning tool. I wouls also make sure you have usb cable that is no longer than 1 meter.

                Comment


                  #9
                  I have tried more than 20 firmware and all give error friend, I do not know what else to try ....

                  Comment


                    #10
                    It may be driver, burning tool version or cable length.

                    do you have custom recovery? If so try and boot up in twrp. If twrp functions, try and load an ota firmware. There are a few full firmware install packages, such as eye tv, and some on 4pda.ru site on various boxes.

                    Comment


                      #11
                      what TWRP for model BEELINK GT1 ULTIMATE 3/32 gb version number S/N B706DB


                      HAVE LINK ?

                      Comment


                        #12
                        Hi

                        Here I give you a link , step by step to resolve your problem

                        https://thesimplicitypost.com/restor...-gt1-ultimate/

                        Have a nice day

                        Comment


                          #13
                          THANK YOU X YOUR ANSWER FRIEND, BUT IT DIDN'T WORK EITHER ...

                          I LOAD THE FIRMWARE IMAGE AND GIVE STAR TO THE BURNING TOOL, THERE I SHORT THE PINS AND EFFECTIVELY HEAR THE CONTINUOUS BEEP, BUT IT STILL GIVES ERROR ...


                          WHAT IS NOT CLEAR TO ME IS, DO I HAVE TO PRESS THE PINS WITH THE BEEP WHILE DOING THE PROCESS ? OR LOOSE?

                          Comment


                            #14
                            Click image for larger version

Name:	ZZZZ.JPG
Views:	61
Size:	164.0 KB
ID:	761875NEVER EXCEEDS 7% THE PROCESS

                            Comment


                              #15
                              2.0.9 is buggy... have had better burns with 2.0.8 on DDR devices and 2.1.6 or 2.1.2 on LPDDR devices.

                              Comment

                              Working...
                              X