Announcement

Collapse
No announcement yet.

GT1 year 2016 Dead after an update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GT1 year 2016 Dead after an update

    Hi,

    I've updated my beelink using Sdcard and it doesn't work anymore, Led lights on but dont have any image.

    Already tried to connect to PC, but it doesn't recognize.

    I've read that i need to short two pins, but i can't find any board similar to mine.

    Does anyone have or know wich pins do i have to short?

    Thanks in advance!

    #2
    Hi.You can try reset the box .on the bottom side there is a small hole for reset.

    Gesendet von meinem MYA-L41 mit Tapatalk

    Comment


      #3
      Hi, that is the normal reset button, but thanks for trying to help!

      Comment


        #4
        Hi mate try this in USB burn tool,
        https://drive.google.com/uc?id=1PDsk...xport=download

        To short the pins,

        Open USB burn tool, connect side connection USB on gt1( don't plug other end to PC yet, import above image , where the cocktail stick is in photo, is where you need to bridge

        Paper clip ,needle too thin, need a small screwdriver, to bridge them 2 connectors, press start on USB burn tool, plug other end to PC, now hold screwdriver on them 2 connectors,
        It will make a low screech noise led will dim, and USB will connect and start burning ,
        Good luck

        Comment


          #5
          I used a household cutlery knife but I wouldn't advise ,plastic handled electricians screwdriver would be ideal, do this at your own risk, all I can say is it worked for me

          Comment


            #6
            My board is different than yours, and can't find the pins shown in the picture...

            Enviado do meu ONE A2003 atrav?s do Tapatalk

            Comment


              #7
              I have Bricked my box Mini M8S Pro which i had installed Beelink GT1 firmware GT1_709N0 and it worked good, but when I upgraded to GT1_710N1 the box has stop working. My Board is Different to can any one tell me which pins to connect (bridge)?

              Abazinho

              Comment

              Working...
              X