Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

CyanogenMod 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    This is exciting, and I am very interested!... LOL I had typed up a whole bunch of stuff in there and what do you know - the OS crashed and rebooted. I know this is a WIP so im not complaining - but it is funny!

    I wanted to throw my 2 cents in with the lock screen and the device not waking up. I have a Logitech G105 keyboard, I mention this because its backlit. I noticed that when the device locks power is cut to the mouse and keyboard. I even found that if I can hit the lock button and hit a bunch of buttons within 2-3 seconds the device wakes back up and I get the unlock screen. Maybe this can be solved by keeping the usb ports awake, I have to assume the usb ports are deactivated in the low power/sleep state. I don't think the device is crashed, I think we just can't wake it up since we have no interface device it is monitoring. Just a thought....

    Comment


      #92
      I had two things I found - one is it would be cool to have a sound card settings like in finless rom. I can confirm the ecity usb sound card works because I modified my asound.conf and it came right up, no issues. The other is the default android audio codecs are borked somehow. MP3s don't play unless you use something like bsplayer that brings its own codec to the party. Great work so far, and I hope your family is feeling better.

      Comment


        #93
        Fldc.... Wait FW???

        Originally posted by fldc View Post
        wee, back to cm developing tonight

        Comment


          #94
          Originally posted by oyiza View Post
          Thanks Bob. I am a new comer to this forum a need a help with my mk808, I flashed this cyanogenmod 10 and having this error of cant mount sdcard but can access my file through root explorer. can anybody help with what to do.thanks
          First install original Firmware with RK-Batchtool "restore" then cm10-image as "update".
          This worked fine for me.

          Comment


            #95
            Originally posted by ZyNTaX View Post
            Works great on my Rikomagic MK 802 IIIS only problem is that Wifi and Bluetooth isnt working.
            Is it possible to have build which support this models wifi and bluetooth adapter?
            +1
            There are 10 types of people in the world: Those who understand binary, and those who don't...

            If you want to buy me a beer, please use this -> https://www.paypalobjects.com/en_US/..._donate_SM.gif

            Comment


              #96
              Originally posted by dados View Post
              First install original Firmware with RK-Batchtool "restore" then cm10-image as "update".
              This worked fine for me.
              thanks a lot ,it worked.I have everything running smothly now.

              Comment


                #97
                Can I flash this on my MK802 IIIS?

                Comment


                  #98
                  mk802 IIIs

                  Originally posted by ZyNTaX View Post
                  Works great on my Rikomagic MK 802 IIIS only problem is that Wifi and Bluetooth isnt working.
                  Is it possible to have build which support this models wifi and bluetooth adapter?
                  Talking about MK802IIIs...

                  To fldc: Is it possible to copy wifi modules (.ko files) from finless bob's 1.5 ROM and load it by insmod in this rom? Will it work?
                  Thanks!

                  To Bob: will this method work betwen your 1.5 and 1.7 roms for mk808? Thanks!
                  There are 10 types of people in the world: Those who understand binary, and those who don't...

                  If you want to buy me a beer, please use this -> https://www.paypalobjects.com/en_US/..._donate_SM.gif

                  Comment


                    #99
                    Loving this ROM so far! and the fact that we will have CWM updates possible in the future.. really good stuff. HD content has been ok over wireless with 65Mbps connection, some slight jitters but I bet an OC kernel will cure that. Having lockups/restarts with youtube.. tried two prior versions with same results.. not a major issue in my book but one to look for. Keep up the great work fldc!

                    Comment


                      Thanks for share,BTW, how 2 flash this rom on finless 1.7 ROM with MK802 III?

                      Comment


                        Originally posted by b0li View Post
                        ... Has only stability issues (random reboots while watching stream TV).
                        Hi fldc and all other,

                        i flashed the CM10 on my Neo-X5 and it is almost perfect!
                        A really great job well done!

                        As the previous speaker "b0li" (post #86) I have to struggle with an issue of the flash player.
                        In normal picture mode from flashplayer there are no issues. But when you go into fullscreen mode, either only sound comes without picture or force closes or random restarts!
                        On display are in most cases also glishes and artifacts in the first top rows of the player.
                        I have except the default browser also tried many other browser.
                        Also I have tested different kernel.img (720p and 1080p) and various flashplayer versions (.15, .17., .27., .34).
                        Always with the same result.

                        Perhaps someone knows a solution for this or can help?

                        Greetings
                        and let live CyanogenMod further
                        Frank
                        Last edited by FBK2904; 02-03-2013, 01:06.

                        Comment


                          Originally posted by jason1 View Post
                          Thanks for share,BTW, how 2 flash this rom on finless 1.7 ROM with MK802 III?
                          See first post.

                          Comment


                            Originally posted by FBK2904 View Post
                            Hi fldc and all other,

                            i flashed the CM10 on my Neo-X5 and it is almost perfect!
                            A really great job well done!

                            As the previous speaker "b0li" (post #86) I have to struggle with an issue of the flash player.
                            In normal picture mode from flashplayer there are no issues. But when you go into fullscreen mode, either only sound comes without picture or force closes or random restarts!
                            On display are in most cases also glishes and artifacts in the first top rows of the player.
                            I have except the default browser also tried many other browser.
                            Also I have tested different kernel.img (720p and 1080p) and various flashplayer versions (.15, .17., .27., .34).
                            Always with the same result.

                            Perhaps someone knows a solution for this or can help?

                            Greetings
                            and let live CyanogenMod further
                            Frank
                            Im having the same flash problem as well. I have tried every browser known to man, and I have gone into the settings to make sure java and flash are enabled along with other plugins.

                            No luck. Everything else is working great though.
                            Last edited by flynreelow; 02-04-2013, 16:45.

                            Comment


                              Is this only 1080p boot and kernel?

                              Comment


                                safe shutdown with this rom?

                                Hi, this rom has
                                "Navbar buttons for vol up/down and power (long press for power menu),"

                                -What options pops up when long pressing the power button?
                                - is the native android method used in shutdown/reboot? Does it Broadcasts ACTION_SHUTDOWN Intent?


                                thanks, magnemann

                                Comment

                                Working...
                                X