Announcement

Collapse
No announcement yet.

FTMC Jarvis 16.2.31

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    ti71ti I'm using build 25 in my RKM MK68 on FW SC-1.3C without any problem. I have tested it on an LED IPS Dell Monitor, Samsung LED, LG Plasma and in an old TFT-LCD. Always tested without passthrough or superb sound system, just built-in or external low-cost speakers. I have to admit that a month ago I was having a lot of problems that i reported here, but i tried with different settings and I solved the problems. In "Acceleration" section i have enabled "... - MediaCodec (Surface)" (i know that it shouldn't be enabled, but it works better for me) and in "RKCodec" section I have only enabled "Accelerate RKCodec" and "Accelerate Mpeg1/2" (just because this option CAN'T STAY DISABLED, it might be a bug but i'm not experiencing errors related to this). If you are experiencing problems only with some videos then you should take a look at the sound settings on those videos.

    PS: It's a shame that the support for this box is so bad, on the hardware side it has got great potential.

    Comment


      k thks i will give it a go!

      Comment


        Originally posted by kerenmac View Post
        ti71ti I'm using build 25 in my RKM MK68 on FW SC-1.3C without any problem. I have tested it on an LED IPS Dell Monitor, Samsung LED, LG Plasma and in an old TFT-LCD. Always tested without passthrough or superb sound system, just built-in or external low-cost speakers. I have to admit that a month ago I was having a lot of problems that i reported here, but i tried with different settings and I solved the problems. In "Acceleration" section i have enabled "... - MediaCodec (Surface)" (i know that it shouldn't be enabled, but it works better for me) and in "RKCodec" section I have only enabled "Accelerate RKCodec" and "Accelerate Mpeg1/2" (just because this option CAN'T STAY DISABLED, it might be a bug but i'm not experiencing errors related to this). If you are experiencing problems only with some videos then you should take a look at the sound settings on those videos.

        PS: It's a shame that the support for this box is so bad, on the hardware side it has got great potential.
        kerenmac ti71ti
        The 2 of you can send me a PM.
        I want to put together a new M68 MM firmware this week and will need users to test, will open a new thread for it.
        Will need the stock firmware and wifi chip as there are 2 different wifi's for the M68 board and picture of the remote.
        If FTMC v26 is released I can also put it in the firmware, otherwise will use RKMC for now
        I think new firmware should improve FTMC or other Kodi's performance quite a lot on that device.

        Comment


          Originally posted by mo123 View Post

          kerenmac ti71ti
          The 2 of you can send me a PM.
          I want to put together a new M68 MM firmware this week and will need users to test, will open a new thread for it.
          Will need the stock firmware and wifi chip as there are 2 different wifi's for the M68 board and picture of the remote.
          If FTMC v26 is released I can also put it in the firmware, otherwise will use RKMC for now
          I think new firmware should improve FTMC or other Kodi's performance quite a lot on that device.
          well i will try to rls it friday but i cant promise it!

          Comment


            Originally posted by superceleron View Post

            well i will try to rls it friday but i cant promise it!
            The same with me.
            I tell I will release something in a day and then so much happens and then it's already a couple of days later
            But whenever you can release v26, it will be great and worth the wait.

            Comment


              Originally posted by bluesmanuk View Post
              It is working. I cann download this file. I your file is the same.

              Comment


                Originally posted by superceleron View Post

                k thks i will give it a go!
                Thanks

                Comment


                  Well that file is h264, and amcodec cant do 4k h264 it gives a blank screen! you need to use mediacodec on that type of files!

                  Comment


                    Originally posted by superceleron View Post
                    Well that file is h264, and amcodec cant do 4k h264 it gives a blank screen! you need to use mediacodec on that type of files!
                    So it is normal. Not related to firmware? Cold it be programed that when playing that file am codec is disabled by rendering?

                    Comment


                      I have another box that is amlogic s812 and all that files played fine with amlogic codec enabled. Why?

                      Comment


                        Originally posted by Fijo1978 View Post
                        I have another box that is amlogic s812 and all that files played fine with amlogic codec enabled. Why?
                        That you need to talk with Amlogic why the change from KK to LL/MM... but amcodec is dead since in Nougat the codec is gone for good!

                        Comment


                          kerenmac
                          yesterday i try to do clean install krypton without migrating any .xml from previous install.. At first stream it did happen once... But only once... Then i try again without restarting the box. Now it work like charm... All video i play are only come from exodus or specto.. When it happen, all stream are affected...


                          mo123
                          honestly my box are generic... But the board are similar to mk68
                          and i lost my stock firmware lol... Wifi chip AP6335
                          here is the pic






                          superceleron
                          everytime i turn rkcodec... When i start to stream the kodi force restart... Is that normal?

                          Comment


                            Originally posted by [USER="54252"
                            superceleron[/USER]
                            everytime i turn rkcodec... When i start to stream the kodi force restart... Is that normal?
                            Then you need to update these 2 files.
                            https://github.com/JamesLinEngineer/...368/Android5.1


                            Comment


                              Originally posted by mo123 View Post

                              Then you need to update these 2 files.
                              https://github.com/JamesLinEngineer/...368/Android5.1

                              Thank you...

                              Comment


                                Someone knows a plugin for kodi 17 that controles ferquency switching and that is working?
                                Thank you

                                Comment

                                Working...
                                X