Announcement

Collapse
No announcement yet.

[TUTORIAL] How I fixed my HD Ready overscan issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    To summarise it to you kipo:
    1- Get raw EDID/DTD with Moninfo (copy it)
    2- Past it in DTD Calculator "Interpret EDID" tab > click on Interpret EDID > double click on Found DTDs to revere calculate.
    At this point you'll get the left part of DTD calculator screen populated with your ra data.
    3- Go to DTDcalc. "Tuning" tab, tune the display with the up/down & left/right buttons.
    4- Go to DTDcalc. "Registry Hack" tab , click on "More" > click on "Get Calculated" > click on "Write DTDs to Registry"
    5- Reboot
    6- Open your gfx driver (the windows one) > advanced parameters > "list all modes" button (be sure that it's set to display the resolution that are not made for your screen in "screen" tab)
    The resolution imported by DTDcalc registry hack should be here.

    Comment


      #17
      We crosspost so here's the answer to your question:

      You got X DTDs because you added it one after one, click on the "Less" button and start from fresh and add only 1 DTD (add more afterward if needed)

      You"ll never get 1360 x 768 if you're in the same boat as me. So do not bother, get raw DTD, hack by tuning, set.

      If you mess with too much non working DTD, simply re-install drivers to start fresh.

      Comment


        #18
        @kipo: what's your TV model ?
        Are you sure you did not have a "1:1" display option on it.
        Having to hack the registry this way for me is because I don't have any scaling options on my TV except an awful horizontal zoom that get reset each time I shut down it.

        Comment


          #19
          It's working!!!
          This is the step I was missing the whole time:
          Open your gfx driver (the windows one) > advanced parameters > "list all modes" button (be sure that it's set to display the resolution that are not made for your screen in "screen" tab)
          I was trying to set the fixed ovesrcan resolution in the standard graphic settings (and it wasn't visible there), but I should do it in "Advanced settings" -> List all modes.
          And, to answer your last questions - no, I too don't have any scaling options in my TV (I even tried to enter my TV service mode, but that didn't help me either).
          In any case, it's fixed now which is a real relief, this overscan was really frustrating to me from the moment I bought my Pipo x7.
          THANK YOU VERY MUCH, YOU'RE THE KING!!!!!!

          Comment


            #20
            Ok kipo you're welcome and I'm glad you made it
            I edited my first post, in fact I was modifying the resolution from there since the beginning, so I forgot to put it in the tutorial ^^
            I was in the same boat as you, TV without settings, no service menu.
            I wrote it in the very first line of my tutorial because i'm pretty sure 90% of the people will succeed to get perfect resolution by tweaking the Intel driver and their TV settings.
            Now... Enjoy !

            I still have some issues with the X7, I guess it's the cost of having a low budget winbox
            Perhaps some modification by Pipo will get rid of the main issues of the X7: screen resolution for old TV, RJ45 via USB shutdown when removing HDMI cable (or, in my case, simply switching off TV).

            Comment


              #21
              Originally posted by kipo View Post
              There is no "Custom Resolutions" option in Pipo X7 driver version, so this doesn't work.
              You are right. There is no Custom Resolution option in Intel HD Graphics control panel (I don't have Pipo X7, but Minix Z64). Infact, CustomModeApp/CustomModeAppv2_0 in system32 don't even open. From some Intel forum posts it looks like EDID overrides are not natively supported on these Bay Trail processors. Registry hacking might be the only option.

              Comment


                #22
                @WeK05: I saw a thread, somewhere, where a guy installed a Intel manager different by installing it with the .inf file and enabling "some" Intel manager options. But it didn't worked for the Pipo X7.
                This DTDs hack was the only way for me to get perfect resolution.

                Comment


                  #23
                  Unfortunately, this doesn't work on Windows 10. Any ideas how could it be fixed?

                  UPDATE: I installed new version of Intel drivers and procedure described in first post works now.

                  Comment


                    #24
                    Hi Kipo,
                    I was about to tell you that, always try to fix things with updated drivers, there's a lot of chance that it's going to work that way.
                    Happy to read that this solved your issue.
                    On my side I managed to plug my Pipo with a VGA adapter on my TV and the TV set is doing overscan that way, so I'm now on real "HD ready" mode.
                    I also saw that I erased the screen captures from my Dropbox, I needed that space, I'll upload it elsewhere and update the first post.

                    Comment


                      #25
                      Originally posted by virusX View Post

                      2- Past and Interpret EDID Raw data in another free program called DTD Calculator by Clever Tec.: http://www.clevertec.co.uk/productsfree.htm
                      Double click on one of the "found DTDs" in oder to import the data on the left fields.

                      Hi I found this thread from google trying to fix the same issue with my Ainol Mini PC.


                      I am wondering if you happen to have the download of the clevertek software.

                      I have tried and it seems that page is not working as I can't download it?

                      Any help would be appreciated.

                      Thanks,

                      Comment


                        #26
                        HI singalongforever,

                        I downloaded this some times ago. The link is not working anymore on the clevertec website, I just tested it.
                        You can ask for it at clevertec or find a mirror or ask here if someone still got it (I can't find it, I must have trashed it)
                        Perhaps this mirror: http://www.softpedia.com/get/Science...lculator.shtml

                        Comment


                          #27
                          Hello, I have no overscan issues in Windows but I do have it in Android. Does anyone know a solution ?

                          Comment

                          Working...
                          X