Announcement

Collapse
No announcement yet.

New dual boot pipo x7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kgian76
    started a topic New dual boot pipo x7

    New dual boot pipo x7

    http://www.cnx-software.com/2015/03/...d-4-4-for-130/

    http://www.geekbuying.com/item/PIPO-...en-343087.html

    Seems there is a new version of Pipo released with dual boot firmware and gangsta color...

  • trebor
    replied
    Looks interesting and very good...
    Maybe you could summarise procedure for those of us who parlez vous francais does not exist

    Some links for the lazy one

    Thanks


    Leave a comment:


  • mic1000s
    replied
    Hello here is a new video for the installation of the new version of Phoenix bone 2.2 based on Android nougat 7. 1 in two-tier boot on internet Pipo X7 work, please, in WiFi the system is much more fluid than the precedent the installation is not complicated and the starting up on Phoenix bone is directly made since the office of Windows 10 without bringing in in bios what returns the starting up of easier Phoenix bone it is a version improved well to try immediately.​​​​



    https://youtu.be/fYpLOBjnYxM

    Leave a comment:


  • mianbuba
    replied
    Originally posted by mic1000s
    Hi i made a tuto young video to install the dual boot on the pipo x7 android 5.1.1 and windows 10 it is the phoenixos version.
    Hi. I follow your tutorial but I don't have internet on pipo x7. Never take a IP. Detect the net but don't connect. Same problem with wi-fi and ethernet. IP static and dhcp same problem. Only in phoenix os. You have pipo x7? In the video you have ethernet and navigate in internet without problems....

    Thanks
    Last edited by mianbuba; 12-30-2016, 07:20.

    Leave a comment:


  • mic1000s
    replied
    Hi i made a tuto young video to install the dual boot on the pipo x7 android 5.1.1 and windows 10 it is the phoenixos version.
    https://youtu.be/NUCsSkbooqw

    Leave a comment:


  • runkpocker
    replied
    Hi everyone. Any current x7s owners able to get HDMI audio working in android? Works fine to my LG tv when in windows but no audio in KitKat.

    Leave a comment:


  • alwaysbless
    replied
    Originally posted by blinkone View Post
    Has any been able to install the play store in the device yet,Mine arrived yesterday but no play store installed & another thing I did not like was on the first boot of android there was a pop up message saying 'Throttling brightness due to thermal event' I no this thing needs to be modded to stop it from overheating but this was on start up

    I wouldnt count on it. I even opened a claim with paypal and had the paypal people communicate to them that the playstore wasnt working and they just decided to refund me my $. Seems like some shady stuff going on here.

    Leave a comment:


  • blinkone
    replied
    Has any been able to install the play store in the device yet,Mine arrived yesterday but no play store installed & another thing I did not like was on the first boot of android there was a pop up message saying 'Throttling brightness due to thermal event' I no this thing needs to be modded to stop it from overheating but this was on start up

    Leave a comment:


  • no_spam_for_me
    replied
    No need to double post
    I answered at http://freaktab.com/forum/tv-player-...712#post499712

    Leave a comment:


  • ccleven
    replied
    Hi,
    Im hoping someone could help are point me to someone who can. Im from the US and ive tried to skype with Pipo but no luck - sent a few emails... no response. I have 2 Pipo x7s from geekbuying.com and 1 is completely bricked (I think) I had them both all set up... apps and all. I think it was looking at the bios that did it. It wont turn on the only thing that happens is that the red light comes on - that's it. Cant boot into bios my usb sticks wont light so i cant boot from those. microsd - nothing. Can anyone help me please? Ive only had it for less than a week! is there something I can do with the other Pipo x7s that can get this one going? Can you connect them to another computer? Im stumped and Pipo doesnt seem to want to help. I guess i need to try geekbuying.com also.

    Chad

    Leave a comment:


  • rfwagner
    replied
    Originally posted by Robertnl
    Geekbuying shared new firmware:
    http://blog.geekbuying.com/index.php...6083-20150502/

    No clue how to install (yet). From PIPO i only got the Gapps (which you can't install due to no root).
    Did you tried again to flash the new firmware? I understood that it must be flashed from Android. (I can't try it right now because my pipo isn't arrived yet)

    Leave a comment:


  • Robertnl
    replied
    Originally posted by Cypher View Post

    You can try to google how to root. "X98 toolbox". Thats how I managed to root my Teclast X80h tablet based on Baytrail cpu. Hope that helps.
    Nope, no luck here. Seems to be about the same script that i did try before. You need to get a 0 after a few commands but it won't.

    Hope to flash a new rom soon, still need the time to find out how to flash it (android only) safe

    Leave a comment:


  • Cypher
    replied
    Originally posted by Robertnl View Post
    Geekbuying shared new firmware:
    http://blog.geekbuying.com/index.php...6083-20150502/

    No clue how to install (yet). From PIPO i only got the Gapps (which you can't install due to no root).
    You can try to google how to root. "X98 toolbox". Thats how I managed to root my Teclast X80h tablet based on Baytrail cpu. Hope that helps.

    Leave a comment:


  • Cypher
    replied
    For current X7 owners like myself, I can only hope that someone take the X7s Android firmware and made it able to boot from USB. That will be the best case scenario. Even with only Windows install, the avail storage memory is appalling..

    Leave a comment:


  • no_spam_for_me
    replied
    I think "U disk" means any kind of USB storage device. At the doc (http://www.mediafire.com/view/g85d84...ade_Method.doc) they use a SanDisk USB pen.
    What I don't understand, is it the win8 only (seems so), or also the android (doesn't seems so), and why do you have to (start) install the win from running Android????

    Leave a comment:

Working...
X