Announcement

Collapse
No announcement yet.

Could not use Pipo anymore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Could not use Pipo anymore

    I change a option in the bios and now I am locking out of the pipo x7s.
    No usb port will still work so my keyboard and flymouse does not work anymore.
    Also the wired network wil not work and the device is not accessable remotely with vnc

    Unfortunately the wifi is switched off and also bluetooth

    The bios must be reset of cleared. It that possibly?
    The toothpick reset button on the back seems to do nothing. The micro usb connector also does not but maybe this is also been disabled.

    The bios battery is been soldered off but started with the battery not connected the usb will still not work so bios seems to be not reset.

    Someone has an idea to reset of clear the bios to default of factory settings?

    thanks in advance
    .

    #2
    Still trying to get the pipo alive but I have bad luck. The battery is soldered of for 24 hours and still no bios reset this evening. Maybe someone has a tip what I can try?

    Thanks all,

    Comment


      #3
      The SD card reader is working when putting a SD card in the lock behind.
      Is it not possibly to start a program like "autolaunch"' automatically when the sd card is putting in when windows is active?

      let's say: put a sd card into the reader and a program automatically starts to activate the wifi connection.
      Maybe i can remote access the pipo through the wifi connection.

      Comment


        #4
        all I can suggest is trying the reset button in different ways...

        I've not used it before, but is there a particular length of time you need to push it and should you be pushing it before/after it is switched on?

        also, "toothpick reset".... is the toothpick doing the job? I've always used a paperclip..... or is that just your name for the recessed reset button?

        SD boot highly UNlikely to work as I'm pretty sure that the SD card is completely non-bootable (can't even be used for recovery boot disks, etc).

        Comment


          #5
          I was locked out my bios yesterday my fault changed wrong setting .. unplug every thing let it sit for an hour get a toothpick or plastic that fits in the rest hole ( no Metal ) pres and hold the power button and reset button at the same time for a few min worked for me I got in and set the bios back to optimal settings

          Comment


            #6
            i was locked up for changing the wrong boot settings

            Comment

            Working...
            X