Announcement

Collapse
No announcement yet.

Pipo X7 auto power on - Windows only [SOLUTION]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Hi , Can you give back the new link for the flash PIPO X7S (dualboot with Windows and Android) to auto power on from BIOS ?

    Comment


      #17
      Hi, flash your PIPO X7S (dualboot with Windows and Android)

      Comment


        #18
        Hi , Can you give back the new link for the flash PIPO X7S (dualboot with Windows and Android) to auto power on from BIOS ?

        Comment


          #19
          The file has been removed from mediafire by the look of message given Invalid or Deleted File.
          The key you provided for file access was invalid. This is usually caused because the file is no longer stored on MediaFire. This occurs when the file is removed by the originating user or MediaFire.Still have questions, or think we've made a mistake? Please contact support for further assistance.


          Cheers

          tЯeboЯ
          Please consider
          Donating to Freaktab

          Comment


            #20
            Originally posted by AgentData View Post
            After a long time of searching the Internet up and down - flashing and reflashing - and almost killing my SPI programmer
            I​ finally found a solution to let the Pipo X7 auto-boot on power supply without the need to press any button.

            The solution is pretty simple:
            I found that the Orbsmart AW-05, which is basicly the Windows only version of the Rikomagic MK36, has the wanted auto-boot option enabled.


            Download: http://www.mediafire.com/download/ff...o_power_on.zip
            Please reupload.

            Orbsmart site does not have any AW-05 firmware available for download. Also they do not respond to emails.

            Comment


              #21
              I still had a copy of the file remember does not work on a duel boot Pipo https://drive.google.com/file/d/0Bzq...ew?usp=sharing

              Comment


                #22
                Originally posted by wwmoggy View Post
                I still had a copy of the file remember does not work on a duel boot Pipo https://drive.google.com/file/d/0Bzq...ew?usp=sharing
                Thanks. Actually this is the file for X7S (dual boot).
                Still looking for the X7 version.

                Comment


                  #23
                  Hi, I have a copy for X7 here https://mega.nz/#!IVZSUATI!l3As4EyTA...dCfipg4kvV8BtE

                  Be careful can brick your device !!! see next post
                  Last edited by stevejc; 10-23-2016, 11:50.

                  Comment


                    #24
                    Be careful. Device bricked after running update from this archive, and I had to reflash original bios directly to chip.
                    Originally posted by stevejc View Post

                    Comment


                      #25
                      Originally posted by xa1 View Post
                      Be careful. Device bricked after running update from this archive, and I had to reflash original bios directly to chip.

                      Sorry for that, it was the original post for the X7
                      I haven't used it personaly, in post 11 someone had good result

                      I have updated my post to warn people.

                      Comment


                        #26
                        I've installed the new BIOS as per instructions and all went well. Thereafter, Windows 8.1 booted but networking did not work. Reinstalling the Ethernet and WLAN drivers fixed the problem.

                        For PIPO X7 users, a copy of the BIOS zip file I used is here: http://www.nat32.com/pipo_x7_auto_power_on.zip
                        Last edited by darfnix; 12-25-2016, 13:51. Reason: One problem found

                        Comment


                          #27
                          I can't enter the BIOS on startup. Tried ESC, DEL, F1 - F8 but none worked. I noticed that the USB keyboard is unresponsive until Windows has started.
                          Last edited by darfnix; 12-25-2016, 16:55. Reason: FIXED. Click your way through PC Settings to UEFI Firmware Settings -> Restart as described here: http://www.howtohaven.com/system/change-bios-settings-windows-8-1.shtml

                          Comment


                            #28
                            Thanks so much for this!! and for the folks that provided a new link to get the X7 Bios! I just flashed my pipo x7 with this and all went smooth - just remember to follow the prompts in the command window and wait until the 'congratulations' message. I had no issues at all - makes me now want to get a second PipoX7. I also use the MeeGoPad with a modified bios for autopower on.

                            Comment

                            Working...
                            X