Announcement

Collapse
No announcement yet.

MXQ Pro 4k Bricked!! What pins to short for NAND.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I post link to firmware i know work on your wifi but have to load it when home.
    Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

    Comment


      #17
      V88 firmware will work on it xany firmware should as well as the x96 firmware all those work with that wifi.

      http://freaktab.com/forum/tv-player-...ith-remote-fix

      Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

      Comment


        #18
        Thanks scooter

        Still the same
        Starts, goes to 4% stays on saying "download Uboot" for 3 or so seconds then this error :12:08:33 085][HUB3-1][Err]--[0x10302001]Romcode/Switch status/Check connect/Enum device error

        I have tried leaving nand short on while loading, taking it off when load starts, holding reset button on while loading , letting it go when it starts.

        Also can u confirm that the pins i am shorting are correct. My chip has three large circles and one small one on the top. I assume i start counting pins from the small circle corner

        This BOX is not going to BEAT me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

        LOL

        Thanks for your insight....You give me a shimmer of light at end of tunnel

        D

        Comment


          #19
          Youll find your not alone re OCD

          http://freaktab.com/forum/main-categ...short-location

          Most comon locations there if you do find it post it for others following as i am sure you wont be last one looking for its location.



          Keep at it youll get it.
          Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

          Comment


            #20
            Hello All!
            People, can somebody help me. I have similar problem
            My box is t95n s905x. In console i see this:
            BL2 Built : 13:48:56, Sep 23 2016.
            gxl g7459bd4 - jianxin.pan@droid06

            set vcck to 1120 mv
            set vddee to 1000 mv
            Board ID = 1
            CPU clk: 1200MHz
            DQS-corr enabled
            DDR scramble enabled
            DDR3 chl: Rank0+1 @ 528MHz - PASS
            GXL:BL1:9ac50e:a1974b;FEAT:ADFC318C;POC:3;RCY:0;EM MC:0;READ:0;CHK:AA;SD:0;READ:0;0.0;CHK:0;
            no sdio debug board detected
            TE: 228553


            I see this message, when i trying to do something from micro sd port. Works only micro usb port, usb ports box don't see. When I trying to start box without microsd, in console I always see this:
            GXL:BL1:9ac50e:a1974b;FEAT:ADFC318C;POC:3;RCY:0;EM MC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:1;EMMC:0;READ :0;CHK:AA;SD:800;USB:8;LOOP:2;EMMC:0;READ:0;CHK:AA ;SD:800;USB:8;LOOP:3;EMMC:0;READ:0;CHK:AA;SD:800;U SB:8;LOOP:4;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP :5;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:6;EMMC:0 ;READ:0;CHK:AA;SD:800;USB:8;LOOP:7;EMMC:0;READ:0;C HK:AA;SD:800;USB:8;LOOP:8;EMMC:0;READ:0;CHK:AA;SD: 800;USB:8;LOOP:9;EMMC:0;READ:0;CHK:AA;SD:800;USB:8 ;LOOP:A;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:B;E MMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:C;EMMC:0;REA D:0;CHK:AA;SD:800;USB:8;LOOP;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:E;EMMC:0;R EAD:0;CHK:AA;SD:800;USB:8;LOOP:F;EMMC:0;READ:0;CHK :AA;SD:800;USB:8;LOOP:10;EMMC:0;READ:0;CHK:AA;SD:8 00;USB:8;LOOP:11;EMMC:0;READ:0;CHK:AA;SD:800;USB:8 ;LOOP:12;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:13 ;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:14;EMMC:0; READ:0;CHK:AA;SD:800;USB:8;LOOP:15;EMMC:0;READ:0;C HK:AA;SD:800;USB:8;LOOP:16;EMMC:0;READ:0;CHK:AA;SD :800;USB:8;LOOP:17;EMMC:0;READ:0;CHK:AA;SD:800;USB :8;LOOP:18;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP: 19;EMMC:0;READ:0;CHK:AA;SD:800;USB:8;LOOP:1A;EMMC: 0;READ:0;CHK:AA;SD:800;USB:8;LOOP:1B;EMMC:0;READ:0 ;CHK:AA;SD:800;USB:8;LOOP:1C;EMMC:0;READ:0;CHK:AA; SD:800;USB:8;LOOP:1D;EMMC:0;READ:0;CHK:AA;SD:800;U SB:8;L

            Comment


              #21
              In USB Burning Tool I have error on 2%, or 4%. Shorting 29-30 pins dont help, reset key dont work, and box after connecting to pc immediately enable loader mode without need to pressing or shorting something.This happened after the trying firmware 7 Android If I understand, wrong firmware changes in my bootloader frequency of memory, and now box not start with this very high frequency

              Comment


                #22
                I know this thread is old but I faced the same problem and I have found out how to resolve it. Maybe it is still going to help someone.

                Here is how you can recover MXQ_S905X V2_0 20161020. You will need to use aml usb burning tool.

                1. Download rom from here
                2. Short nand pins between 8 and 9
                3. Connect tv box to pc and it should show up on aml usb burning tool
                4. Flash firmware

                Comment

                Working...
                X