Announcement

Collapse
No announcement yet.

Formuler Z+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Formuler Z+

    Hi,

    I have a Formuler Z+ A7 Cortex CPU @1.5.
    The firmware from the vendor runs on Kitkat 4.4, would it be possible the run a more recent android version on this box so it can support Kodi 18.6? I'm stuck with Kodi 16.4.

    Anyone has this box running with different firmware?

    Thanks in advance,
    Hemant

    #2
    Originally posted by hemant View Post
    Hi,

    I have a Formuler Z+ A7 Cortex CPU @1.5.
    The firmware from the vendor runs on Kitkat 4.4, would it be possible the run a more recent android version on this box so it can support Kodi 18.6? I'm stuck with Kodi 16.4.

    Anyone has this box running with different firmware?

    Thanks in advance,
    Hemant
    You can only use the firmware the manufacturer provides and it's also linked to mytvonline, would break if any other firmware is flashed to it.
    Ask the manufacturer for an update since they charge premiums for their devices.

    Comment


      #3
      Hi Mo123,

      I don't need the plugin, i got the box from a relative not using it anymore so was wondering if I could flash it with something else or even run only Linux/kodi on it wich would be great.

      Hemant

      Comment


        #4
        Originally posted by hemant View Post
        Hi Mo123,

        I don't need the plugin, i got the box from a relative not using it anymore so was wondering if I could flash it with something else or even run only Linux/kodi on it wich would be great.

        Hemant
        It looks like it might run a Himedia A7 CPU which doesn't support Linux or an Amlogic S802(that have ancient CoreELEC images).
        Here is a link to Kodi 17.1.
        https://quickfileshare.org/te/EBMC_17.1_4.4.apk
        You won't find newer ones since Kodi 18 requires system files, video codecs only present in Android 5 or higher.

        Comment

        Working...
        X