Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Help in Firmware burning - Device is not turning on - Pics of board are attached

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help in Firmware burning - Device is not turning on - Pics of board are attached

    Hi all,
    I think I placed this post in the right place, attached the pics of the PCB board.
    I'll post anything I can see on the PCB here in case other person will google same info... ( i did search w/o any luck )

    1) Device is similar to: CX-xxx
    2) PCB details:
    1st side:
    Text:
    CYX_809III
    V5_0 20140510

    chips on PCB:
    UNKNOWN1 (BIG)
    UNKNOWN2 (SMALL)
    ELIXIR 1235 N2CB2G80GN-CG E 698A246 2



    2nd side:
    text:

    2114
    TEAN E120339
    94V-0ML1 ( or 94V-OML1 )

    chips on PCB:
    1404 29F64G08GBAAA KX28 I-7
    2X ​ELIXIR 1235 N2CB2G80GN-CG E 698A246 2
    MEDIATEK MT6522N 1345-BDJL 811A101
    ITE IT66121FN 1410-BXG AC0TGC

    PICS ARE LOCATED ALSO IN GOOGLE



    #2
    PICS

    Comment


      #3
      What help you need exact ?

      Neomode

      Comment


        #4
        finding right FW to burn into the device.
        ( he doesn't seems to boot up )

        Comment


          #5
          http://www.freak-tab.de/neomode/ncr_...II_mtk_0_9.zip

          Here you go that´s the Firmware for you.

          Comment


            #6
            neomode , Please tell me how do you know that, which params shall I take in order to be as good as you.
            I have search in many forums and didn't find it.
            Pay attention it's not the real 809iii ( as far as I know )
            is this FW is for all mimics?

            Comment


              #7
              I know this on the Information you gave me.

              ​This is the WiFi Chip.

              MEDIATEK MT6522N 1345-BDJL 811A101

              And MK809III is a RK3188 Device i think.

              Neomode

              Comment


                #8
                Hi Freaktab Team,

                Thank you for allowing me joing that great forum.
                I really need your help to make my MXQ pro 4K comes back to live . Story started when the box was stoped working and didn't boot or even had its Led on . So I plug it into my lap top tring to use hrad reset by toothpick , OTG usb port and downloading the firmware for AMlogic (thinking thats the correct chipset for that type of boxes as shown on interent). But the burning tool couldn't see the box . So I guess the box has different chipset and my guess was right so I used the tool for Rockchip and downloaded two frimwares for trial. the first firmware was upgraded but the wifi wasn't working then when I try the second firmware the box totaly died no Led no detection on Rockchip tool. At the end I decided to open the box then was the surprice I found that the chipset is Toshiba I tried to short the pins but no luck . Please see attached photos for the mainboard so grateful if someone can help me to bring that box back to life.

                Click image for larger version  Name:	95567720_653514811875611_5744271883679825920_n.jpg Views:	4 Size:	116.6 KB ID:	804302Click image for larger version  Name:	95569668_257604635292923_4039288159157092352_n.jpg Views:	4 Size:	88.8 KB ID:	804303Click image for larger version  Name:	96090850_262355631585538_6311711499559632896_n.jpg Views:	4 Size:	130.9 KB ID:	804304Click image for larger version  Name:	95584262_2293910487581783_1591704606335827968_n.jpg Views:	4 Size:	99.4 KB ID:	804305Click image for larger version  Name:	95620501_1942190282572566_1877506590798512128_n.jpg Views:	4 Size:	99.5 KB ID:	804306
                Click image for larger version

Name:	95703651_1585931091582960_2421947640355749888_n.jpg
Views:	54
Size:	41.3 KB
ID:	804342
                Last edited by John26121981; 05-02-2020, 02:35.

                Comment

                Working...
                X