Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

MK808 Android mini TV Player - Finless ROM 1.4 Custom ROM

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    new at flashing

    Hi Finless I wanted to know if my mk808 needed to be rooted already before i install your rom and does my mk808 need to be attached to a display when i flash it on desktop? hopefully this rom will fix my wifi issue's
    thanks in advance.

    Comment


      #62
      I flashed it without rooting before and without TV\Display attached...

      Best regards

      Comment


        #63
        Originally posted by BooLE View Post
        Pa u ovom custom rom-u imas dvije verzije od 12.09. i od 20.09. - jesi li probao obje?

        In this custom rom you have 2 version dated 12.09. and 20.09. - have you tried them both?
        Probo obadvije, truba..

        Tried both ROM attached here, no luck.. I guess it's shipping back to china for me and
        another loooooooooong wait... What bothers me is that the dart thing worked at one
        (actually two) time... But I ran out of options...

        Comment


          #64
          No working WiFi connection

          Hi! Bob,

          I've tried two of the other available ROMs - the first was the official update. The second was the pre-rooted JB 4.1 version(over @ ArmTvTech) which due to the problems below lead me to your forum. So I've tried your ROM (Finless v1.4 with the WiFi patch) and the same problem persists.

          None of them will let me connect to my WiFi router. My phone (Galaxy S2) works perfectly well with the WiFi, as does my Windows laptop.

          All three will recognise my router and the previous password I gave it - but won't connect to it. It says "Connecting" but when you expect it to next say "IP address etc. etc.", it goes back to the 'Saved details' text.

          On the previous two ROMs I was able to get online by tethering it with my Galaxy S2 and get updates to software etc. But that's not the point of having a WiFi built-in

          Thankfully I backed up my previous set-up (ArmTvTech's JB 4.1 ROM) with Titanium Backup so all the tweaking I did (decent apps, emulators galore, XBMC) are all there to be restored.

          But without a working WiFi connection, it's a useless bit of h/ware hanging off the side of my Sony TV

          What can you suggest I try next? Is there any way I can test the built-in WiFi adapter to prove it's not completely duff (although, as above, it did work by tethering with my phone) ...

          Any help / suggestions appreciated.

          Comment


            #65
            muguk have you tried fixing the router to broadcast on one channel instead of auto ?

            I had all sorts of fun and games trying to get my S2 to connect to my folks BT router (the black shiny one) when it was set to auto, fixing it to one channel solved it.

            Comment


              #66
              Originally posted by muguk View Post
              Hi! Bob,

              I've tried two of the other available ROMs - the first was the official update. The second was the pre-rooted JB 4.1 version(over @ ArmTvTech) which due to the problems below lead me to your forum. So I've tried your ROM (Finless v1.4 with the WiFi patch) and the same problem persists.

              None of them will let me connect to my WiFi router. My phone (Galaxy S2) works perfectly well with the WiFi, as does my Windows laptop.

              All three will recognise my router and the previous password I gave it - but won't connect to it. It says "Connecting" but when you expect it to next say "IP address etc. etc.", it goes back to the 'Saved details' text.

              On the previous two ROMs I was able to get online by tethering it with my Galaxy S2 and get updates to software etc. But that's not the point of having a WiFi built-in

              Thankfully I backed up my previous set-up (ArmTvTech's JB 4.1 ROM) with Titanium Backup so all the tweaking I did (decent apps, emulators galore, XBMC) are all there to be restored.

              But without a working WiFi connection, it's a useless bit of h/ware hanging off the side of my Sony TV

              What can you suggest I try next? Is there any way I can test the built-in WiFi adapter to prove it's not completely duff (although, as above, it did work by tethering with my phone) ...

              Any help / suggestions appreciated.
              Well muguk,

              I've install Bob's ROM since last week on my MK808 and everything is working perfect, well except the USB's camera mic. The wifi is very stable @ 65Mbps and never goes below 19MBps without a visible reason.

              Have you tried wifi analyzer (https://play.google.com/store/apps/d....wifi.analyzer) to see how is your wifi seen by the antennas of MK808?

              Regards,

              Comment


                #67
                USB Camera with mic

                Bob,

                I am using Finless ROM 1.4 with success. I am trying to connect a Microsoft VX-800 camera with build in mic through a powered USB hub.

                The camera is working OK in both Skype and FxCamera App. But the mic is not working at all.

                Is there something I am missing? Is there a way to make the camera's build in mic to work?

                Comment


                  #68
                  i have also the problem to detect the device on my pc (win7). i become always "no found RKandroid rock usb"

                  "USB - Connect to PC" is OFF
                  "USB debugging" is OFF
                  no SD card
                  tried different usb cables


                  if i put the usb cable in my pc then android just starts normally

                  please help.

                  Comment


                    #69
                    Edit:

                    I've just done to detect the device on pc: over hard reset button + root rights on pc + driver manually installed

                    BUT
                    i've a new problem now. Device will be find as "Found RKAndroid Loader Rock Usb" and when i push Reboot to Flash Mode then i get an error "Device can not do Flash Mode, because it is not mcs device" ???
                    wtf?

                    Edit2:
                    I'm noob
                    it was all already ok. Just updated to finless1.4
                    Last edited by Falter; 10-23-2012, 23:12.

                    Comment


                      #70
                      Originally posted by Falter View Post
                      Edit:
                      new problem.
                      I've just done to detect the device on pc: over hard reset button + root rights on pc + driver manually installed

                      BUT
                      i've a new problem now. Device will be find as "Found RKAndroid Loader Rock Usb" and when i push Reboot to Flash Mode then i get an error "Device can not do Flash Mode, because it is not mcs device" ???
                      wtf?
                      This at the bottom means:
                      "Found RKAndroid Loader Rock Usb"

                      YOU ARE ALREADY IN FLASH MODE!!!!!

                      Did you read my instructions? I am pretty sure I say that when it says that, now just flash the ROM.

                      Bob
                      "Pzebacz im, bo nie wiedzą, co czynią"
                      "Прости им, они не ведают, что творят"
                      "Perdona loro perché non sanno quello che fanno"
                      "Vergib ihnen, denn sie wissen nicht, was sie tun"
                      "Vergeef hen want ze weten niet wat ze doen"
                      "Pardonne-leur car ils ne savent pas ce qu'ils font"
                      "Perdónalos porque no saben que lo que hacen"
                      "Oprosti im, jer ne znaju što čine"
                      "Forgive them as they know not what they do"





                      Comment


                        #71
                        yes, i did read your instruction, but usually i start to read on the top of the text. Some solves of issues in your instruction are at the end.
                        at first i had to read it all.

                        Comment


                          #72
                          Originally posted by Falter View Post
                          i have also the problem to detect the device on my pc (win7). i become always "no found RKandroid rock usb"

                          "USB - Connect to PC" is OFF
                          "USB debugging" is OFF
                          no SD card
                          tried different usb cables


                          if i put the usb cable in my pc then android just starts normally

                          please help.
                          Have you tried without the OTG adapter that came with the device? I had to use the cable that
                          came with my USB external disk USB to Mini USB.

                          Comment


                            #73
                            WiFi Interference

                            Bob,

                            I have been using your ROM for 1 week now with success. The Wifi is working good at 65 MBps connected to a Vigor access point after I've changed the channel to a free one.

                            What I've seen is when I open up the laptop's wifi in the same room as the MK808, I get a lot of interference in the device. Even though the laptop wifi is working perfectly, I suppose there is a bigger antenna in the laptop, MK808's wifi is unstable and get disconnected a lot. When I close the laptop's wifi everything gets back normal.

                            Does this sounds normal? Is the MK808's dual antenna that sensitive?

                            Regards,

                            Comment


                              #74
                              It's not the antenna it how 2.4 Wifi is implemented on the device or your router! It is suppose to channel HOP when it sees it is on a noisy channel. This is how spread spectrum works. Many wifi devices should not interfere with each other!

                              So again this could be your router not supporting it or the device. Bottom line if the wifi spec is implemented properly, devices should not interefere with each other until there are over 255 devices on in range of each other.

                              FYI, I do not have any ossues like your talking about. I have 4 wifi devices on in my home and none are messing with each other.

                              Read this here about how this is all suppose to work:

                              http://sss-mag.com/ss.html

                              Specifically:
                              Frequency hopping systems -- The wideband frequency spectrum desired is generated in a different manner in a frequency hopping system. It does just what its name implies. That is, it "hops" from frequency to frequency over a wide band. The specific order in which frequencies are occupied is a function of a code sequence, and the rate of hopping from one frequency to another is a function of the information rate. The transmitted spectrum of a frequency hopping signal is quite different from that of a direct sequence system. Instead of a [(sin x)/x]^2-shaped envelope, the frequency hopper's output is flat over the band of frequencies used. Figure 2 shows an output spectrum of a frequency hopping system. The bandwidth of a frequency hopping signal is simply w times the number of frequency slots available, where w is the bandwidth of each hop channel.


                              And a little more info here:

                              http://en.wikipedia.org/wiki/Wi-Fi

                              Bob
                              "Pzebacz im, bo nie wiedzą, co czynią"
                              "Прости им, они не ведают, что творят"
                              "Perdona loro perché non sanno quello che fanno"
                              "Vergib ihnen, denn sie wissen nicht, was sie tun"
                              "Vergeef hen want ze weten niet wat ze doen"
                              "Pardonne-leur car ils ne savent pas ce qu'ils font"
                              "Perdónalos porque no saben que lo que hacen"
                              "Oprosti im, jer ne znaju što čine"
                              "Forgive them as they know not what they do"





                              Comment


                                #75
                                Bob,

                                I am using your ROM - it is superb as previously JB was very bad for me and i was using the ICS build (buggy but better).
                                I have one problem on JB though, I am using USB/Ethernet adapter, I have a great connection with it, but when i am trying to use the app Sopcast (I use it to watch football/soccer games on) it says i have no internet connection. I didnt have this problem in ICS (ICS did have the ethernet option in settings).
                                Is there anyway i can get the ethernet settings in JB? Like i say it is a funny problem because i do have a connection (everything else works - play store, browsing, iplayer etc) but maybe if i got ethernet settings back and that was set to 'on' then Sopcast would work.

                                Cheers

                                Tony

                                Comment

                                Working...
                                X