Announcement

Collapse
No announcement yet.

Rikomagic RKM lollipop rom works on sunchip device's with wifi chip ap6330

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Rigattoni just to be sure. it is the official firmware from UGOOS.NET for the UT3 device ? sorry that i am insisting on this, but a while ago i installed a firmware from UGOOS and it bricked my device, and I want to be extra sure that I am trying the same firmware as you.
    if it is indeed the official firmware from UGOOS, is there any reason that you did not install the 3.0.6 firmware ?

    thanks


    Comment


      #32
      Originally posted by bluehunt View Post
      Rigattoni just to be sure. it is the official firmware from UGOOS.NET for the UT3 device ? sorry that i am insisting on this, but a while ago i installed a firmware from UGOOS and it bricked my device, and I want to be extra sure that I am trying the same firmware as you.
      if it is indeed the official firmware from UGOOS, is there any reason that you did not install the 3.0.6 firmware ?

      thanks

      Yup, I used the original UT3 firmware as mentioned in one of my last postings. Nothing else...
      Bricking an RK is nearly not possible, I never bricked one..
      There ist always a possibility to get the system back.

      The 3.0.6 is somehow usable for TV, but not for my usage as car pc. That was the reason I did not use the newest. I just want to keep the system simple and usable.
      Just a few minutes ago I got the system ready installed with all needed functionality and all needed apps. Takes a bit long for booting (~ 1 minute), but stays stable.
      A card reader, USB stick and a USB sound card (only used for microphone for OK google, answering to Hangouts and destination input for navigation) installed and working.
      Tomorrow morning I will put it back in the car and connect it to my SSD instead of the stick.
      Great performance just now, but I did not measure the performance...
      If music plays without stuttering while downloading huge files out of my network, I´m really fine.

      Comment


        #33
        Just some short remarks after using my Andoer CX-998 with UGOOS_UT3_V3.0.4 yesterday in my car:

        This is my combination:
        1. Pioneer AppRadio SPH-DA110
        2. Andoer CX-998 connected by HDMI to the AppRadio
        3. BT-Connection for touch control served by ARUnchained
        4. 12V to 5V 4Amp converter for TV box and SSD (has 2 USB female connectors)
        5. 4 port USB Hub
        6. SanDisk 120GB SSD
        7. USB Sound card for mic input (just a cheap no name)
        8. SD-Card reader with Samsung SD-Card 32GB (for updates in car to not use tethering)



        Usability:
        • Boot time is nearly 1 minute from ignition on. (a bit slow, but in this situation I can live with it)
        • BT connection to my AppRadio is stable
        • WiFi, tethered from my phone is stable and fast.
        • "OK Google" works perfect.
        • Navigation with playing music from my SSD --> without stuttering, even if there are prompts from navigation which mutes the music a bit.
        • Speech input works even while driving with louder background noise on a Highway.
        • The box does not heat up in the glove box


        Seems that I still have some time for searching a box which has a quick start option as some Android radios have.


        Just 2 small not really reproducible issues found:

        There seems to be a timing issue with USB sound card recognition at booting.
        • Sometimes on booting, the sound card and/or the mic is not bound in. That means that the mic is not working. Happened 2 times yesterday and the fix is to switch the setting from USB to RK1000 and back to USB mic. May be a timing issue which needs some further observation and to use another USB sound card which has been ordered yesterday.
        • At incoming messages, the system reads the message out loud after asking and of course enables to answer by voice input. If music is playing in foreground, the music is muted and the TTS engine gets priority. So far, so good. That works.... But sometimes the TTS engine does not leave the priority and the music stays muted. I need to pick some traces for the developer to get that fixed. May be I need to use another MP3 player, I don´t know by now. Further testing is necessary...


        BR,
        Peter

        Comment


          #34
          Hello Rigattoni I have one question for you your andoer box has the wifi chip set the AP 6330 and the ugoos ut3 has the AP6335 how can your wifi and bluetooth work on the ut3 ugoos frimware?
          I like to try this on my ugoosCX998 but is this safe to try this?

          Comment


            #35
            All I can say is, that I did not use any combination of parts of different firmwares. I just used the one from UT3 as mentioned before... and the box is still working stable incl. BT and WiFi. As written before, it takes a minute to boot, but that´s it.

            How it can work is out of my horizon, but what I can say is that it works on my box. I don´t have any issues with BT and WiFi. Why it works should be answered by driver experts... and that´s not me.

            What do you think could happen? Yes, wright... BT and or WiFi does not work correctly. In this case just flash the old one again. If that does not help just shorten the pins 7 and 8 on the board... It´s a RK chip, so nearly not brickable with flashing wrong firmware.

            If you are anxious, I can not recommend to flash the Ugoos firmware.

            Comment

            Working...
            X