Announcement

Collapse
No announcement yet.

FIRST ALPHA ANDROID 5.1 FIRMWARE FOR UT3S

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Hi,

    Just downloaded and tested the latest beta on my UT3 and got issues with audio out of sync when streaming videos ..
    I tested using the apps HBO Nordic and NRK TV , I did try with the audio settings at HDMI Bitstream and Default with same result.
    Audio is also out of sync in Kodi, but with a adjustment to 250ms ahead it seems to be OK.

    In 2.2.0 there is no sync problems.

    Comment


      #32
      Audio cuts in and out in Kodi (15.2) both Android 5.1 or 4.2.2. Happens on multiple receivers. Both HDMI & SPDIF.

      Update: Applied 5.1.1 with a custom version of Kodi that eliminates the audio issues on both HDMI & SPDIF. Losing access to Ubuntu and custom Kodi is not ideal, but it does fix the problem. I guess we have to wait for a dual boot that has 5.1.1. as part of it.

      Update 2: Kodi goes to a black screen at the end of playing video files. No way to gracefully end Kodi.
      Last edited by cjeman; 12-31-2015, 13:00.
      Nvidia Shield (2), Ugoos UT3S, A95x Max, Various NAS Devices

      Comment


        #33
        Try latest Javis release as its not going black on mine?
        Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

        Comment


          #34
          Hmmmm. You are right. I uninstalled the Ugoos Kodi and installed 15.2 and had some issues with H.265 and 4K video. I uninstalled 15.2, installed Jarvis. It handles both formats well. I like using official Kodi. Thanks for your help.
          Nvidia Shield (2), Ugoos UT3S, A95x Max, Various NAS Devices

          Comment

          Working...
          X