Announcement

Collapse
No announcement yet.

New Firmware With New Features - OTA Next Week....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • H-Tab
    replied
    Originally posted by gefattern View Post
    Hi HTab,AvA & all others,

    until now the second try flashing 3.0.6 to my UT3 ended up in Bootloops,hope that i can get the FW booting.
    Please press thumbs.

    nice Day

    gefattern
    Clean install or OTA update? Clean flash works for me without any problem.

    Leave a comment:


  • gefattern
    replied
    Hi HTab,AvA & all others,

    until now the second try flashing 3.0.6 to my UT3 ended up in Bootloops,hope that i can get the FW booting.
    Please press thumbs.

    nice Day

    gefattern

    Leave a comment:


  • H-Tab
    replied
    Thanks for your advices, but I've already done a clean instal and now everything is back again. Before ver. 3.0.4, I allways done TWRP recovery backup. This time I hope, everything went fine with first OTA, but I was wrong. Nevermind.
    For now I found one bug - in new GUI settings. When open one of the settings, that has many options to choose, you can't scroll between options, but you can only go up and down (one by one) to select hidden option. In one word, mouse click for scrolling is not working for new designed settings.

    Leave a comment:


  • gefattern
    replied
    Hi H Tab
    splitt the hole FW with Androidtools in Parts and then flash all without misc like AvA wrote before.Maybe that could solve your Problem.
    If you back a life always backup your Apps,do it like i wrote before,a half hour of work and all is like before and for Security TWRP Backup,
    too!!!!
    Please Report all Bugs you can find even bad or wrong Translations,so Ugoos Team can do their best.

    Have a nice Day

    gefattern

    Leave a comment:


  • H-Tab
    replied
    Originally posted by gefattern View Post
    Hi
    try to boot to Recovery,press Powerbutton and Recovery at same Time leave PB and give Recoverybutton free after a few Seconds and it boots to Recovery,normally,then you can try wipe the cache & try booting again.

    Hope it helps

    ​gefattern
    Try this with recovery before, but nothing helped. Will do a clean instal of latest FW.
    Thanks for helping.

    Leave a comment:


  • ovokasi08
    replied
    Dear, AVA, please tell me whether the control function is implemented prefix the TV remote control via HDMI cable (CEC-HDMI mode). It's very easy to control and one remote control and TV-top box. If this function is not implemented, then please tell me whether it will be implemented in the future. After all, the good old consoles MXQ and MINIX , this function works brilliantly. Please forgive me for my english

    Leave a comment:


  • Ava
    replied
    None of all those options for update work. In recovery, update starts fine, but in the middle of update, it stops - update was not successfull. Currently i'm on 3.0.4. After a ew updates, system wont boot any more - hangs on boot logo forever, so i will loose all of my data now. What a pitty ...
    Very strange. Which device you have? I can give to you unpacked firmware, you can flash new firmware without misc, in result you doesn lose your files

    Leave a comment:


  • gefattern
    replied
    Hi
    try to boot to Recovery,press Powerbutton and Recovery at same Time leave PB and give Recoverybutton free after a few Seconds and it boots to Recovery,normally,then you can try wipe the cache & try booting again.

    Hope it helps

    ​gefattern

    Leave a comment:


  • H-Tab
    replied
    Originally posted by gefattern View Post
    Hi H-Tab
    i thing OTA only work from 3.0.4,not with older Version and the update.zip must be moved to internal SD,if this dont work try external,otherwise you have to flash the newest Firmware with PC,but dont forget to Backup your Userdata.I always use
    TitaniumBackup and copy the Android/data/obb Folder to my SDCard.
    What Device do you have???

    Hope it helps


    gefattern
    None of all those options for update work. In recovery, update starts fine, but in the middle of update, it stops - update was not successfull. Currently i'm on 3.0.4. After a ew updates, system wont boot any more - hangs on boot logo forever, so i will loose all of my data now. What a pitty ...

    Leave a comment:


  • Ava
    replied
    Originally posted by H-Tab View Post
    I have problem with automatic OTA update. Sytem properly detect new update (3.0.6), but after clicking on Updating, it goes to DownLoading updates,… but no download (0%).
    Then try to update OTA with incremental udate.zip file which was manualy downloaded from Ugoos page and copy that file to root dir and then reboot. After reboot I was asking for install the update and system reboot. Then i ended in recovery. After reboot of recovery nothing was updated.
    So what is wrong?
    Sorry, we have problems with our servers. Now, all working fine.But later it can go down again. If ota not working, please try again later. I think tomorrow we solve problem with our servers.
    Yes, OTA update to 3.0.6 available only from 3.0.4

    Hi
    Thanks AvA,i hope that this Version is a big step in the right Way & it will solve my Wifi Problems.
    AvA what about Xposed Installer,will it work too???
    Nice that it is possible to use Icon Mode only!!!! I really like that.

    have a nice Day
    no, XPosed not working. And sorry, i doesnt add German translation. Rockchip added changes to Wi-Fi stack, but i`m not sure what it is help you.

    Leave a comment:


  • gefattern
    replied
    Hi H-Tab
    i thing OTA only work from 3.0.4,not with older Version and the update.zip must be moved to internal SD,if this dont work try external,otherwise you have to flash the newest Firmware with PC,but dont forget to Backup your Userdata.I always use
    TitaniumBackup and copy the Android/data/obb Folder to my SDCard.
    What Device do you have???

    Hope it helps


    gefattern

    Leave a comment:


  • H-Tab
    replied
    I have problem with automatic OTA update. Sytem properly detect new update (3.0.6), but after clicking on Updating, it goes to DownLoading updates,… but no download (0%).
    Then try to update OTA with incremental udate.zip file which was manualy downloaded from Ugoos page and copy that file to root dir and then reboot. After reboot I was asking for install the update and system reboot. Then i ended in recovery. After reboot of recovery nothing was updated.
    So what is wrong?

    Leave a comment:


  • gefattern
    replied
    Hi
    Thanks AvA,i hope that this Version is a big step in the right Way & it will solve my Wifi Problems.
    AvA what about Xposed Installer,will it work too???
    Nice that it is possible to use Icon Mode only!!!! I really like that.

    have a nice Day


    gefattern

    Leave a comment:


  • Ava
    replied
    Hi to All, new firmware now also available for UT3.

    Leave a comment:


  • gefattern
    replied
    Hi to All,
    nice to hear,but is there a Version for UT3,too???or only UT3s & UM3???

    looks very nice hope the Wifi will work good now and i have no Problems with that anymore!!! if
    there comes a UT3 Version.


    Nice Day


    gefattern
    Last edited by gefattern; 05-24-2016, 16:31.

    Leave a comment:

Working...
X