Announcement

Collapse
No announcement yet.

New Firmware With New Features - OTA Next Week....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gefattern
    replied
    Hi humptydumpty ,

    the UT3 or S can be opened over the top cover , u only need to press

    a Guitarpick , your Fingernails or something similar from Plastic into

    the gap between cover and housing and click it open around the Box .

    The top cover is clicked in from above .

    Why do u use the stupid stock FW , ever tried Mo's Rom for RK 3288

    look here :

    http://freaktab.com/forum/tv-player-...-v1-6-by-mo123

    it is for HPH , but HPH & Ugoos are using same Specs . It runs really

    nice on the UT3 , give it a try , and maybe Wifi & BT will work better ???

    What is your Mother language ??? & are the translations really good ???

    greetings

    gefattern

    Leave a comment:


  • humptydumpty
    replied


    Originally posted by gefattern
    Hi humptydumpty ,

    the WifiRange of my UT3 is not the best , but only 2m is nearly nothing , same with BT ,

    not nice . Did u ever open up the Box ??? and took a look ???

    Maybe they soldered bad , what about a seperate Wifi Antenna over USB connected

    will this work ???

    I am still on KK because not on one LP Rom from Ugoos the Wifi worked , it always

    turned on & off . Bad German Translations and other Problems same wih the new

    MM Roms except Wifi Probs .

    My DownloadSpeed (example downloading a App from Store) are never higher

    then 1.2 MBits even if Ookla Speedtest says 5-8 Mbits with my 3G Wifi Router ,

    strange too .

    We all can only hope that the CustomerService of Ugoos will make it better in near

    Future and A7 will released soon .

    greetings

    gefattern
    No, I didn't open it because I don't know how. Can't find screws and I don't want to damage it.

    I'm use the stock antenna.

    I did update it to the latest android firmware (v3.1.0). Android 5.1.1 kernel version 3.10.0
    And WiFi/Bluetooth still doesn't work.

    I did bought and try a WiFi dongle but android doesn't see it.

    A pity we are not allowed to write in German here. I do need the practice.

    Leave a comment:


  • gefattern
    replied
    Hi humptydumpty ,

    the WifiRange of my UT3 is not the best , but only 2m is nearly nothing , same with BT ,

    not nice . Did u ever open up the Box ??? and took a look ???

    Maybe they soldered bad , what about a seperate Wifi Antenna over USB connected

    will this work ???

    I am still on KK because not on one LP Rom from Ugoos the Wifi worked , it always

    turned on & off . Bad German Translations and other Problems same wih the new

    MM Roms except Wifi Probs .

    My DownloadSpeed (example downloading a App from Store) are never higher

    then 1.2 MBits even if Ookla Speedtest says 5-8 Mbits with my 3G Wifi Router ,

    strange too .

    We all can only hope that the CustomerService of Ugoos will make it better in near

    Future and A7 will released soon .

    greetings

    gefattern

    Leave a comment:


  • humptydumpty
    replied
    When will we get a update to solve the WiFi (range less then 2 Meters / 6 foot) and Bluetooth (range less then 30 cm / 1 foot) problems?

    Or is the lack of WiFi and Bluetooth range a hardware problem?
    If so, please confirm that so I and others can move on. If it's not a hardware problem please confirm to!

    Now my ut3s 4gb is useless and above all a frustration to me. It's like being in a relationship with some one who can't make her mind up. I can be a happy end, a Goodbye with respect or a Goodbye without respect and with distaste. The last one is a certainty the rest requires plain dealing.

    Leave a comment:


  • mo123
    replied
    Originally posted by cjeman View Post
    Mo123... I did post an entry on the Ugoos blog concerning this. I try to cover all bases when I see a problem. Funny, Spectrum TV on Roku has no issues. A few of us are waiting for Spectrum to fix this on Shield TV.
    It's definitely the cable company that is blocking some features so it doesn't work on tv boxes.
    Hope you get it sorted or an update arrives for Spectrum TV.
    If Ugoos needs to investigates, they will need a logcat and dmesg to see exactly what is running and what is happening on your device with the app.

    Leave a comment:


  • cjeman
    replied
    Mo123... I did post an entry on the Ugoos blog concerning this. I try to cover all bases when I see a problem. Funny, Spectrum TV on Roku has no issues. A few of us are waiting for Spectrum to fix this on Shield TV.

    New Release allows HDMI output.
    Last edited by cjeman; 07-28-2017, 09:41. Reason: Spectrum TV Release 5.10.1 Fixes this

    Leave a comment:


  • mo123
    replied
    I don't think it has anything to do with a screenshot app.
    The cable company is deliberately making the app not work on tv boxes because of the fact that you need to hide HDMI output.
    Even if you could stop the screenshot error messages, there would be even more protections to bypass after that.

    cjemancjeman maybe you can send a logcat to Ugoos to investigate?
    But the app probably also detects root, so not sure if that will help.

    There are other cable apps that detect Samsung casting features even if they don't have any casting capabilities or apps because the error messages aren't accurate.

    Leave a comment:


  • scooter2014
    replied
    It funny. I try to repoduce. Maybe i load same apks. But mine working. If only screen shot not big issue sure ugoos check. He post there too.

    Leave a comment:


  • gefattern
    replied
    Hi scooter ,

    i am not the Dev. it was only a guess !!!??? , and he can test the differnt thinks he wanted to do .

    Do you know what he has to do ??? I always restore my stock Gallery with SimpleGallery from PlayStore ,

    and it works , even a later Restore of the stock Gallery worked .

    Somewhere i read that some of this Watching Apps did not work because of a HDMI IN Port , maybe the

    Spectrum App means this ???

    have a nice Day


    gefattern

    Leave a comment:


  • scooter2014
    replied
    Its not gallery thats for sure so dont start deleting things.

    Leave a comment:


  • gefattern
    replied
    Hi cjeman ,

    What did Ugoos say to this Problem ???

    good luck

    gefattern

    Leave a comment:


  • cjeman
    replied
    I guess I will have to experiment with forcing apps to end to see if I can be around this silly error.

    Leave a comment:


  • gefattern
    replied
    Hi cjeman ,

    It is only possible to deactivated the Button from the Navbar , more not ,

    that must be done in Settings , but i think you know that .

    Maybe the "Gallery" App has something to do with it , delete it maybe ???

    helps , but then you can not look for P&V .So Backup & later restore .

    good luck with your Problem .

    have a nice Day

    gefattern

    Leave a comment:


  • cjeman
    replied
    I do not see what program the screen shot camera uses in the list of running apps. I'd like to force its end and launch Spectrum TV to see if I can get around its silly messages.

    Leave a comment:


  • scooter2014
    replied
    hmmmm screen shot work for me but 1080p I adjust settings and try again few times working?? AUTO UPDATE WORKED turned it on updated and rebooted

    Leave a comment:

Working...
X