Announcement

Collapse
No announcement yet.

LibreELEC has been released for UT3(S)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by mo123 View Post

    Please try with a RK3288 box or was tested on that?
    I will check it.
    yes ... was 3288... typo

    Comment


      #17
      so close and yet....

      Comment


        #18
        Originally posted by m1pnk View Post
        so close and yet....
        There will be constant updates in the next few days and weeks.
        I just wish everything could work 100% already now.
        Last edited by mo123; 02-23-2017, 10:55.

        Comment


          #19
          lol... boys toys... i want it and i want it now.

          Comment


            #20
            Originally posted by mo123 View Post

            There will be constant updates in the next few days and weeks.
            I just wish everything could work 100% already now.
            No news?

            Comment


              #21
              New image released.
              http://www.omegamoon.com/download/mo...314/update.img
              Fixed LED light, adds wifi, some video fixes and fixes booting past the network setup wizard.
              Still needs lots of video improvement work.

              Comment


                #22
                Hi to all

                Does anyone tested the new LE.img ???

                nice Day


                gefattern

                Comment


                  #23
                  Originally posted by mo123 View Post
                  New image released.
                  http://www.omegamoon.com/download/mo...314/update.img
                  Fixed LED light, adds wifi, some video fixes and fixes booting past the network setup wizard.
                  Still needs lots of video improvement work.
                  Hi mo123,

                  In this image the kodi uses MediaSource or RKcodec for decoder?
                  Does the HDMI pass-through working correctly?

                  Comment


                    #24
                    Originally posted by orionas21 View Post

                    Hi mo123,

                    In this image the kodi uses MediaSource or RKcodec for decoder?
                    Does the HDMI pass-through working correctly?
                    I think it uses ffmpeg with some sort of hardware decoding.
                    But I don't think 4K will work or any advanced features at this stage as it as an early build and needs lots of work.
                    You can read more here:
                    http://www.omegamoon.com/blog/

                    Comment


                      #25
                      Hmmm, looks interesting, since i use wasser firmware on my beelink r89, and i have probems with kodi and htsp tvheadend pvr addon... sometimes i get black screen and just audio... if i use rkmc, i get very bad image quality on hd channels, but nice speed... im interested in testing a LE in the box... any reviews? anyone with beelink r89 running it? thank you for all your effort mo123

                      Comment


                        #26
                        Hi to all

                        I flashed it on my UT3 , but there are still Problems , it looks like there are still Network Bugs , search takes long and then nothing ,

                        the System stucks often , after 30 sec or more it comes back , HDMI Signal Problems , grey Screen and HDMI no Signal Messages.

                        hope it helps Omegamoon to search for Bugs and fix them.

                        nice Day


                        gefattern

                        Comment


                          #27
                          Originally posted by mo123 View Post
                          You can read more here:
                          http://www.omegamoon.com/blog/
                          mo123 are you in contact with omegamoon ?
                          i tried to use his contact form on the website but it didn't work
                          thx

                          Comment


                            #28
                            I've noticed there's a 4GB of RAM option of this box. What's the memory split? (cause it probably has to use LPAE)

                            Comment


                              #29
                              Originally posted by Shimon View Post
                              I've noticed there's a 4GB of RAM option of this box. What's the memory split? (cause it probably has to use LPAE)
                              Yes,the CPU supports LPAE (Large Physical Address Extensions) with Android, Support up to 8GB address.

                              Comment


                                #30
                                Yeah, but is the split 1/3 or 2/2 ?

                                Comment

                                Working...
                                X