Announcement

Collapse
No announcement yet.

LibreELEC has been released for UT3(S)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A-P
    replied
    Wrong Post
    Last edited by A-P; 10-23-2017, 06:33.

    Leave a comment:


  • A-P
    replied
    Hi,
    I was able to flash my no name 17 inch RK3288 android tablet with this rom but I have 2 issues.
    1- It does not show anything in tablet's screen but when I plug the HDMI port to the tablet I can see Libreelec is correctly installed. How should I fix the lcd to show screen ?
    2- Wifi does not work.

    I have original image file *android) of the tablet (Android 5.0) . is it possible to extrat .dtb ot driver file or anything for lcd screen ? Please help me how to do this because I'm completely noob in this field !

    Regards.

    Leave a comment:


  • Shimon
    replied
    I meant the `VMSPLIT` kernel config option (the split between userspace and kernel virtual memory) but it seems that was a moot question, as PAE depends on the 3G/1G split (userspace/kernel).

    Or maybe not, LPAE seems to support both splits.

    Leave a comment:


  • mo123
    replied
    Originally posted by Shimon View Post
    Yeah, but is the split 1/3 or 2/2 ?
    Can you explain a bit more?

    Leave a comment:


  • Shimon
    replied
    Yeah, but is the split 1/3 or 2/2 ?

    Leave a comment:


  • mo123
    replied
    Originally posted by Shimon View Post
    I've noticed there's a 4GB of RAM option of this box. What's the memory split? (cause it probably has to use LPAE)
    Yes,the CPU supports LPAE (Large Physical Address Extensions) with Android, Support up to 8GB address.

    Leave a comment:


  • Shimon
    replied
    I've noticed there's a 4GB of RAM option of this box. What's the memory split? (cause it probably has to use LPAE)

    Leave a comment:


  • eldonT
    replied
    Originally posted by mo123 View Post
    You can read more here:
    http://www.omegamoon.com/blog/
    mo123 are you in contact with omegamoon ?
    i tried to use his contact form on the website but it didn't work
    thx

    Leave a comment:


  • gefattern
    replied
    Hi to all

    I flashed it on my UT3 , but there are still Problems , it looks like there are still Network Bugs , search takes long and then nothing ,

    the System stucks often , after 30 sec or more it comes back , HDMI Signal Problems , grey Screen and HDMI no Signal Messages.

    hope it helps Omegamoon to search for Bugs and fix them.

    nice Day


    gefattern

    Leave a comment:


  • renatofelicio
    replied
    Hmmm, looks interesting, since i use wasser firmware on my beelink r89, and i have probems with kodi and htsp tvheadend pvr addon... sometimes i get black screen and just audio... if i use rkmc, i get very bad image quality on hd channels, but nice speed... im interested in testing a LE in the box... any reviews? anyone with beelink r89 running it? thank you for all your effort mo123

    Leave a comment:


  • mo123
    replied
    Originally posted by orionas21 View Post

    Hi mo123,

    In this image the kodi uses MediaSource or RKcodec for decoder?
    Does the HDMI pass-through working correctly?
    I think it uses ffmpeg with some sort of hardware decoding.
    But I don't think 4K will work or any advanced features at this stage as it as an early build and needs lots of work.
    You can read more here:
    http://www.omegamoon.com/blog/

    Leave a comment:


  • orionas21
    replied
    Originally posted by mo123 View Post
    New image released.
    http://www.omegamoon.com/download/mo...314/update.img
    Fixed LED light, adds wifi, some video fixes and fixes booting past the network setup wizard.
    Still needs lots of video improvement work.
    Hi mo123,

    In this image the kodi uses MediaSource or RKcodec for decoder?
    Does the HDMI pass-through working correctly?

    Leave a comment:


  • gefattern
    replied
    Hi to all

    Does anyone tested the new LE.img ???

    nice Day


    gefattern

    Leave a comment:


  • mo123
    replied
    New image released.
    http://www.omegamoon.com/download/mo...314/update.img
    Fixed LED light, adds wifi, some video fixes and fixes booting past the network setup wizard.
    Still needs lots of video improvement work.

    Leave a comment:


  • Ico747
    replied
    Originally posted by mo123 View Post

    There will be constant updates in the next few days and weeks.
    I just wish everything could work 100% already now.
    No news?

    Leave a comment:

Working...
X