Announcement

Collapse
No announcement yet.

UT3 bricked / IDB bricked ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gefattern
    replied
    Hi ,
    here are Pictures of UT3 & UT4 LBA made with AT :


    look the difference between them in "offset" & "size" and only 14 rows on UT3 , i can reach

    TWRP still on PCB , but i need a TWRP Backup of UT3 or similar RK3288 , but not sure if it

    works TWRP says " the package is for RK3288 your Device is a " " , nothing ??? & of course

    " no OS installed " too ,

    greetings / gefattern

    Leave a comment:


  • RISCy Dude
    replied
    I see you too are an optimist.
    Thanks for the encouragement.
    Has been kinda nice not checking Ugoos' blog everyday for an update.

    Leave a comment:


  • scooter2014
    replied
    Not knowing what I did to mine but when it left here it had 7 on it and was really hot but fan mod some times there's a box I wanna keep and forgot about that one when family member wanted it. I think my Nan was damaged and it was able to flash that one I know Trebor tried and his wouldn't flash but after many nights trying it just loaded never touched it after that lol so never know ya may get it in day.

    Time to look for the rkm models again and see if any around here som e place.

    Leave a comment:


  • RISCy Dude
    replied
    gefattern
    I doubt I will dispose of my UT3 or UT3+ anytime soon, maybe hopeless, but I am an optimist. However I am a pragmatic optimist, so my hope is seriously limited for my UT3(+).

    Leave a comment:


  • RISCy Dude
    replied
    Originally posted by mo123 View Post
    My hope is to get LibreELEC running on this device......
    That would be good, hope you are successful.

    Leave a comment:


  • gefattern
    replied
    Originally posted by mo123 View Post
    My hope is to get LibreELEC running on this device.
    I already got it to boot to the logo but then it gets stuck.
    But I will probably need some help from Ugoos or elsewhere to boot further.
    There is already a LibreELEC image but it's ancient and full of bugs and not compatible with latest LE code or kernels.
    The CPU is a lot more powerful than RK3328 or S905x, so 1080p Netflix, Amazon Prime Video might be possible.
    It might breath some new life in these old RK3288 devices.
    Hi ,

    are you still in contact with Ugoos ??? is this Company still alive ??? ,

    the support here was & is still so bad , really dont know why we still

    have the "Ugoos" Section , the few Threads can be moved to stock

    RK Section & Ugoos can be deleted , Ugoos support is ike ZERO ,

    really frustrating ,

    greetings / gefattern

    Leave a comment:


  • gefattern
    replied
    Originally posted by RISCy Dude View Post
    My UT3 boots straight to MASKROM mode. I grew tired of fooling with it, at least for now. Once it appeared to take a flash, tool said it was successful, no change in the UT3 after that flash.

    As a challenge, I might put more time in to it, but for now, its job is too easily replaced for me to justify the time.
    Same for the UT3+, I may attempt to repair the HDMI circuit one day.

    My hope is a future 3399 will take the place of my affection for the UT3(+).

    Hi ,

    i had this too with MRM , but always if i used the KK Rom 2.2.0 and tried to flash ,

    it always ended up the same , but after that the "LoaderMode" worked again , i

    only use Boxes for Gaming & Surfing , dont have fast Internet , only with Simcard ,

    so it could be still a good Box for me , but i think it will end in the TRASH because

    a restore is not possible , a Wonder must happen , 1 Year brick is enough ,

    i already have a X99/RK3399 but same here , we need more Rom support ,

    greetings / gefattern

    Leave a comment:


  • mo123
    replied
    My hope is to get LibreELEC running on this device.
    I already got it to boot to the logo but then it gets stuck.
    But I will probably need some help from Ugoos or elsewhere to boot further.
    There is already a LibreELEC image but it's ancient and full of bugs and not compatible with latest LE code or kernels.
    The CPU is a lot more powerful than RK3328 or S905x, so 1080p Netflix, Amazon Prime Video might be possible.
    It might breath some new life in these old RK3288 devices.

    Leave a comment:


  • RISCy Dude
    commented on 's reply
    I don't care for the cold, that's true.
    As to the dodging out of the way, practice makes perfect,.....works for throwing too. :-)

  • RISCy Dude
    replied
    My UT3 boots straight to MASKROM mode. I grew tired of fooling with it, at least for now. Once it appeared to take a flash, tool said it was successful, no change in the UT3 after that flash.

    As a challenge, I might put more time in to it, but for now, its job is too easily replaced for me to justify the time.
    Same for the UT3+, I may attempt to repair the HDMI circuit one day.

    My hope is a future 3399 will take the place of my affection for the UT3(+).


    Leave a comment:


  • gefattern
    replied
    Originally posted by RISCy Dude View Post
    My UT3 is in the same boat. Cannot write to eMMC. Bad chip, poor solder joint(s), whatever it is, won't take firmware. If I am not mistaken, the eMMC is not needed to run from a card. If eMMC is damaged, boot strategy looks elsewhere.

    Other than a Linux from SD, my UT3 is out. My UT3+ had its HDMI port damaged by lightning strike, so it too is out. For the first time in years, I am Ugooless.
    Hi ,

    not sure if the eMMC is damaged , if i make read Chip&Flash Test with AT the Storage

    is always shown correct , today i made with AT2.61 , in LoaderMode , from UT3 & UT4

    a Dev.Partion log , diffrence looks like this .

    UT3

    No LBA Size

    02 trust not exist / Tool shows here "misc" row

    04 0*0000e000 0*00008000 kernel

    07 0*00036000 0*0001a000 backup


    UT4

    No LBA Size

    02 0*00004000 0*00002000 trust

    04 is here the "resource" row

    07 is for "recovery"

    first i thought the "letters" are bugs , but it looks like that is normal , because in UT4 are

    letters too , but i am no Dev, to say that this rows look good , later i upload the Pictures ,

    have a nice Day / gefattern

    Leave a comment:


  • trebor
    commented on 's reply
    Cold weather has kept in under wrapps
    The only reason I missed you was that you dodged out of the way

  • RISCy Dude
    commented on 's reply
    I have always been here, lurking in the shadows. :-)
    But yeah, box wise I am a little short for new material. I will look into changing that.
    I noticed ya didn't say ya missed me. LOL

  • clarkss12
    replied
    Originally posted by RISCy Dude View Post
    My UT3 is in the same boat. Cannot write to eMMC. Bad chip, poor solder joint(s), whatever it is, won't take firmware. If I am not mistaken, the eMMC is not needed to run from a card. If eMMC is damaged, boot strategy looks elsewhere.

    Other than a Linux from SD, my UT3 is out. My UT3+ had its HDMI port damaged by lightning strike, so it too is out. For the first time in years, I am Ugooless.
    Wow, a ghost from the past. Haven't seen you around lately???

    Leave a comment:


  • RISCy Dude
    replied
    My UT3 is in the same boat. Cannot write to eMMC. Bad chip, poor solder joint(s), whatever it is, won't take firmware. If I am not mistaken, the eMMC is not needed to run from a card. If eMMC is damaged, boot strategy looks elsewhere.

    Other than a Linux from SD, my UT3 is out. My UT3+ had its HDMI port damaged by lightning strike, so it too is out. For the first time in years, I am Ugooless.

    Leave a comment:

Working...
X