Announcement

Collapse
No announcement yet.

Android box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Android box

    Hello every one new here and this is my first post.

    I bought this a few weeks ago and am now having big problems with it.
    LEMFO Breathing Light TV Box Android 9.0 RK3318 4GB 64GB Netflix Youtube 4K HD Google Voice Assistant 9 LET1 Android TV Box 9.0

    On the underside of the box it says the following: TT TVBox, Android player, model LET1, 4G RAM 64G ROM.

    When I start the box the display on the front says load, on the TV I see a picture of a TV with coloured boxes it stays on this for a while and then shuts down. I have tried pressing and holding the reset button and inserting the power lead to try and get to recovery mode but all I get is the same as above.

    I've been looking for the firmware for it but have had no luck, if some one can help with the problem and firmware I would appreciate it.

    If more info regarding the box is required please let me know.

    CPU: RK3318 Quad-Core 64bit Cortex-A53
    O.S: Android 9.0 The latest Android set-top box system
    Storage: RAM 4G/64G ROM
    Wireless: WiFi 2.4G/5G,IEEE 802.11 a/b/g/n, Dual mode WiFi, supporting both 2.4G and 5.8G WiFi
    USB: 1 Type-A USB3.0,1 Type-A USB2.0 *Bluetooth: do not support
    HDMI: HDMI 2.0a for [email protected]
    3D: Hardward 3D graphics acceleration
    Ethernet: Standard 10/100 RJ-45

    #2
    Goodmorning...
    Well.. normaly a android device doesnt soft brick without reason

    most common soft brick reasons are:
    Updating root binary or updating supersu or unroot device.. or modding system files.. flash wrong firmware

    If you did not do these things...
    Then its proberly : The power adaptor not giving enough amp to power unit fully

    about recovery : connect hdmi and keyboard ::
    Disconnect power cord... hold reset wait...8 sec.. connect power... wait 10 sec... release reset button

    Alternative download Twrp recovery and use a formated fat32 sdcard to boot from
    However I dont know if Twrp for 3318 has been made - yet

    Cheers

    Comment


      #3
      Thanks for your reply,
      The box had been playing up for a few days, freezing and dropping the wifi and then it just wouldn't boot up. The power adaptor seems to be working as it should.

      Recovery: do I need to press any keys on keyboard?

      I tried what you said for recovery and still can't get into it.
      This is what is seen on the screen:

      Click image for larger version

Name:	IMG_20200211_104951_3.jpg
Views:	300
Size:	88.2 KB
ID:	797721Click image for larger version

Name:	IMG_20200211_105005_8.jpg
Views:	305
Size:	77.6 KB
ID:	797722
      Attached Files
      Last edited by Richardj; 02-11-2020, 02:01.

      Comment


        #4
        I've had some successes getting it working again. After a lot of searching for the firmware and not finding the right one I came across the firmware for the H96 MAX, it has the same RK3318 the same RAM and ROM.
        I downloaded it and flashed it and the box is working some what, the wifi isn't working and I don't think the sound is working either. I least I now know it can be sorted out with the right firmware. I have been in touch with the Chinese seller and asked the if they can get the correct firmware, have to wait and see now.

        Comment


          #5
          The right firmware for this box is the X88 Pro, it now works apart from the breathing lights on the top, they come on and stay on even when the box is turned off so have to remove the power cable.

          Comment


            #6
            Originally posted by Richardj View Post
            I've had some successes getting it working again. After a lot of searching for the firmware and not finding the right one I came across the firmware for the H96 MAX, it has the same RK3318 the same RAM and ROM.
            I downloaded it and flashed it and the box is working some what, the wifi isn't working and I don't think the sound is working either. I least I now know it can be sorted out with the right firmware. I have been in touch with the Chinese seller and asked the if they can get the correct firmware, have to wait and see now.
            https://www.h96tvbox.com/content/6-Firmware-upgrade

            Comment

            Working...
            X