Announcement

Collapse
No announcement yet.

H96 RK3318 MAX Quad Core TV Box 4GB + 64GB Stuck on Boot!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    H96 RK3318 MAX Quad Core TV Box 4GB + 64GB Stuck on Boot!!!

    Hi all,

    Wondering if someone could please help me out here... I'm a complete novice to this so would appreciate any assistance you can give me.

    I purchased the above no less than 3 months ago. All working fine. Suddenly, seemingly out of nowhere, the box has become stuck on boot.

    When the box is powered on, it simply says the word "boot" in blue letters. There is nothing on the TV display, no reaction or response to the TV Remote and I have tried to hard reset using the button within the port at the back and nothing happens.

    I have taken the box apart in the hope that I might be able to do something there to unboot it. Please find attached photos.

    Would appreciate any solutions to this issue. Also is someone able to tell me whether the data and information stored on the device has been wiped as it's now stuck in boot? If not, how can I wipe it if I cannot get past boot?

    Many thanks.

    #2
    It is clear that something has been damaged in the software. This happens often with the H96max series.
    Upload the new firmware there.
    https://www.h96tvbox.com/content/6-Firmware-upgrade
    or
    https://forum.freaktab.com/forum/tv-...oid-9-0/page13

    Comment


      #3
      Originally posted by Gante View Post
      It is clear that something has been damaged in the software. This happens often with the H96max series.
      Upload the new firmware there.
      https://www.h96tvbox.com/content/6-Firmware-upgrade
      or
      https://forum.freaktab.com/forum/tv-...oid-9-0/page13
      Good morning,

      Thank you for your reply. Please could you explain how to upgrade the firmware - as explained I'm a complete novice.

      Do I need to connect the box to my laptop? If so how and using what cable?

      Thank you.

      Comment


        #4
        I have described everything here. Just read the posts.
        https://forum.freaktab.com/forum/tv-...oid-9-0/page13

        Comment


          #5
          Originally posted by Gante View Post
          I have described everything here. Just read the posts.
          https://forum.freaktab.com/forum/tv-...oid-9-0/page13
          Thanks, I will give it a go and see how I get on.

          Is the cable that you used A to A Male USB Cable?

          Comment


            #6
            Yes, cable usb - usb.

            Comment


              #7
              How to unbrick:
              https://youtu.be/nMP5lceviZM

              How to Upgrade:
              https://youtu.be/zjga9Ck5PdY

              Comment


                #8
                Thank you all, managed to do this - it erased and then successfully downloaded the firmware. However when powered up, it is still showing stuck on boot (blue writing in LED) and no response to the remote/screen. I then re-connected it to the PC again - when I did this the first time, there was no display on the LED screen. However upon re-connecting to the PC, it is now showing boot (blue writing in LED) on the display. It is not showing up as one of the Ports anymore and now I'm stuck. Please help?

                Comment


                  #9
                  Update: I followed the video in shorting the pins and managed to re-commence the process of erasing and upgrading the firmware. However, upon connecting to the TV, it is still stuck on Boot. Otherwise it would show up with the time. Instead it just shows the word "boot" in blue LED lettering. No response with the remote/TV. Would appreciate further assistance. Thanks

                  Comment

                  porno
                  pornolar
                  turk porno
                  Working...
                  X