Announcement

Collapse
No announcement yet.

Beelink A1 TV Box - RK3328 Android 7.1 4/16GB Gig Lan Dual WiFi BT4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beelink A1 TV Box - RK3328 Android 7.1 4/16GB Gig Lan Dual WiFi BT4

    Click image for larger version

Name:	Clipboard01.png
Views:	91
Size:	360.3 KB
ID:	672809


    Main Features:
    ● It runs on the Android 7.1, which is stable to use. You can connect to a world of content and entertainment at home with the box
    ● 4K VP9 can help you save 50 percent bandwidth resource, and deliver razor-sharp detail and vibrant images
    ● A high performance of Quad-core Cortex-A53 CPU can play a wide range of games
    ● 2.4G / 5.8G WiFi and Bluetooth 4.0 offer a more stable signal for you to enjoy higher quality video experience
    ● Support 5.1 surround sound output, capture your ears with actual listening feelings
    ● HDMI 2.0 is a faster way to send video and audio output to your TV

    Gearbest
    tЯeboЯ
    Please consider
    Donating to Freaktab

    #2
    Hi ,

    4 GB ??? really , can the Chip really handle that ???

    nice Day / gefattern

    Comment


      #3
      Can't see why not,
      I guess it just depends on how well it can handle it.

      tЯeboЯ
      Please consider
      Donating to Freaktab

      Comment


        #4
        Today thanks to Gearbest we can have a look at the Beenlink A1
        Beelink A1 TV Box - RK3328 Android 7.1 4/16GB Gig Lan Dual WiFi BT4

        Small Unit that the cat tried to drag it away/flick on the floor many times, after the boxes lost there fun.


        A Rockchip 3328 CPU
        4GB plus 16GB storage.
        Dual Wifi, 2.4Ghz/5Ghz AC, 10/100/1000 lan and BT4
        So the Specs look good, previous 3328 have been ok let's hope this one can do the job

        Let's have a look at the unit or Part 1.

        The Box


        Look inside the Box Packed Well

        What's in the Box, and looks ok with the remote

        Look Around Clock in the Front, and ports





        Removed the base

        Couple of screws and out with the PCB, removed Pink thermal pad from CPU

        Large heatsink thermal Pad between CPU and Plate

        Interesting Wifi Antennae and Bits



        Close Look Under side


        More to come
        Last edited by trebor; 10-29-2017, 22:11.
        tЯeboЯ
        Please consider
        Donating to Freaktab

        Comment


          #5
          Let's have a look around and see what we have
          Minor Quirk to start with...Google Play apps not compatible lots
          Aptoide is your friend, some apps run in Phone Mode and fail to rotate
          New firmware soon should fix

          Startup was good, setup of Google as expected easy

          Wifi easy as was ethernet I found here at this location.

          As mentioned Play store was not happy to give me apps most incompatible.

          Rest pretty much a 3328
          Have Root, No SU, No Upper or lower Bars, and the usual Launcher used by Beelink, it works it's ok.
          Temps Ok, 50 ~ 70c on peake with tests

          On with Tour or Part 2

          UI

          Play store Issue.

          Drm Info = None

          Ram and Storage Truth


          Antutu, Running reduced UI but full 1080 on screen


          Geekbench CPU


          More Info >
          http://browser.geekbench.com/v4/cpu/4650791

          Geekbench Compute


          CPU-Z, it is a 3328 just cpu-z not reading 100%




          A1 SD Bench, Ram Fair, Usb stick tested Both Ports.


          Not a Power house Unit as we know the Rk3328 is more for streaming etc and the usual social games.
          Much the same so far as other 3328,
          Need a little work at this stages, let's see how thing end up

          Again thanks Gearbest.
          Last edited by trebor; 10-30-2017, 20:13.
          tЯeboЯ
          Please consider
          Donating to Freaktab

          Comment


            #6
            Hello! My Beelink A1 dont startet.. where Can i Download The Firmware? Nothing to find ... Greets

            Comment


              #7
              New Firmware gone live today A1_704N0 http://www.bee-link.com/Beelink-27076-1-1.html

              Mine updated via OTA Update.2 min to download and another few min to install

              improvementsĀ


              1.The led brightness can be changed as you like when you go in the setting ;
              2.The navigation bar and status bar have been added now ;
              3.Some apps can be compatible with the google play store now ;
              4.The portrait layout apps have been shown in landscape when it runs ;
              5.The problem that the UI gets a crash when you press the 1/a button ;
              6.We have improved the stability of this system ;
              7.The OTA news has been sent to your android tv box already .


              Seems there's still some bugs as I can no longer go into settings/Display

              Edit.Flashed it via pc and Display is working (Ahh just had another OTA update
              705N0 & Display not working again)
              Last edited by blinkone; 11-09-2017, 09:29.
              Please consider making a Donation to freakTab

              Comment


              • trebor
                trebor commented
                Editing a comment
                Good to see...
                Thanks

              #8
              OTA worked I think, Time On screen (TV) not the same as box, something not happy
              Only thing I cant find as yet it Clock Adjust Brightness..
              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment


              • blinkone
                blinkone commented
                Editing a comment
                I did get that to work before the OTA update Its in setting/More setting /Display (Brightness right at the bottom)

                Did you just get the 705N0 OTA update too or the 704NO

              #9
              Was looking for Clock Display not just Display.
              Time on clock was no happy with our daylight saving time even tho its was set, redid setting for for time and appears to have come good

              Yep all Good then so far with OTA

              Upper and Lower
              Google
              And found the Clock thanks Blinky.

              Appears UI now working in 1080
              YT now 1080
              Still No DRM

              Looking ok





              tЯeboЯ
              Please consider
              Donating to Freaktab

              Comment


                #10
                Clock appears the only quirk on Box when first turned on,
                Will be 1 hour out with actual time/clock shown on Screen,
                Into setting changed to another time Zone then Back again and clock found itself.
                Rest looking pretty good so far..
                tЯeboЯ
                Please consider
                Donating to Freaktab

                Comment


                  #11
                  New Firmware 705 is out.http://www.bee-link.com/Beelink-27294-1-1.html

                  Mine updated via OTA a few days back,Its good to see the updates coming fast I like it
                  Please consider making a Donation to freakTab

                  Comment


                    #12
                    A1 706 OTA available

                    1, support exFAT file.
                    2, optimize Dolby & DTS audio.
                    3, support smb & nfs in mediacenter.
                    4, optimize skype video call.
                    5, external storage could be visited by the 3rd APP.
                    tЯeboЯ
                    Please consider
                    Donating to Freaktab

                    Comment


                      #13
                      New OTA available or Download
                      http://freaktab.com/forum/tv-player-...n0-4g-16g-32-g

                      Changelog
                      1. The problem that the Amazon prime video gets crash often has been solved already .
                      2. We have maken some changes to maintain this system .
                      3. You can get into the recovery mode when you click the recovery button .
                      4. The third -party apps could read more information about external storage to some degree .
                      5. Some shortcuts have been added to remote for popular demands , as the picture shows,

                      Push hash/pound key # then button on remote to make it happen, 1~4 pre-programmed


                      Click image for larger version

Name:	a1-t1.png
Views:	78
Size:	302.1 KB
ID:	697404Click image for larger version

Name:	a1-t2.png
Views:	76
Size:	230.3 KB
ID:	697405
                      tЯeboЯ
                      Please consider
                      Donating to Freaktab

                      Comment


                        #14
                        Hello,
                        First post here so I hope this is the right place to ask the following question:
                        Has anyone experienced internet speed throttling due to CPU when using a vpn service with this box?
                        When using other devices my speed through vpn is fine, but when i use it with the beelink A1(same servers and settings as other devices) the speed never goes beyond 10mbps. So I'm starting to think the issue is more hardware related than anything else after extensive testing.
                        Has anyone come across a similiar problem with this box? A perhaps have any recommendations on how to solve the issue?
                        Thank you for reading.

                        Comment


                          #15
                          Hello anyone found out how to fix the dispaly clock ?

                          Comment

                          Working...
                          X