Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[Solved] Help for resolving my issue with bricked Vontar T9 4gb 64gb rk3328 Android 8.1 tv box.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Solved] Help for resolving my issue with bricked Vontar T9 4gb 64gb rk3328 Android 8.1 tv box.

    Hi guys. I'm experiencing a very problematic issue with my android TV. It's Vontar T9 4gb 64gb rk3328 with Android 8.1. It worked great for days and then happened to be stuck on boot logo after I installed SuperSu (I know I shoudn't have).

    So on the reseller's advice I flashed/upgraded the stock rom he provided me with AndroidTool. Flash was successful according to the programs.
    But now when I turn on the box the start up logo appears for 1 second, then vanishes (I loose display). "Boot" keeps written constantly on the small blue led letters of the box.

    I still have access to recovery when using toothpick (display keeps being here on this mode)
    so I tried wipe cache and data through recovery as indicated here : http://freaktab.com/forum/tv-player-support/rockchip-based-tv-players/rk3229-devices/firmware-roms-tools-bg/656992-v88-4k-with-android-6-0-1-stuck-on-boot-screen-android ; But I still have the exact same issue.

    By the way I've noticed the" turn off device" option on recovery mode doesn't work.

    I also tried reflashing with Rockchip batch tool then wiping cache/data ; still the same.

    Do you have any idea what's happening and how I can solve this mess ?

    This is my first post on the forum.
    Last edited by jackkk; 11-06-2018, 16:01.

    #2
    Prob damaged firmware you got from the seller, you can also try a different androidTool

    Comment


      #3
      Thanks Silver for your prompt answer. I'll keep on trying this way.

      Comment


        #4
        It worked eventually !!!

        I installed another (the newest) version of the firmware given by another reseller, using another computer, another version of rockchip usb driver and another version of androidTool.

        Here are links to all the stuff I used to make it work :

        androidTool : https://github.com/rockchip-linux/to...ease_v2.52.zip

        rockusb driver : https://devid.info/en/215674/Rockusb+Device

        firmware : https://mega.nz/#!DaYBFaKB!s5KHysdyr...WZhIZsGnH66FSo


        I hope this post is gonna help as many people as possible to stop struggling with Rockchip !

        Comment


          #5
          Last edited by jackkk; 11-06-2018, 16:04.

          Comment

          Working...
          X