Announcement

Collapse
No announcement yet.

H96 MAX+ 4/64GB RK3328 Android 8.1 TV BOX pin unbrick (BRICKED)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    H96 MAX+ 4/64GB RK3328 Android 8.1 TV BOX pin unbrick (BRICKED)

    Hi all!
    I have this device H96 MAX+ RK3328 Android 8.1 4GB 64GB TV-BOX Colored:
    https://m.geekbuying.com/item/H96-MA...OX-403752.html

    Problems begins when I tried to upgrade new firmware from this page:
    http://blog.geekbuying.com/2018/10/h...date-20181008/
    Firmaware:
    RK3328-H96MAX+_hs2734_8.1.0_20181008.2210.img
    I Flash it with FactoryTool_v1.6
    Boot, but crush and rebooting device every 2 minutes. Google services crush.

    After several unsuccessful experiments with firmware, I flashed:
    RK3328-BOX_7.1.2_20180620.2051_H96MAX.img

    Then I've got a brick
    The device does not turn on. The red light is constantly on, it does not react to the reset. It is not power on with power adapter and with computer connected USB cable (reset hold).
    Computer doesn't see my TV-BOX because of it powered of can't wake up.

    I found many pages and videos how to power on TV-BOXes with PIN. Like this:
    https://youtu.be/rLWQw1ofEuA?t=301

    But a can't find what PINs I should to connect to power on my H96 MAX+ Android 8.1 4GB 64GB TV-BOX.

    Photos inside.

    Please somebody help.

    #2
    Hi again Tolian.

    Don't worry, you need to short those two pins (WHILE inserting USB cable, otherwise it won't work.):

    Attached Files

    Comment


      #3
      Wow!!
      Thanks so much for the quick response.
      I'll try just now and write abut results!

      ***********************

      Many, many thanks! It HELPS
      Last edited by Tolian; 11-07-2018, 12:15.

      Comment


        #4
        It helps!

        Many, MANY THANKS!!!

        I used AndroidTool_Release_v2.51 flashed firmaware:
        RK3328-H96MAX+_hs2734_8.1.0_20181008.2210.img
        It's crashed by first boot and write that Google Play Services was stopped.
        The same result was using FactoryTool_v1.6.

        This firmware:
        RK3328-H96MAX+_hs2734_8.1.0_20180820.1437.img
        works stable but don't see a Bluetooth.

        Stock firmware worsk stable the same. But I don't remember it's number and can't find it in Internet.
        I've already wrote about it here:
        http://freaktab.com/forum/tv-player-...164#post751164
        http://freaktab.com/forum/tv-player-...186#post751186

        Comment


          #5
          Ho Tollian, Where can I find this software?

          RK3328-H96MAX+_hs2734_8.1.0_20180820.1437.img

          Comment


            #6
            Hello,

            https://cloud.mail.ru/public/Eq1a/nzGcbt7en

            Comment


              #7
              Hi Tolian,

              Can you please describe the steps to short those two pins.
              For how long I have to short this pins.
              I am stuck at "Download IDB error"

              I Flash it with FactoryTool_v1.6 and using this firmware
              http://blog.geekbuying.com/2018/10/h...date-20181008/

              Comment


                #8
                1) Disconnect everything from TV-BOX.
                2) Be ready to hold reset, but not press.
                3) Connect pins. I used nail scissors.
                4) Hold reset button.
                5) Connect USB cable.
                Then computer will discover you TV-BOX and you be able to flash firmware.

                Comment


                  #9
                  Thank you Tolian for your fast response I will try it.

                  Comment


                    #10
                    Ty Tollian, you have a compatible version 7.1 for this box?
                    i want downgrade if whit 8.1 have a problem whit wuffy player.
                    Ty for interesting

                    Comment


                      #11
                      When I tried to downgrade to Android 7.1 I've got a brick.
                      I think, for this device:
                      https://m.geekbuying.com/item/H96-MA...OX-403752.html
                      with tow USB and no SPDIF (AV only) can be used only Android 8.1 firmware.

                      For me only work this firmware:
                      RK3328-H96MAX+_hs2734_8.1.0_20180823.1108.img
                      You can download it by my link:
                      https://cloud.mail.ru/public/Eq1a/nzGcbt7en

                      If your video or TV player crash after 1-2 hours this is not firmware problem. This is a cooling problem.
                      I had 64-86 degrees celsius of my CPU before tuning like this:
                      https://youtu.be/luthVqXOLbs?t=162

                      After cooling tuning I've got 55-56 degrees and stable work.

                      You can buy a copper plate on Alibaba.
                      Attached Files

                      Comment


                        #12
                        Ty very mutch

                        Comment


                          #13
                          hello dear
                          i Have the same problem
                          when i use RKbatcktools for flash i see the blue squre on sofware
                          and when start restore or upgrade on wait for start loder failed
                          i use the factory tool , same and it is failed

                          i try the short pin method , but no diffrent result

                          **********Restore Action**********
                          **********Restore Start Total<1>**********
                          <Layer 1-1-2> Download Boot Start
                          <Layer 1-1-2> Download Boot Success
                          <Layer 1-1-2> Wait For Maskrom Start
                          <Layer 1-1-2> Wait For Maskrom Success
                          <Layer 1-1-2> Test Device Start
                          <Layer 1-1-2> Test Device Success
                          <Layer 1-1-2> Check Chip Start
                          <Layer 1-1-2> Check Chip Success
                          <Layer 1-1-2> Get FlashInfo Start
                          <Layer 1-1-2> Get FlashInfo Success
                          <Layer 1-1-2> Prepare IDB Start
                          <Layer 1-1-2> Prepare IDB Success
                          <Layer 1-1-2> Download IDB Start
                          <Layer 1-1-2> Download IDB Success
                          <Layer 1-1-2> Reset Device Start
                          <Layer 1-1-2> Reset Device Success
                          <Layer 1-1-2> Wait For Loader Start
                          <Layer 1-1-2> Wait For Loader Fail
                          **********Restore Done Success<0> Fail<1> Time<36610>ms**********

                          Comment


                            #14
                            Tried to flash RK3328_DC_H96_MAX+_SSV6051_RTL8189_8.1.0_20181110. 1616 on a H96 Max+ 4/32 and it bricked. Windows can find it in maskrom when using pin method but stucks at Test Device. Is it possible to use sd card method on these?
                            AndroidTool log:
                            Code:
                            17:40:44 408    RKDevTool(Release Version) v2.5.1.0 start run
                            17:59:03 362    Layer<1-2>:Download Boot Start
                            17:59:06 182    Layer<1-2>:Download Boot Success
                            17:59:06 185    Layer<1-2>:Wait For Maskrom Start
                            17:59:06 636    Layer<1-2>:Wait For Maskrom Success
                            17:59:06 641    Layer<1-2>:Test Device Start
                            17:59:06 643    Error:RKU_Write-->WriteFile failed,bRet=0,err=31,size=31,write=0
                            17:59:08 650    INFO:RKU_ResetPipe-->DeviceIoControl OK
                            17:59:13 663    Error:RKU_Write-->WriteFile failed,bRet=1,err=0,size=31,write=0
                            17:59:13 663    <LAYER 1-2> ERROR:TestDevice-->RKU_TestDeviceReady failed,RetCode(-3),path=\\?\USB#VID_2207&PID_320C#5&3FA8498&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
                            17:59:19 686    Error:RKU_Write-->WriteFile failed,bRet=1,err=0,size=31,write=0
                            17:59:21 697    INFO:RKU_ResetPipe-->DeviceIoControl OK
                            17:59:26 705    Error:RKU_Write-->WriteFile failed,bRet=1,err=0,size=31,write=0
                            17:59:26 706    <LAYER 1-2> ERROR:TestDevice-->RKU_TestDeviceReady failed,RetCode(-3),path=\\?\USB#VID_2207&PID_320C#5&3FA8498&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
                            17:59:32 727    Error:RKU_Write-->WriteFile failed,bRet=1,err=0,size=31,write=0
                            17:59:34 737    INFO:RKU_ResetPipe-->DeviceIoControl OK
                            17:59:39 746    Error:RKU_Write-->WriteFile failed,bRet=1,err=0,size=31,write=0
                            17:59:39 746    <LAYER 1-2> ERROR:TestDevice-->RKU_TestDeviceReady failed,RetCode(-3),path=\\?\USB#VID_2207&PID_320C#5&3FA8498&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
                            17:59:40 761    Error:Layer<1-2>:Test Device Fail

                            Comment


                              #15
                              Dear Tolian

                              Good Day to you Sir, I had same problem with this android tv box, please can you tell us, do we need to do the shortening of the pins and the reset bottom, then usb cable in sequence, I mean one by one.

                              Does the program you used, is the latest, please version number.

                              Do we need to install some drivers on the box or only on the pc to detect the box.

                              I am asking, cause I didn't do this procedure earlier and don't want to go wrong.

                              May I ask if geekbuying.com or chinagadgetsreviews.com firmwares will not work at all, just in case this firmware you mentioned din't work.

                              Have my best regards and please let us know how the box is performing with you today?

                              All the best

                              JacobDroid


                              Comment

                              Working...
                              X