Announcement

Collapse
No announcement yet.

H96 max plus 4+64 stuck on maskrom mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    H96 max plus 4+64 stuck on maskrom mode

    hello Friends
    My tv box only red light and no blue at all and no turn on
    when i plug it to pc on Android tool Found one maskrom device
    when i use RKbatcktools for flash i see the blue squre on software not green
    and when start restore or upgrade on wait for start loder failed
    i use the factory tool , same and it is failed

    i try the short pin method , but no diffrent result

    **********Restore Action**********
    **********Restore Start Total<1>**********
    <Layer 1-1-2> Download Boot Start
    <Layer 1-1-2> Download Boot Success
    <Layer 1-1-2> Wait For Maskrom Start
    <Layer 1-1-2> Wait For Maskrom Success
    <Layer 1-1-2> Test Device Start
    <Layer 1-1-2> Test Device Success
    <Layer 1-1-2> Check Chip Start
    <Layer 1-1-2> Check Chip Success
    <Layer 1-1-2> Get FlashInfo Start
    <Layer 1-1-2> Get FlashInfo Success
    <Layer 1-1-2> Prepare IDB Start
    <Layer 1-1-2> Prepare IDB Success
    <Layer 1-1-2> Download IDB Start
    <Layer 1-1-2> Download IDB Success
    <Layer 1-1-2> Reset Device Start
    <Layer 1-1-2> Reset Device Success
    <Layer 1-1-2> Wait For Loader Start
    <Layer 1-1-2> Wait For Loader Fail
    **********Restore Done Success<0> Fail<1> Time<36610>ms**********

    plz tell me what Should Ido ?
    I read some artcles but really not found way can fix it, on a website i read need to raw firmware , but i do not know what is it and where can I find it?
    I have only IMG firmware and not have any system , boot and others files
    wait for your helps

    #2
    Follow the video step by step.
    https://mega.nz/#F!B8gBhAKD!bZHKBR5FhfIAc93zd0aE6Q

    Comment


      #3
      thanks for replay
      I watch it before
      but it is not help me
      pc recognize my tv box as a masrom mode
      start flashing
      but stuckon "Wait For Loader Start" and fail ...

      Comment


        #4
        any solution???

        Comment


          #5
          A few question to help understand your dilemma , firstly is the red light as a result of an attempted flash or did the box just stop working, secondly are you trying to flash a custom rom now or the stock?

          Comment


            #6
            I have the same problem with my box H96 max plus 64 gb .. I tried to install the update through the sd card and it was to the end without giving error, when restarting the box she stopped calling. I could connect the box to a PC with Windows XP and the same detected the box but in mode maskmode and when trying with any application of the error and not let me flash with the firmware ... Can anyone help me to solve the problem?

            Comment


              #7
              Originally posted by Gante View Post
              Hi ,

              how long is this Video , it is more then 10GB , no other Tutorial available ???

              i still have a UT3 with this Bug ,

              greetings / gefattern

              Comment


                #8
                https://forum.freaktab.com/forum/tv-...droid-8/page17

                Comment


                • gefattern
                  gefattern commented
                  Editing a comment
                  Hi , thanks , but this is only a flashing Video , not useful for me , greetings / gefattern

                #9
                Hi. I have h96max plus 4gb/64gb andoid 9.0.
                Am also having "LOADER FAIL" in rk batchtool v1.8 and my device is automatically detected in the computer without pressing any reset button etc
                Andoid tool v2.69 shows device automatically in maskrom mode, installs firmware 100% ok but it is still in red light.
                please guide me how to get out from maskrom mode

                Comment


                  #10
                  I've the same issue with my H96 MAX+ 4/64 model. It stays in maskrom mode whenever I plug it in, this however has a crazy twist that i'm unable to figure out if someone can help me, it would be of great help. I'll describe it below

                  I've tried and used all the tools and methods but nothing works.

                  1. AndroidTool_Release_v2.54 and all other versions
                  steps: my wifi model is 2734c, so i used the appropriate ROM for Android 8.1 & 9,
                  1.1 Erase Flash
                  1.2 Upgrade, goes successfully tll the end, where it says that it has downloaded the firmware 100% & reset device, after reset device It always shows up as Maskrom device, never a Loader device which is the case of an Actual Successful flash/upgrade.

                  2. Upgrade_tool did work with another H96 rk3318 device successfully, but for this device it fails everytime at the last step, and almost all the times "UF" cmd doesn't even execute
                  But here comes the twist, 
                  If I plug the device in, in Masrom mode and try rfi, rci or any such cmds fail to execute BUT if I flash the miniloader.bin first then these cmds execute and return all the info about chip, firmware and everything, however after this if I try writeLBA or UF cmd, it doesn't work.


                  I strongly believe that there's something with the miniloader i.e. it boots into maskrom mode because it can't find the loader, and that is the one thing that I'm unable to flash permanently

                  Can somebody please help me with this? Is there anyway to get this working? I'm also happy to flash a linux flavor to this device, H96 Max+

                  P.S.
                  1. I'm able to boot to recovery with sdcard but nothing further
                  2. I'm able to run armbian using usb and sd card, usb because it doesn't detect flash and hence it uses the usb as flash memory

                  Comment


                    #11
                    All the issues which you described are same with me. I have used shorten pin method as well but no success.
                    any body please help us..............

                    Comment


                      #12
                      hi.. any resoults? i am stuck in maskrom mode. download boot failed and any step give me an error

                      Comment


                        #13
                        I just used the following method to save my A5X MAX box these days which also in maskrom mode when I tried to flash some wrong firmware
                        use RK Android Tool, you will get the message "find a maskrom device"
                        1. goto Advanced Function tab to unpack the firmware that you wanna use, then you will get the extracted firmware files under output folder of the RK Android tool folder
                        2. back to Download Image tab then select each items to match the sample of each item under the tab. After finish the selection(maybe you will get some errors when select "parameter", don't worry just go on), click "Run" to flash the firmware.
                        Maybe you will get error of "Download boot fail", just try again and maybe you will get the luck to unbrick your box

                        Comment


                          #14
                          Hi ,

                          think your "uboot" is bricked , there must be a Way to restore , but how ??? ,

                          good luck / gefattern

                          Comment


                            #15
                            hello again..tryed with method of HiTony and again i receive test devices failed. I use rkdevtool 2.69. I stuck in this message every time.

                            Comment

                            porno
                            pornolar
                            turk porno
                            antalya escort
                            Working...
                            X