Announcement

Collapse
No announcement yet.

H96 max plus 4+64 stuck on maskrom mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I tried that, but it still won't come out of maskrom mode. I guess the NAND could really be broken. Especially because the box just stopped working one day when I tried turning it on. It was just sitting there, turned off, and all of the sudden it wouldn't turn on again. So the error could not have been caused by a firmware upgrade or something like that, because I never upgraded it.

    Eventually I gave up and just ordered a new one. Should have done that hours earlier. The new box has amlogic as well, so it will live a little longer than 7 months.

    Comment


      #32
      Originally posted by panosstrong View Post
      My WiFi chip is SP6330 ZX190906..I tested 6 different firmware's and all works except WiFi. Button not open. The strange is i find firmware with SP 6330 chip but again not working..I don't know how to solve it. My device is new and is the second version
      I have a rockchip box, with this WIFI chip SP6330. What firmware did you use? My Box is brick. Thanks

      Comment

      Working...
      X