Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Boot video instead of animation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Boot video instead of animation

    Hi there

    I got myself a H96 max to play around with and that is what I have been doing since.

    What I am trying to do is have a boot video instead of the bootanimation. I have searched around but cannot find anything for the RK3328.

    I have seen that the build.prop needs to have this


    service.bootvideo=1


    which is not on my buil.prop so I have added it and added an MP4 video named bootvideo to system/etc/

    But it's not working for me.

    I also noticed that I might need bootplayer which I have added in the system bin file.

    I also added this to the RK3328.rc file

    service bootvideo /system/bin/bootplayer /system/etc/bootvideo

    class main

    user root

    group system

    disabled

    oneshot


    ??
    And it's still not working lol

    Any help would be great.
    Last edited by Justsomeone; 05-04-2020, 06:47.

    #2
    Originally posted by Justsomeone View Post
    Hi there

    I got myself a H96 max to play around with and that is what I have been doing since.

    What I am trying to do is have a boot video instead of the bootanimation. I have searched around but cannot find anything for the RK3328.

    I have seen that the build.prop needs to have this


    service.bootvideo=1


    which is not on my buil.prop so I have added it and added an MP4 video named bootvideo to system/etc/

    But it's not working for me.

    I also noticed that I might need bootplayer which I have added in the system bin file.

    I also added this to the RK3328.rc file

    service bootvideo /system/bin/bootplayer /system/etc/bootvideo

    class main

    user root

    group system

    disabled

    oneshot


    ??
    And it's still not working lol

    Any help would be great.
    Hi ,

    i think you can add it to the internal System media Folder , but not sure

    if you have to add someting more , maybe someone else knows more ,

    good luck / gefattern

    Comment


      #3
      You mean where boot animation.zip is located??

      If I have pointed it to the /system/etc surely it would pick it up.

      I am surprised that this hasn't been discussed more. I thought having a boot video would of been something talked about more. I just wanted to have a short video of us as a family on boot up. Bit stupid I know but that's how bored I can get lol.

      I see it works on the amlogic boxes not quite sure why it doesn't work on this particular box.

      Hopefully someone else has already done it and can share that info.

      I appreciate your reply

      Comment


        #4
        sorry

        Comment


          #5
          It must be named bootanimation.ts and placed in system/media with rw/r/r permission.
          Remove the bootanimation.zip then.
          Video codec used can be mpeg4 or ts.
          Only works on Android Oreo/Pie/Q.

          Add to your build.prop
          persist.sys.bootvideo.enable=true
          persist.sys.bootvideo.showtime=-2

          Comment

          Working...
          X