Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Prepare idb fail T9 4GB/64GB TV BOX (RK3328)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Prepare idb fail T9 4GB/64GB TV BOX (RK3328)

    I have a T9 4GB/64GB TV BOX (RK3328) TV stick, it got bricked. I searched the internet and tried many methods to recover it, but failed, please help if you know a better solution. I used RKBatchTool to restore it, and got a blue square, but after I click "restore" button, it failed at "Prepare idb fail" I also tried RK Android Tool, my stick is loaded as "Found one MASKROM Device". I played around the tool, but every time it failed at the same reason "Prepare idb fail ". I have no ideas, anyone please help!

    #2
    Originally posted by billi69 View Post
    I have a T9 4GB/64GB TV BOX (RK3328) TV stick, it got bricked. I searched the internet and tried many methods to recover it, but failed, please help if you know a better solution. I used RKBatchTool to restore it, and got a blue square, but after I click "restore" button, it failed at "Prepare idb fail" I also tried RK Android Tool, my stick is loaded as "Found one MASKROM Device". I played around the tool, but every time it failed at the same reason "Prepare idb fail ". I have no ideas, anyone please help!
    Hi ,

    this is a stupid Brick , there is only one Way to restore :

    https://forum.freaktab.com/forum/tv-...for-rk-devices

    hope you get it , best to restore with Stockrom ,

    good luck / gefattern

    Comment


      #3
      I have a T9 4GB/64GB TV BOX (RK3328) TV stick, it got bricked. I searched the internet and tried many methods to recover it, but failed, please help if you know a better solution.

      I used RKBatchTool to restore it, and got a blue square, but after I click "restore" button, it failed at "Prepare idb fail"

      I also tried RK Android Tool, my stick is loaded as "Found one MASKROM Device". I played around the tool, but every time it failed at the same reason "Prepare idb fail ".

      I have no ideas, anyone please help!

      Comment


        #4
        Originally posted by gefattern View Post

        Hi ,

        this is a stupid Brick , there is only one Way to restore :

        https://forum.freaktab.com/forum/tv-...for-rk-devices

        hope you get it , best to restore with Stockrom ,

        good luck / gefattern

        Same issue

        Comment


          #5
          Originally posted by billi69 View Post


          Same issue
          Hi ,

          did you reallyn did that what in Post 1 stands , both Ways ??? , maybe a SDCard restore works ,

          already tried ??? ,

          greetings / gefattern

          Comment


            #6
            Originally posted by billi69 View Post


            Same issue
            Hi ,

            first , listen , no need to always make a new Thread with the same Problem , stay here ,

            we not need different Threads with the same Problem of you , understand it please ,

            stay here , here try this Tools :

            Archive.zip

            with DevTool you can try to flash bootloader and test your boot sectors , the other is for

            the SDCard flash/restore , most after this kind of brick the Boxes only can be used for

            boot a System from SDCard , if there would be a Tutorial here ,

            good luck / gefattern
            Attached Files

            Comment


              #7
              all setup is done its not working plz help me

              Comment


                #8
                I have the same problem, I tried all the methods and searched the internet and this strange problem was not solved, there is no solution to this problem !? The box is still new, should I throw it away !? Please if there is any other solution to this problem put it to us.

                Comment


                  #9
                  Originally posted by Bloem View Post
                  I have the same problem, I tried all the methods and searched the internet and this strange problem was not solved, there is no solution to this problem !?...
                  Fix IDB failure for RK devices
                  atvXperience on Tanix BOX

                  Comment


                    #10
                    Originally posted by mAtvXk View Post
                    Thank you, but unfortunately did not work.!

                    Comment


                      #11
                      Hi ,

                      then i think only UART works to restore , or maybe over ADB , but dont know the Way ,

                      no Post about it here ,

                      greetings / gefattern

                      Comment

                      Working...
                      X