Announcement

Collapse
No announcement yet.

How do i change the default resolution?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    TP link drivers were good!!

    Awesome

    Wifi not critical

    Probly Test Armbian

    Comment


      #17
      Looks like they are gone, wish i had got a few more.

      I ended up with 4 before they sold out, or i guess they sold out, says curently unavailable now so im guessing that means they are gone.

      DOnt think ive ever seen a deal that good on Amazon so far

      Comment


        #18
        Pretty sweet Deal for sure!!

        You have 4 of them

        Maybe Install Armbian on one.

        See what you can do with Linux

        Kernel is everything

        A Rom/Firmware is nothing without Linux/Kernel

        May be able to change Default Resolution!!!

        Which is subject of Thread

        Happy Testing

        Comment


          #19
          Amazing find BoweR64 !!!!!!!

          Thx for Tip

          I still think you are on commission or work for RockChip/ Pine64...
          Joking
          Ha Ha Ha
          Cmon man your Avatar reads as/ends in R64

          Im up n running Armbian bionic desktop/current 5.8.6..
          Most excellent

          This little board has it all
          U-art pins are 6,8,10 on 40 pin header

          Need to learn more about Linux/Kernel etc....
          Or a desktop for $ 8 Cmon Man.....

          More testing

          Comment


            #20
            When i was a kid i ordered R/C stuff from TowerHobbies threw a catalog before there was internet and then when i got internet (AOL) it asked for a user name and i had no idea what to use, one of the catalogs was handy and that name was on there as a name they gave me i guess they used in their system at the time.

            My zip code starts with 64 is why i guess they used that number. last name Bower

            Yea weird huh, R64, Rock64, i bought 4 boards on september 6th i like Rock music and i have a pine tree in my front yard weeeeird!

            I wish i would of got 6 and they had 4G ram, now THAT would be cool

            Comment


              #21
              Ha Ha Ha

              Thx for the Laugh !!!
              Pine tree front yard was the clincher..../broke the silence

              I saw the 4G
              I dont think they were 7.99 ..
              The 1G are now 14.99
              Still a great deal

              If you are testing Android on one of them.
              See if the 3 micro switches (PWR btn/Reset btn/Recovery btn )

              Have tested Power btn works fine
              Just wondering if the other buttons function?

              Comment


                #22
                Never used the recovery button but the Power and reset work ive used those may times so far.

                I also used the jumper from the LCD screen on the stock case for the eMMc flash, one of the files from the wikki site uses the android tool and you use the jumper for a second to put the board into maskrom mode, but since your just doing it for a second as you boot it up ive since decided just using a metal tool to short those 2 pins for a split second was easier.

                Which files have to tried so far?

                I think ive tried every Android file so far, and a few of the classic game emulators.

                Comment


                  #23
                  So ive tried all of the Android versions the best one ive found so far is Android 9 build 618

                  I got a few of the eMMc modules cheap and the best one you have to flash with the Android tools with an A-A USB cable its the one thats rooted so you can tweak the kernal

                  Comment


                    #24
                    Okay thx for info

                    Im more intersted in Armbian and Terminal at the moment.

                    I still have to purchase /aquire an eMMc module.
                    I see the ones with SD card adapter/mergered with eMMc
                    You can flash eMMc through SD in PC?

                    Also on board i see 2 pins eMMc EN D15
                    Can short these?
                    Or is that where you used Jumper from LCD display

                    Wonder if they will give you maskrom mode

                    Comment


                      #25
                      I think i posted this before some where, i watched a youtube video about the Rock64 board by that ETA Prime guy, he was using an odroid emmc module so i went to Ameridroid and found a few REALLY cheap thats what im using on my Rock64 boards. I found 2 of them on Amazon for $13. each 16G then got a new one off Ameridroid. I have 2 Odroid boards, i had the 16G for them, i robbed them off to use on these R64 boards, then i replaced the odroids with 32G (they are faster boards worthy of better emmc modules)

                      Not sure if this is right, but you cant do maskrom without an emmc module can you? what wold be the point without an emmc module?

                      I flashed most of the files to the emmc using an emmc/usb etcher board but there is a few of the android files you have to use the tool and etch them on the board in maskrom mode.



                      On the wikki site where all the different OS files are there is a link to this "how to" in a pdf format that shows how to flash in maskrom mode.

                      But like i said, the jumper is just a hassle imo, it only needs to have the 2 pins shorted till the power is inserted then you pull it off so its just a split second the 2 pins are connected.

                      Comment


                        #26
                        Thats what i was asking
                        those pins

                        Ihave seen the USB module adapter to flash
                        And SD card module adapter

                        I think ill go for the Forsee thing like in the pics

                        I dont even care about testing eMMc for awhile anyways
                        Socket can stay empty

                        Whats great about this board is impossible to brick...
                        Almost
                        Should never need maskrom mode

                        BootOrder/sequence is

                        SD
                        USB

                        Then last eMMc

                        So can always boot from SD to recover

                        Comment


                          #27
                          With that etcher tool, you can etch to a USB and i tried putting Android on a USB and i could get any of them to boot.

                          Maybe it doesnt boot on the 3.0 usb port? thats the only one i tried i think. I have a couple 3.0 32G usb thumb drives before i got an emmc module i tried those and i didnt have any luck.

                          I have 4 boards, only 3 have emmc modules maybe ill try puttong an os on a usb drive and try it again.

                          Have you tried booting from a usb and if so what OS did you try so far?

                          A few of the android files i tried when you get done flashing them a few take a while to boot, well the one i found you have to etch threw maskrom mode boots in seconds, the first boot is as fast as the second third so on. I think the other ways builds multiple partitions on the module and the first boot it decompresses from a "recovery" partition and thats why they take longer the first time. With the maskrom method i think it writes the file decompressed or something. All i know is its the fastest one ive tried so far.

                          Also only the Android 9 versions will play 3D games, 7.1 and 8.1 doesnt have current video suport or something. I havnt tried it yet but ide bet this version plays video better then the others as well 4K maybe?

                          Comment


                            #28
                            Etcher is good,win 32 disk also use.

                            You cant use the USB 3.0 to boot
                            THe 2 USB 2.0 ports stacked on top of each other
                            Top one is USB OTG
                            You need that one to try boot from USB Flash/Thumb Drive

                            When it comes to boot sequence/order TV boxes are different than our SBC 64Pine

                            Power on CPU initializies RAM
                            Read All Memory
                            Go find data/instructions/commands for boot
                            And store them here temporarily so cpu can execute.

                            In a TV Box they have nand flash or eMMC flash hard soldered to the board.

                            So RAM reads from there to find data to boot this sucker up.

                            Pine 64 Rock 64 SBC

                            RAM reads from micro SD/TF card First
                            If there is no media/data/Commands/etc..
                            RAM reads from USB OTG Port

                            THen last eMMc
                            Which is an empty socket.


                            With etcher burn image to formatted USB Drive
                            Try the USB OTG Port

                            Was rambling on about RAM...

                            Ha Ha Ha


                            Comment


                              #29
                              I still havnt tried it yet.

                              I wonder if my USB drives are even faster then that SD card, the card that comes with the board is good, they are the fastest cards i have now.

                              I have about 15 cards 5 different types and brands and the ultra ones are the fastest.

                              I figured if it booted from the USB3 it might be faster, but USB2 im not so sure.

                              Still doesnt hurt to try it

                              Comment


                                #30
                                Different category SD cards SD II
                                Data transfer speed better read/ write

                                USB is faster
                                USB 3.0 is faster than 2.0etc...
                                lol
                                Fastest is nand/eMMC/internal

                                You must use the USB OTG port which is 2.0
                                It will not boot from 3.0

                                Comment

                                Working...
                                X