Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 MAX Android 6 4Gb/32Gb - SCV1 Beta

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Hello.
    we are wating your udpate ....

    Comment


      #77
      Hi with android 6 in the statubar we have light icon who off blue led or red led of H96 max. It is possible in new FW ?

      Comment


        #78
        tv box h96 max starts going 10-20 minutes ,
        one hour after ...it blocks itself,
        does not respond to any orders, just the clock goes to the screen, nothing can be closed
        I immediately remove it and plug it into the socket and it stays stuck on the H96 max logo,
        after it needs to be rescued again
        I gave her firmware update
        after 5 minutes an hour or half a day, and it remains stuck in an application, after freezing, only the clock goes to the screen, pull it out and put it back in the socket after it starts and remains locked in the logo h96 max
        I tried the latest software and still doing the same goes what goes on youtube, or kodi or chrome, after frosting I pull it out of the socket it bag again and it starts up to the h96 max logo after it has to be firmware update please help me

        Comment


          #79
          Maybe your power adapter is faulty. They are of bad quality.Try with another one with 5v.

          Comment


            #80

            with higher amperage? 3,4,5A?

            Comment


              #81
              The amperage is not a.problem. Can be 3,4,5A . Higher amperage, more capacity to connect hard drives,... With 4a would be more than enough

              Comment


                #82
                Originally posted by Liquids69 View Post
                HI Guys
                ..i plug it in and the only RESOLUTION i have is 848x480p60
                ...and i dont have any setting two change ..some one have issus like this??

                I had the same problem with my H96 PRO PLUS... when I moved it from my 4K TV to a 1080p PHILIPS TV.

                One time I was able to make it work by Pulling out HDMI cable while "FORMAT NOT COMPATIBLE" message was on Screen, and then Plugged it back it.

                It didn't work the next day.

                The REAL solution came from Plugging it back into 4K TV and Going to DISPLAY in settings, and changing HDMI Resolution to 720p... and TURNING OFF "AUTO" in HDMI Resolution. (Sometimes these are both on SaME Screen).

                Then I reboot while connected to 4K TV to check if it restarted in NEW settings of 720p. Once I confirmed this, then I moved it to 1080p TV and plugged it in and re-Started.

                PERFECTION!

                Turns out Box was trying to use 1080p REsolution when TV was actually 1080i Resolution.

                So now I moved Resolution on Box to 1080i and it worked even after restarting Box! Hope that helps!

                Comment


                  #83
                  my h96max 4g 32gb (not alfawise, rockchip) has no sound, only 1024x768p res. on Samsung 55es7000 tv.
                  can i install this fw? solve my problems?
                  is still same useless launcher in this custom fw?
                  guess top, bottom bars can be used in this one? bcs stock rom doesn't have any of these notification, navigation bars.

                  Comment


                    #84
                    Originally posted by riven4300 View Post
                    my h96max 4g 32gb (not alfawise, rockchip) has no sound, only 1024x768p res. on Samsung 55es7000 tv.
                    can i install this fw? solve my problems?
                    is still same useless launcher in this custom fw?
                    guess top, bottom bars can be used in this one? bcs stock rom doesn't have any of these notification, navigation bars.
                    Sounds like a bad HDMI cable pick up a new one from the store ...it fixes my issue

                    good luck
                    3.0.x Lollipop firmware RK3288 By Wasser/ My Standard Remote IR
                    CVSB-K200-Wireless Mini QWERTY Keyboard / Motion Mouse for Android RF
                    Rii Mini i25 Qwerty Keyboard/Motion Mouse For Android RF
                    Media Flow Suite ... 24 TB ReadyNas Pro wired 1 GB Ethernet

                    Comment


                      #85
                      Originally posted by michael2t View Post

                      Sounds like a bad HDMI cable pick up a new one from the store ...it fixes my issue

                      good luck
                      no, tested with 5 cables, related with fw, should be. when connected 22" Samsung tv works fine, but 55" es7000 Samsung tv can't be recognized by tvbox, i guess.

                      maybe someone who solved these no sound, low res problems, can tell this fw fixed issues or not.

                      other hand i can install on rockchip h96max 4/32gb device, right? does it matters to be alfawise branded tvbox? bcs looks same. any difference?

                      Comment


                        #86
                        i just installed this . sound ok, 1080p ok now. using another launcher.
                        my issues n​​​​​ow;
                        ​​almost %60 apps can't be installed in googleplay. says can't compatible with my device. why?
                        is this f​​​​​ixed in 7.1.2 fw.

                        can't ​​​​get in developer options, kicks me out when i selected, enabled at about device already .

                        can't download/save files directly to sdcard, usb folders, only own nand drive by opera or adm download manager. is this android 6 limitation. it was not problem when using 4.4 kitkat tvbox. any solution for this?

                        Last edited by riven4300; 04-30-2018, 22:56. Reason: fixed keyboard issue

                        Comment


                          #87
                          should i update su 2.82 binary or not? always asking. is it safe?

                          updated, no problem
                          Last edited by riven4300; 05-01-2018, 21:04. Reason: updated, works normal.

                          Comment


                            #88
                            can xposed be installed ?

                            Comment


                              #89
                              Hi Superceleron
                              A little help needed please. I have your Alphawise H96 Max SCV1 Beta firmware installed and working but no wi-fi. This Firmware has the ap6255 and I need to change it to the q9377. Can you or someone point me in the right direction, ie with software or editing?. I can see the wi-fi number looking in the sys directories but it will not save after editing it to q9377, says insufficient memory.
                              Regards jb

                              Comment

                              Working...
                              X