Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

OpenELEC for s82, M8, MXIII, Tronsmart S89

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • johnnyboy4711
    replied
    link for rom download not working anyone got an alternative?

    Leave a comment:


  • pychen2001
    replied
    Originally posted by e123enitan View Post


    Check out Finless ROM 2.1, if this desinged for you box or reach out the developer for assistance, look luck NEW - Beelink S82/S82H/M8/MXIII & Tronsmart S89/S89H - Finless 2.1 ROM

    http://freaktab.com/forum/tv-player-...nless-2-1-ROM=
    Thank you!

    Leave a comment:


  • e123enitan
    replied
    Originally posted by pychen2001 View Post
    I understand that it might have the answers in the middle of this topic. But it hard for me to find out among 44 pages I have 2GB Tronsmart MXIII and flashed it to Openelec days ago, but just realized that Openelec doesn't support Bluetooth, which I really need it. So, is there is anyway to flash back to Android (/Tronsmart firmware)? Thanks in advance!

    Check out Finless ROM 2.1, if this desinged for you box or reach out the developer for assistance, Gook luck NEW - Beelink S82/S82H/M8/MXIII & Tronsmart S89/S89H - Finless 2.1 ROM


    http://freaktab.com/forum/tv-player-...nless-2-1-ROM=
    Last edited by e123enitan; 11-01-2015, 20:21.

    Leave a comment:


  • pychen2001
    replied
    I understand that it might have the answers in the middle of this topic. But it hard for me to find out among 44 pages I have 2GB Tronsmart MXIII and flashed it to Openelec days ago, but just realized that Openelec doesn't support Bluetooth, which I really need it. So, is there is anyway to flash back to Android (/Tronsmart firmware)? Thanks in advance!

    Leave a comment:


  • e123enitan
    replied
    Can someone help determine what might have caused these following errors or if its something that need to be ignored, because in the past two weeks I have noticed my Tronsmart box freezes frequently I am not sure how to go about resolving the problem.
    Any help would be appreciated.
    Thanks


    Full log can be found here http://xbmclogs.com/ptqxipppi#line-135
    System info
    1. 23:54:37 T:3040358400 NOTICE: special://profile/ is mapped to: special://masterprofile/
    2. 23:54:37 T:3040358400 NOTICE: -----------------------------------------------------------------------
    3. 23:54:37 T:3040358400 NOTICE: Starting Kodi (15.2-RC3 Git:cf72616). Platform: Linux ARM 32-bit
    4. 23:54:37 T:3040358400 NOTICE: Using Release Kodi x32 build
    5. 23:54:37 T:3040358400 NOTICE: Kodi compiled Oct 11 2015 by GCC 4.9.3 for Linux ARM 32-bit version 3.10.90 (199258)
    6. 23:54:37 T:3040358400 NOTICE: Running on OpenELEC (unofficial) - Version: 5.95.5.2 6.0, kernel: Linux ARM 32-bit version 3.10.90
      Errors Logs
    7. 23:54:41 T:2890921024 NOTICE: -->Python Interpreter Initialized<--
    8. 23:54:41 T:2760832064 ERROR: CCurlFile::FillBuffer - Failed: Couldn't resolve host name(6)
    9. 23:54:41 T:2760832064 ERROR: CCurlFile::Open failed with code 0 for http://mirrors.kodi.tv/addons/gotham/addons.xml.md5
    10. 23:54:41 T:2760832064 ERROR: Open - failed to open source <http://mirrors.kodi.tv/addons/gotham/addons.xml.md5>
    11. 23:54:41 T:2760832064 ERROR: Failed to fetch checksum for directory listing http://mirrors.kodi.tv/addons/gotham/addons.xml for repository repository.xbmc.org.
    12. 23:54:42 T:2760832064 ERROR: CCurlFile::FillBuffer - Failed: Couldn't resolve host name(6)
    13. 23:54:42 T:2760832064 ERROR: CCurlFile::Open failed with code 0 for http://www.mb3admin.com/downloads/ad...addons.xml.md5
    14. 23:54:42 T:2760832064 ERROR: Open - failed to open source <http://www.mb3admin.com/downloads/addons/xbmb3c/kodi-beta-repo/addons.xml.md5>
    15. 23:54:42 T:2760832064 ERROR: Failed to fetch checksum for directory listing http://www.mb3admin.com/downloads/ad...epo/addons.xml for repository repository.beta.mediabrowser.kodi.
    16. 23:54:44 T:2899309632 NOTICE: skin helper service version 0.0.44 started
    17. 23:54:44 T:2760832064 ERROR: CCurlFile::Open failed with code 404 for http://addons.openelec.tv/6.0/Amlogi...addons.xml.md5
    18. 23:54:44 T:3019895872 ERROR: CAESinkALSA - snd_pcm_writei(-32) Broken pipe - trying to recover
    19. 23:54:44 T:2760832064 ERROR: Open - failed to open source <http://addons.openelec.tv/6.0/Amlogic/arm/addons.xml.md5>
    20. 23:54:44 T:2760832064 ERROR: Failed to fetch checksum for directory listing http://addons.openelec.tv/6.0/Amlogic/arm/addons.xml for repository repository.openelec.tv.
    21. 23:54:44 T:2899309632 NOTICE: Skin Helper Service --> WebService - start helper webservice on port 52307
    22. 23:54:45 T:2861560896 NOTICE: EMBY Service -> Starting Monitor












    Leave a comment:


  • versus4582
    replied
    Guys, is the Openelec for Mx3 S802 also compatible with Mx3 s812 ??? Please respond as i wouldnt want to order 5 new boxes and having Openelec not installing properly. Thanks in advance.

    Leave a comment:


  • th1rt
    replied
    I am trying to flash my Mxiii 2g/8g box with any version of OpenElec from http://amlinux.ru. Using the toothpick I have tried multiple versions and each time it succesfully flashes, it restarts and the box sits on a black screen with a blue light. If i unplug the box and restart it, it has a red light and will not respond. The only way I can get out of this is to use USB Burning Tool and install a file called aml_upgrade_image which then allows me to turn the box back on. I have tried several different boxes, different power supplies and different HDMI cables with no response. Can anyone help?

    Leave a comment:


  • clayton319
    replied
    Ok so i want to install this on my beelink m8 round box but i dont know what to download cause there is zips and update zips so what do i download the 5.95.5 zip and the update zip or what thanks

    Leave a comment:


  • Condorello
    replied
    Im on latest build for s82. I cannot see the mx-3 as AirPlay device, is this working for you?

    Leave a comment:


  • huggie
    replied
    its happened before with me its to do with the hdmi cable. you can:-
    change hdmi cable or try a different hdmi socket in tv that can fix it as well and when turning tv and box on turn tv on first then the box. it should resolve your issues.

    Leave a comment:


  • mameha1977
    replied
    I have an M8 android box and I installed openelec on it about 4 months ago using latest version at that time (kodi 15).

    It worked perfectly for 3 months, but recently there is a problem playing streaming videos.

    PROBLEM: In the top left of the screen, there is a big black box which obscures about 1/3 of the screen and makes the video unwatchable.



    This happens on maybe 50% of videos, I can't work out a pattern but it is repeatable (ie a specific movie will always have the black box every time). I haven't tried playing local movie from USB etc. (its my mums box, I dont go there often).

    I have tried changing some kodi video settings without success, like switching the resolution from 1080p to 720p etc, calibration.

    When I turned off 'hardware acceleration', it removed the black box however the video was still unwatchable because the audio became out of sync with the video, and the video seem to lag/blur a bit too.

    Has anyone seen this problem and can suggest a resolution? Else I think I will have to just reinstall openelec with newer version.

    Leave a comment:


  • Nuno
    replied
    Hello everyone.
    Is it normal that Im unable to cast or project anything from a Android device to my mxIII 2Gb running the version 5.95.2 version? I havĂȘ tried everything including yatse.
    Also, Im unable to access the the openelec addons, but I suspect that because its not an oficial version.

    I would like to say that it works really well on all other aspects. And really apreciate it.

    Leave a comment:


  • pelops
    replied
    Hi ,
    I have this "http://www.aliexpress.com/item/New-2014-M8-Amlogic-s802-Quad-core-Cortex-A9r4-2GHz-XBMC-Android-TV-Box-WiFi-Mali450/1977466771.html "
    and it works perfect with s82 roms and not the M8 roms,
    except the remote control, maybe it is not the right config rc file,
    could you tell me how to change that ?

    Leave a comment:


  • XCH
    replied
    the new version 3.95.3.4 has fixed the power off problem menu.

    Leave a comment:


  • bergl
    replied
    On this index-site you find the different OpenELEC-versions. In version-folder you find files like OpenELEC-Amlogic.arm-S82-x.xx.x.x.zip. This "arm-S82" means TV-Box with Amlogic S802 SoC, which your ordered Box has. So you must download an file called "...arm-S82....".

    For now Kerber (the dev) works on OE5.95.4, which includes Kodi15.1rc. But atm is not for Amlogic S82. You should wait few days, and then install the newest version.

    Leave a comment:

Working...
X