Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

OpenELEC for s82, M8, MXIII, Tronsmart S89

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by dankec View Post
    Yes, it's more stable and very fluid with 720 and 1080 24Hz. Just one stutter every 2-3 minutes, but no other bugs.
    I confirm... much more stable than others release.
    It rocks!

    Comment


      Originally posted by roolmapool View Post
      I confirm... much more stable than others release.
      It rocks!
      Confirm that, Installed http://amlinux.ru/img/OpenELEC-Amlog...arm-4.97.1.zip on my Beelink M8b and it works like a charm!

      Thanks a lot, finally I reached the stability my wife is able to use! :-)

      Comment


        I installed the rom(49.7.1) and everything is working exept the remote control(roundish)
        I use the tv control because of SEC.
        any suggetions

        Comment


          Updated without problem. I've two MX-III 2g box, same software (this) same tv and same cable. One box seems to have a refresh problem. Image blinks at the beginning of the playing or when in live-tv i've a minimized channel and i'm scrolling the channel list. I'll put a video for a better understood.
          JustMe thanks again for your works, any news about the CEC after the wakeup?

          Comment


            Re: OpenELEC for s82, M8, MXIII, Tronsmart S89

            Originally posted by Condorello View Post
            Updated without problem. I've two MX-III 2g box, same software (this) same tv and same cable. One box seems to have a refresh problem. Image blinks at the beginning of the playing or when in live-tv i've a minimized channel and i'm scrolling the channel list. I'll put a video for a better understood.
            JustMe thanks again for your works, any news about the CEC after the wakeup?
            Reflash the box

            Comment


              Running well here on S89, but when I turn tv off S89 goes into standby, never done that before. If I take it out of standby it switches tv on. Can't find a setting to stop this.

              Comment


                Originally posted by ccadi View Post
                Running well here on S89, but when I turn tv off S89 goes into standby, never done that before. If I take it out of standby it switches tv on. Can't find a setting to stop this.
                You could disable it by disabling CEC:

                echo 0 > /sys/class/amhdmitx/amhdmitx0/cec_config
                Put it in the file .config/autostart.sh so it is run on boot
                don't forgot exec command chmod +x autostart.sh

                Maybe there's another way, but not familiar at the moment.

                Comment


                  Originally posted by dankec View Post
                  You could disable it by disabling CEC:

                  echo 0 > /sys/class/amhdmitx/amhdmitx0/cec_config
                  Put it in the file .config/autostart.sh so it is run on boot
                  don't forgot exec command chmod +x autostart.sh

                  Maybe there's another way, but not familiar at the moment.
                  echo 0 > /sys/class/amhdmitx/amhdmitx0/cec_config has stopped it, now where do I find .config/autostart.sh ?

                  Comment


                    Originally posted by ccadi View Post
                    echo 0 > /sys/class/amhdmitx/amhdmitx0/cec_config has stopped it, now where do I find .config/autostart.sh ?
                    In .config/ ?

                    Comment


                      Originally posted by dankec View Post
                      In .config/ ?
                      Thank you for the prod in the right direction. I got there in the end. All good now, thanks

                      Comment


                        Originally posted by dankec View Post
                        In .config/ ?
                        You might want to untick any Option that governs hidden Files or Folders. As anything with a "." in front of it is automatically hidden from view.

                        Comment


                          No ethernet connexion

                          Hello,

                          I tried to install the OpenELEC-Amlogic.S82.arm-4.97.1.zip in my S89H box.
                          Everything work fine but the Ethernet link isn't.

                          I cannot get a valid Ethernet connection, I always get an wrong IP address. It should be in range 192.168.0.x and I always get an 169.254.30.x address.

                          It work fine with WiFi connection. I also tried with a S89 elite and I have the same issue.

                          Because I used those boxes with android before in the the same network I had to change the Mac address because of the conflict as described there: http://www.freaktab.com/showthread.p...ega-S89-series maybe it could be the reason why.

                          Am i the only one with this trouble? Is someone know how to fix that?

                          Thanks in advance

                          Petitdroud

                          sorry for my bad English

                          Comment


                            For me ethernet is working fine.

                            Comment


                              Can anyone else here log-in (as such for want of a better word...), to the amlinux.ru/img Site?
                              I'm being greeted by a Gandalf like You shall not pass!! jpeg.

                              *Edit I guess I meant to say connect...

                              Comment


                                Click image for larger version

Name:	download.jpg
Views:	1
Size:	107.8 KB
ID:	435561


                                This error message?
                                Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                                Comment

                                Working...
                                X