Announcement

Collapse
No announcement yet.

l have MID - android Tablet PC Help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by rrileypm View Post
    It's good news that you've found a ROM that mostly works.

    You just need to find one with the proper touch panel configuration.

    Have you checked other things like wifi, bluetooth...etc..?
    yead Wi-fi worked. Bluetooth not needed really. l have found "ssd253x-ts" this in script but l dont know how to change or to fix..

    Comment


      #17
      I'm not 100% sure how it works in Allwinner devices, but on most Android devices, the touch panel drivers are compiled in the kernel. You need to find a kernel that not only supports your particular touch panel, but also your display, wifi, Bluetooth...etc...
      Randy
      Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
      Read my BIO Here
      Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
      Donate here

      Comment


        #18
        Originally posted by rrileypm View Post
        I'm not 100% sure how it works in Allwinner devices, but on most Android devices, the touch panel drivers are compiled in the kernel. You need to find a kernel that not only supports your particular touch panel, but also your display, wifi, Bluetooth...etc...
        My kernel version is . 3.0.8+ , it is a pitty l dont get any response from sir elektrik

        Comment


          #19
          3.0.8+ refers to the kernel version of the SDK the kernel was compiled from, it doesn't reflect anything specific about your device.
          Randy
          Freaktab Developer, Product Reviewer, Moderator and "Flashaholic".
          Read my BIO Here
          Be sure to donate to support Freaktab.com. If any of my development work makes a positive difference for you, please make a donation to support future RileyROM's.
          Donate here

          Comment


            #20
            Originally posted by rrileypm View Post
            3.0.8+ refers to the kernel version of the SDK the kernel was compiled from, it doesn't reflect anything specific about your device.
            l have to go now , but l have no other information Can you contact elektrik sir please?? Thanks in advance

            Comment


              #21
              Anybody help please..

              Comment

              Working...
              X