Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

MXV with MK808B Plus Firmware?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    MXV with MK808B Plus Firmware?

    What do you have to consider when flashing firmware?
    The MXV and MK808B Plus both have the S805 and the exact same specs and wifi chip.
    I can't find firmware anywhere for the MXV other than a couple on http://pan.baidu.com/ but I can't figure out how to download it. Pretty sure you need a login, but it's all Chinese and I can't figure it out.
    Would the MK808B firmware work on the MXV? I can't see any differences in the actual chipsets and specs other than form factor?

    #2
    I don't own this box and I don't know what F/W version your box has, but look here.
    Good luck.

    Comment


      #3
      Originally posted by RISCy Dude View Post
      I don't own this box and I don't know what F/W version your box has, but look here.
      Good luck.
      Thanks, I've already gone through that post. I've only got one PC, and for whatever reason I've never been able to get anything to flash with the USB burning tool. Rockchip's tool works fine but Amlogic's gives me all kinds of USB errors even though the drivers are correct and work and the PC sees the devices. So I was trying to find an SD card version, but out of luck. The firmware I have is also newer than that - It's a friend's box and they were having tons of wifi issues. But I brought it to my place and I get 50mbps on the wifi, so it's something with their router I'm guessing. I was really only curious because I was thinking of trying the MK808 Plus OpenElec.

      Comment


        #4
        Originally posted by mcchapple View Post
        ..... tons of wifi issues. But I brought it to my place and I get 50mbps on the wifi, so it's something with their router I'm guessing. I ........
        Some have had success by changing the router's WiFi channel.

        Comment


          #5
          i would love to know as well if the Chiptrip MXV will work with kszaq's Openelec for MK808B Plus or MXQ? if someone knows or has tried it please let us know what works and doesn't work,

          Comment


            #6
            Hello kashmoney .
            I am using Openelec 5.95.5.2 HD18Q for my MXV box. The problem is that WIFI doens't work, only ethernet . You also have to copy remote.cnf to config dir to make remote control work. Except for that, openelec works really well with MXV.
            .

            Comment


              #7
              Originally posted by mwp1 View Post
              Hello kashmoney .
              I am using Openelec 5.95.5.2 HD18Q for my MXV box. The problem is that WIFI doens't work, only ethernet . You also have to copy remote.cnf to config dir to make remote control work. Except for that, openelec works really well with MXV.
              I saw you are running from SD card. I don't own one of these yet, but running from SD would be a big plus to me. Are there Android versions it can run from SD as well?
              Thanks.

              Comment


                #8
                You can run Openelec from SDcard, and keep Android in the internal box memory. It boots in Openelec, and from Openelec you commands to restart in Android, or you remove the SDcard and it boots directly in Android. The porting of Openelec is not for MXV, and because of it the WIFI doesn't work. I don't think it is possible to run Android from SDcard.
                If I would buy a new box now, I would choose one that is really supported by kszaq Openelec.
                Take a look in his post:
                This ROM exists thanks to lots of hard work put into porting OpenELEC to Amlogic devices by codesnake (http://www.freaktab.com/member.php?44460-codesnake). All
                .

                Comment


                  #9
                  Originally posted by mwp1 View Post
                  Hello kashmoney .
                  I am using Openelec 5.95.5.2 HD18Q for my MXV box. The problem is that WIFI doens't work, only ethernet . You also have to copy remote.cnf to config dir to make remote control work. Except for that, openelec works really well with MXV.
                  I never thought about trying from SD card... have you tried the Openelec for the MK808B plus? The drivers for that should better match the MXV than the HD18Q drivers

                  Comment


                    #10
                    mcchapple I tried Openelec for MK808B+ in MXV, but it didn't work. It freezes during boot. I think the problem is the wifi chip that is different.
                    .

                    Comment


                      #11
                      Originally posted by mwp1 View Post
                      Hello kashmoney .
                      I am using Openelec 5.95.5.2 HD18Q for my MXV box. The problem is that WIFI doens't work, only ethernet . You also have to copy remote.cnf to config dir to make remote control work. Except for that, openelec works really well with MXV.

                      Hi mwp1
                      How did you manage to install Openelec on MXV
                      Whenever I try to install it to NAND, I must keep pressing the power button the whole time while flashing (or it turns turn off as soon as I release the power button), also after it flashes successfully, power button must be kept pressed as well or it turns off briefly after I press it to turn the device on, doesn't matter if booting from NAND or SDCARD.

                      Did you run into this kind of trouble with your MXV?

                      Which steps did you take to make it work?

                      Thanks

                      Comment


                        #12
                        Originally posted by cassioac View Post


                        Hi mwp1
                        How did you manage to install Openelec on MXV
                        Whenever I try to install it to NAND, I must keep pressing the power button the whole time while flashing (or it turns turn off as soon as I release the power button), also after it flashes successfully, power button must be kept pressed as well or it turns off briefly after I press it to turn the device on, doesn't matter if booting from NAND or SDCARD.

                        Did you run into this kind of trouble with your MXV?

                        Which steps did you take to make it work?

                        Thanks
                        ​Hello cassioac , I didn't have this problem, so no need to keep pressing power button in my box, although I read posts of other users having this problem... In my case I installed Openelec in SDCard.
                        .

                        Comment


                          #13
                          Originally posted by mwp1 View Post
                          You can run Openelec from SDcard, and keep Android in the internal box memory. It boots in Openelec, and from Openelec you commands to restart in Android, or you remove the SDcard and it boots directly in Android. The porting of Openelec is not for MXV, and because of it the WIFI doesn't work. I don't think it is possible to run Android from SDcard.
                          If I would buy a new box now, I would choose one that is really supported by kszaq Openelec.
                          Take a look in his post:
                          Hello mwp1, I missed the notification on the this thread somehow. My apologies for the late reply. Just wanted to say thanks for replying with the info.
                          Good day.

                          Comment


                            #14
                            Originally posted by mwp1 View Post

                            ​Hello cassioac , I didn't have this problem, so no need to keep pressing power button in my box, although I read posts of other users having this problem... In my case I installed Openelec in SDCard.
                            You must have a different box from mine, mine has VENSMILE written in white on it's top...

                            Comment


                              #15
                              Hello to all, I'm a new entry and I need a reply to a simple question for you (I suppose that mwp1 is the candidate). I'm an owner of Chiptrick MXV S805 1GB and I'm trying to making read it the SD card where I've loaded Openelec ISO. I made these steps:
                              downloaded OpenELEC-Amlogic.HD18Q.arm-5.95.5.2.img from http://s805.eu/releases/5.95.5.2/SD/
                              downloaded win32diskimager http://sourceforge.net/projects/win3...files/Archive/
                              Starting win32diskimager, selecting the .img file, I've written the micro SD that from its capacity of 32GB became 256Mb.
                              The content of the microSD is:
                              factory_update_param.aml (--update_package=/sdcard/OpenELEC-Amlogic.HD18Q.arm-5.95.5.2-bootloader.zip)
                              kernel.img
                              recovery.img
                              SYSTEM
                              OpenELEC-Amlogic.HD18Q.arm-5.95.5.2-bootloader.zip

                              Now on MXV I've installed two applications that allow to reboot the box in recovery mode and if I try without microSD box restarts correctly in recovery mode (greeen robot with option recovery fromADB and EXT, reboot now, etc ...) while with SD it doesn't happen anything. I suppose that there is something among files that can't work, is it the recovery.img? I tried downloading another recovery.img but without success.
                              I've tried also changing the content of the file factory_update_param.aml with --update_package=/storage/external_storage/sdcard1/OpenELEC-.... I've change the directory looking how the app ES Explorer shows the microSD. Also this time without success.

                              Could you please help me? Thank you in advance for the reply.

                              Edit: 2015-01-05 :
                              Finally replacing the file recovery.img with another one (trwp) it started with openelec. I have to press the button below the case that act like the pin to push "somewhere" in these boxes.
                              But during several tries I crashed the box (I suppose the bootloader) I mean I've created a bootable SD card with the image of OpenELEC-Amlogic.MK808B.Plus.arm-5.95.5.2.img and it doesn't started (I knew that it wonìt started but I wanted to see the behaviour of the box). Now I need to take pressed the power button otherwise the box shutdown. Knowing that one time that it is started I can "power off" with the remote control that leave the box in a stand-by mode.
                              Have you a suggestion how to fix it without flashing a rom againg?
                              Thank you again.
                              Last edited by LosMontons; 01-05-2016, 00:59.

                              Comment

                              Working...
                              X