Announcement

Collapse
No announcement yet.

X96s very simple ATV 9.0 Pie firmware based on latest stock firmware

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I installed it, super! Lekha 7777 Thank you!

    Comment


      #17
      Jalal what burning tool did you use? cause i am using the v2.1.7.0 and i don't get a connection, its not being recognized. I have burned a bunch of Rockchip firmware before and only one other Amlogic but never had any problems with it connecting. ......wondering am i missing something?.....

      Comment


        #18
        Try changing the cable if it doesn’t work, you can try another computer. Do you hold the reset button on the stick before flashing?

        Comment


          #19
          I used the same version of program v2.1.7.0

          Comment


            #20
            I'll try another computer, as far as cable goes the little blue light is on, so I'd say it's working, and yes I hold the reset button before flashing. I can go a pick up a new cable tomorrow.

            Maybe it's the cable cause it doesn't say it's connected,

            Comment


              #21
              Yes there you need a good quality cable and try another input usb. good luck

              Comment


                #22
                The first post is updated. The build for earlier rev.X96s_P 2/16 with MTK bt hw (not V311) added.

                Comment


                  #23
                  Originally posted by masher17 View Post
                  I'll try another computer, as far as cable goes the little blue light is on, so I'd say it's working, and yes I hold the reset button before flashing. I can go a pick up a new cable tomorrow.

                  Maybe it's the cable cause it doesn't say it's connected,
                  Hi mate,

                  I have not tried this ROM yet, but have experience with flashing the different stock ROM variants that have been released, and for my Stick I never had to push reset button for stick to connect to PC. The one problem I had with flashing ROMs to the stick was that it didn't like using standard 1 meter long USBa-to-USBa cables, once I bought a short 30 centimeter cable then the device was able flash the firmwares everytime.

                  Note for USB Burning Tool: after ROM is imported to tool, Click "Start" before attaching device, should hear windows chime that external device connected, then firmware should start burning, takes about 5 minutes for the firmware to install.

                  If you search FreaktabForum, check Superceleron's forum posts, then you might find a link for the latest version of the burning tool which is version 2.2.0

                  Comment


                    #24
                    Originally posted by masher17 View Post
                    I'll try another computer, as far as cable goes the little blue light is on, so I'd say it's working, and yes I hold the reset button before flashing. I can go a pick up a new cable tomorrow.

                    Maybe it's the cable cause it doesn't say it's connected,
                    Try to disconnect all other usb devices before flashing, especially wireless keyboard or mouse.

                    Comment


                      #25
                      RiCkLaR_atvX & lekha7777.. I got my new male to male USB cable today, and will try it again in a few days when i have time..Thank you guys

                      Comment


                        #26
                        not recognized, USB burning tool 2.1.7.0 ! weak blue light then change to normal light but not recognized, i try with x96s old (android8) and new x96s pie

                        btw we can flash with Burn card maker ?

                        sorry my english.

                        Comment


                          #27
                          RiCkLaR_atvX i am using a 31.75 cm cable that's all i can find.

                          I don't know why some people and myself cant get the computer to connect to the Amlogic 2.2.0 burn tool, i have done pretty much everything i can think of and got nothing. I even asked the Acemax tech support people and they say you first press the reset hole then connect the USB cable.....hahaha i have done that lots of times and no difference.

                          Is there another way to flash this without using the USB burn tool?

                          Comment


                            #28
                            Originally posted by lekha7777 View Post
                            This is simple ATV9 firmware based on latest stock firmware X96S_V311_P_20191021-2013, it start without Google account.

                            Features:
                            • support start scripts located at /etc/init.d/
                            • root and SuperSU patched user anpaza (4PDA)
                            • AFRD
                            • build.prop tweaks
                            • AppDrawer and some apps on main screen
                            • picture optimization
                            • double home click shows tasks
                            • and many other simple features
                            screenshot
                            Click image for larger version Name:	Screenshot_20200121-150259.png Views:	160 Size:	328.6 KB ID:	795950

                            Image for USB Burning tool

                            Download for rev. X96s_P https://mega.nz/#!1JVkXYjK!Ft6JORN4Y...wKpAqeMdqQDk20

                            Download for rev. X96s_V311_P https://mega.nz/#!sE03EK5a!ywbJofjqz...9DjwhmBxXiBBJc
                            Hi, this firmware work for x96s with 2gb/16gb? or only work for model that has 4gb/32gb?. And how do i unroot the device?

                            Comment


                              #29
                              Revision X96s_P is 2/16
                              But newly revision X96s_V311_P is 2/16 and 4/32. See your revision in Settings - About device and select compatible link.
                              You may unroot device by renaming /system/xbin/su in Root Explorer.

                              Comment


                                #30
                                ON H96 MAX X2 (S905X2) THIS FIRMWARE WILL GO

                                Comment

                                Working...
                                X