Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV7A 7.1.2 (DDR3/DDR4 and 9377 Wifi Chipset)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mgsm
    replied
    Originally posted by lyubodelev View Post

    You don't need any special mode to install Nova launcher!
    But it turns off with an error. I can not run Nova launcher. What is the problem?

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by mgsm View Post
    Hello. Write me please about permissions mod.
    I want to install Nova launcher
    You don't need any special mode to install Nova launcher!

    Leave a comment:


  • mgsm
    replied
    Originally posted by X92-2GB View Post

    It's not a tool, just a permissions mod, to enable almost everything but leanback as a permanent default for launcher and play services and store. So you can have ATV without reflash and current play store for finding phone and tablet apps.

    you should check my posts, it should be the most recent.
    Hello. Write me please about permissions mod.
    I want to install Nova launcher

    Leave a comment:


  • TheNox
    replied
    Originally posted by superceleron View Post

    black pcb? that one is new to me....
    I did a Backup of my orginal Firmware with TWRP
    After that test mostly all Firmwares, special Poision 4.3 stable from XDA and this ATVExpierence.

    At least at the moment i have this one on the Box

    aml_7.1.2_s912_q9377-S912_LP_mac-20180409.7z from here https://mega.nz/#F!8qhRRaYJ!2ZA3VLjv...TF27g!prxFnCRA of the Folder H96 Pro+ Firmware CZ-S32-v5-v6

    I cant say i have Bugs Wifi, Bluetooth, Remote works.

    My Goal is to run Kodi + Emulators for N64, PS1 and maybe Dolphin on it.
    Dolphin with Mario Kart runs with 15fps. Because of i think a Open GL Error.

    Well here the Pictures of my Box

    On the Wifi "Antenne" (dont know the english word) i have "WF84A" written is the Orange Part in the left of the first Picture.



    Click image for larger version

Name:	Top.jpg
Views:	248
Size:	101.7 KB
ID:	749867
    Click image for larger version

Name:	Bottom.jpg
Views:	230
Size:	103.9 KB
ID:	749868

    Leave a comment:


  • superceleron
    replied
    Originally posted by TheNox View Post
    superceleron

    i got today my H96 Plus

    It is a V6.1 a Black PCB

    My Android Version is from 07/10 but still 7.12

    Is it possible when u make a new Version, to update the OpenGl?
    black pcb? that one is new to me....

    Leave a comment:


  • bloptra18
    replied
    Currently when I insert or remove a pendrive or USB cable into the USB port, the H96 pro+ will reboot.

    Removing the network cable will also cause the unit to reboot.

    Have I set anything that causes it to behave as such.?

    Leave a comment:


  • TheNox
    replied
    superceleron

    i got today my H96 Plus

    It is a V6.1 a Black PCB

    My Android Version is from 07/10 but still 7.12

    Is it possible when u make a new Version, to update the OpenGl?

    Leave a comment:


  • superceleron
    replied
    Originally posted by X92-2GB View Post

    Why? It could be the latest v10!

    So I guess you will be working on the latest revision for LPDDR3 boards?

    So far it seems the only big issues with your firmware are with Google change up with Webview implementation. My5, YouTube, and YouTube TV, among some other TV apps.

    The only issue I have is that I cannot run the latest My5 release. More and more phone apps are being released as TV friendly, so now I have just about every app running in Leanback mode with SCV7a. It's basically a wee change to allow leanback mode without forcing it. The only issue is play services are not TV, and play store is phone version. But as long as the box is user friendly with the apps i run.
    Well... lack of time, to much other stuff to do... i will get to it eventually

    Leave a comment:


  • X92-2GB
    replied
    Originally posted by superceleron View Post
    Well.. i have a new H96 i still dint open it to see what version it is.... lol
    Why? It could be the latest v10!

    So I guess you will be working on the latest revision for LPDDR3 boards?

    So far it seems the only big issues with your firmware are with Google change up with Webview implementation. My5, YouTube, and YouTube TV, among some other TV apps.

    The only issue I have is that I cannot run the latest My5 release. More and more phone apps are being released as TV friendly, so now I have just about every app running in Leanback mode with SCV7a. It's basically a wee change to allow leanback mode without forcing it. The only issue is play services are not TV, and play store is phone version. But as long as the box is user friendly with the apps i run.

    Leave a comment:


  • superceleron
    replied
    Well.. i have a new H96 i still dint open it to see what version it is.... lol

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by tiku View Post
    Hi Friends, i have rooted the image, but how do i replace ATV Leanback Launcher with the stock rom launcher,i copied to System/app change the permission, but its still now showing on the main screen.
    Freeze it! With Link2SD or something like that!

    Leave a comment:


  • tiku
    replied
    Hi Friends, i have rooted the image, but how do i replace ATV Leanback Launcher with the stock rom launcher,i copied to System/app change the permission, but its still now showing on the main screen.

    Leave a comment:


  • jonc22
    replied
    Originally posted by lyubodelev View Post

    You can try this, mate:
    ​​​​​​
    http://freaktab.com/forum/tv-player-...ndard-ultimate
    Nice one mate I'll give it a try....... Thankssss
    Last edited by jonc22; 10-22-2018, 10:24.

    Leave a comment:


  • lyubodelev
    replied
    Originally posted by jonc22 View Post

    Thanks anyway mate saved from sitting there for days trying to install this
    You can try this, mate:
    ​​​​​​
    http://freaktab.com/forum/tv-player-...ndard-ultimate

    Leave a comment:


  • jonc22
    replied
    Originally posted by lyubodelev View Post

    Sorry, I can't help you!
    Thanks anyway mate saved me from sitting there for days trying to install this

    Leave a comment:

Working...
X