Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[Firmware Stock] OTA MECOOL M8S PRO L ANDROID 7.1 AMLOGIC S912

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mijan
    replied

    Hey
    Unfortunately, my mecool android box has stopped working. I would like to upload a new soft one to the USB Burrnig Tool, unfortunately after connecting to the computer it appears as an unknow device.

    What am I doing wrong?

    Leave a comment:


  • aureliensas
    replied
    Originally posted by Snakx View Post

    test this
    thanks you so much !!!!! working again !

    Leave a comment:


  • Jeffers
    replied
    Originally posted by Snakx View Post

    test this
    Is there such a thing as Netflix SD or HD alternative, if you have a Netflix sub?

    Leave a comment:


  • Snakx
    replied
    Originally posted by aureliensas View Post
    hi since 5 days, Netflix 5.4.0 (ATV version) doesn't work on my M8S PROL firmware nexus,
    Android 7.1.2 Noyau 3.14.29
    "netflix has encountered an error. Code: NW-6-404"
    can you help me ?
    test this

    Leave a comment:


  • aureliensas
    replied
    hi since 5 days, Netflix 5.4.0 (ATV version) doesn't work on my M8S PROL firmware nexus,
    Android 7.1.2 Noyau 3.14.29
    "netflix has encountered an error. Code: NW-6-404"
    can you help me ?

    Leave a comment:


  • Jeffers
    replied
    Originally posted by zenix View Post
    If we have the stock atv rom, can we install another launcher?
    Yes,

    Take a look at 'Home Screen Launcher for ATV' in the Play Store. Allows you to switch between the stock launcher and the launchers of your choice.

    Leave a comment:


  • adrdidi
    replied
    Originally posted by Intrinsic View Post
    has anyone else cpme across this issue?

    power button on remote puts the box off but doesn't put it back on. I have to unplug and replug it for it to turn on.
    The remote control is Bluetooth, when the box is off it works as infrared only, this means direct the remote control towards the front of the box.

    Leave a comment:


  • Intrinsic
    replied
    has anyone else cpme across this issue?

    power button on remote puts the box off but doesn't put it back on. I have to unplug and replug it for it to turn on.

    Leave a comment:


  • adrdidi
    replied
    Originally posted by aptalca View Post
    I have the LB with the Bluetooth remote. I noticed that every time it wakes up from sleep, Bluetooth is not working. The remote only works through IR.

    If i go up in the homescreen menu and click on the assistant/search button, I get a pop up saying Bluetooth service stopped and it restarts the service and the remote works through Bluetooth again.

    Anyone else experiencing it and perhaps found a solution?
    I don’’t because I always shutdown my box after using it. But look at this post:

    Originally posted by artouiros View Post
    Hi, I own a "LB" revision box for more than 3 month, all was working good, but I was always using "Full Power Off Option', now I tried to use "Sleep Mode" and after waking up from sleep mode bluetooth remote unpairs and I can only use it in IR MODE (without voice search), after unpairing/pairing from settings it works again before the next sleep mode. after waking up bluetooth unpairs again.
    http://freaktab.com/forum/tv-player-...-4-1-hs/page40

    Leave a comment:


  • aptalca
    replied
    I have the LB with the Bluetooth remote. I noticed that every time it wakes up from sleep, Bluetooth is not working. The remote only works through IR.

    If i go up in the homescreen menu and click on the assistant/search button, I get a pop up saying Bluetooth service stopped and it restarts the service and the remote works through Bluetooth again.

    Anyone else experiencing it and perhaps found a solution?

    Leave a comment:


  • Intrinsic
    replied
    Having a strange issue here... need assistance.

    I have an external HDD connected to my device. And every file explorer I have installed seems to be able to read it just fine. However, the only File explorer that has successfully been able to write to it is ES file explorer.

    Whenever I copyuing/moving stuff from the internal storage to the external storage; I get a message within ES saying I have to go to root directory of the exteranl drive and grant permissions. Clicking ok, it still goes through and starts the move/copy anyways. However, every other file explorer I have tried fails at this step and some even force closes. (FX explorer, Amaze, Rom tool box....etc).

    I am looking for another file explorer because ES doesn't have anywhere on the screen that shows you the progress of the move/copy once you opt to hide the intial prompt that shows up when you start the action.

    Leave a comment:


  • adrdidi
    replied
    Originally posted by aptalca View Post

    I cannot thank you enough
    I tried so many other things without success until coming across this
    Your Welcome! I’m glad I could help.

    Leave a comment:


  • aptalca
    replied
    Originally posted by adrdidi View Post

    Hi you don’t need to open your box and short the pins. Turn off your box, make the USB burning tool ready to recover the image and as soon you connect the male to male USB cable to the computer keep pressing the menu button (the one that has 3 bars) on the remote control ( don’t hold the button, press and release many times until Burning tool is ready). Another thing that some people don’t know is although the remote control is Bluetooth, when the box is off it works as infrared only, this means direct the remote control towards the front of the box.
    I cannot thank you enough
    I tried so many other things without success until coming across this

    Leave a comment:


  • ZilogZ80
    replied
    Yes, I figured it was something like that. I think if you apply power and hold the power button in the remote you come to the boot menu and if you hold the home button it does a factory reset. If that's the case, the lack of a recover button is not a problem. I'll try this as soon as I get a chance. My unit is bricked and won't even come to the Mecool screen.

    Sent from my LG-H932 using Tapatalk


    Leave a comment:


  • supermal
    replied
    Originally posted by adrdidi View Post

    Hi you don’t need to open your box and short the pins. Turn off your box, make the USB burning tool ready to recover the image and as soon you connect the male to male USB cable to the computer keep pressing the menu button (the one that has 3 bars) on the remote control ( don’t hold the button, press and release many times until Burning tool is ready). Another thing that some people don’t know is although the remote control is Bluetooth, when the box is off it works as infrared only, this means direct the remote control towards the front of the box.
    Good advice.thank you for the info☺️

    Leave a comment:

Working...
X