Announcement

Collapse
No announcement yet.

TV01II lag problem with all roms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TV01II lag problem with all roms

    Hi everyone ! First I am French and I am 16 so don't be too too mean about my English
    For the story I have bought a r89 box (for information it is the best firmware and hardware rk3288 box!!) But like a fool I used the wrong charger and then doesn't work anymore... so I find the TV01II in geekbuying for very low price (60 euros )and I bought it! I don't know if it is just my box but I tried all the firmware (original one, cloudnetgo,custom from shumari...) and all those (more or less) are laggy, the cursor goes slow very often, when I listen to music get jerky often too... it is very boring and those lags play with my head . It have been two days that I flag, reset this box... is that hardware or software? Again thanks!!

    #2
    Use some usb extender or cable to move the mouse dongleaway from the box.
    Everything is possible if we work together!
    ApkFreak

    BItcoin Donate: 1K9Qh9CvxvpdkCANVU173Mh3WAjv3oMgQy

    Comment


      #3
      Hello lewy20041, Are the symptoms described by GFG99 inconsistent for the TV01II?
      Thanks. -RISCy Dude

      Comment


        #4
        ??

        Thanks for reply! Lewi i don't get the point of your idea like if i use an extra cable for the mouse ? Anyway i don't think the problem come from there. The problem of lags affects the cursor but also music that is playing or games thay jerk often,like every 45 secs...

        Comment


          #5
          Tray:
          1. Reset the device to factory settings
          2. Use usb extender
          3. Use difreant HDMI cable
          4. Tray difreant power suplay
          5. Tray on difreant TV

          If this dont help you need to search for firmware for your device wich hopfuly resolve your issue.
          Everything is possible if we work together!
          ApkFreak

          BItcoin Donate: 1K9Qh9CvxvpdkCANVU173Mh3WAjv3oMgQy

          Comment


            #6
            Originally posted by lewy20041 View Post
            Tray:
            1. Reset the device to factory settings
            2. Use usb extender
            3. Use difreant HDMI cable
            4. Tray difreant power suplay
            5. Tray on difreant TV

            If this dont help you need to search for firmware for your device wich hopfuly resolve your issue.
            Hi! Yea you are right I think the problem is from the charger that is pretty cheap and light ... I will try the HDMI cable thing, the TVs is OK (already try),I already reset. Can you explain the USB extender solution? I Don,t get the idea
            What I can't explain is why this problem happens more on one rom than an other agsince thanks!

            Comment


              #7
              My TV01II unit works pretty well. Doesn't seem to lag.

              Comment


                #8
                Originally posted by wenlez View Post
                My TV01II unit works pretty well. Doesn't seem to lag.
                Problem solve !!! Actually it was the HDMI cable guilty . It was the one that is given with the box, very poor quality (thin...). Now that i use my good HDMI cable all works fine !! So no problem. Thanks Lewi20041!!!

                Comment


                  #9
                  Originally posted by GFG99 View Post
                  Problem solve !!! Actually it was the HDMI cable guilty . It was the one that is given with the box, very poor quality (thin...). Now that i use my good HDMI cable all works fine !! So no problem. Thanks Lewi20041!!!
                  Thanks for the update, sometimes we overlook the obvious.
                  MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

                  Comment


                    #10
                    Hi guys I am having a similar problem my audio stutters and my curser lags I have tried both roms avail for tv01 ricomagic rom and a few others but I get the same problem I have tried a few hdmi leads and even the av cable.

                    I also keep having wifi direct popping up on my wifi scans and I cannot find a way to disable it? I have a feeling its down to the wifi radio and I have tried both 2.4 and 5g but the problem persists I am going to try get some mp3s on device and sdcard and see if it still does it with wifi disabled !

                    Its kinda like something is randomly maxing out resources in the background spiking the cpu mem or mmc but I cannot work it out.

                    Also on a side note does anyone have an android img that will run from sdcard even just the stock rom for this box so I can try that as I do not have access to a linux box.

                    Edit:Well just tried with internal flash sdcard in card reader and usb readers and mem stick looks like theres a prob with reading and writing to internal emmc which is causing lag I just need to test now booting from sdcard.
                    Does anyone know of a script or program that can make rom to sdcard like Linuxiums linux scripts but on windows?
                    Last edited by LostInKontrol; 01-04-2015, 05:51.

                    Comment


                      #11
                      Originally posted by LostInKontrol View Post
                      :
                      Edit:Well just tried with internal flash sdcard in card reader and usb readers and mem stick looks like theres a prob with reading and writing to internal emmc which is causing lag I just need to test now booting from sdcard.
                      Does anyone know of a script or program that can make rom to sdcard like Linuxiums linux scripts but on windows?
                      Does it mean, that you are able to use
                      http://www.freaktab.com/showthread.p...-RK3288-device
                      to boot the box to Linux?
                      But not able to use this
                      http://www.freaktab.com/showthread.p...y-to-dual-boot
                      at the Linux at the box (of cause with a SD-Card-reader for USB to generate the Android SD)?

                      At PC you should use https://www.virtualbox.org/
                      => for windows host https://www.virtualbox.org/wiki/Downloads
                      and install a Linux
                      => VIb) Linux at a Virtual Machine http://www.freaktab.com/showthread.p...l=1#post157646
                      (maybe 32bit to avoid the "64bit-problems")...

                      And no, the scripts are only working at Linux
                      RK3288 Devices
                      - Overview BOX (LINK !)
                      - Overview STICK (Dongle) (LINK !)

                      MINIX NEO: Z64 W/A - (Intel Z3735F); X8-H Plus - (Amlogic S812H); A2 Lite (sponsored by minix.com.hk)
                      UGOOS UT3S (4/32GB with fan) - FW 2.0.6 - (RK3288) (sponsored by GearBest.com)
                      Tronsmart Draco AW80 Meta (2/16GB) - FW v2.0rc3 - (Allwinner A80) (sponsored by GeekBuying.com)
                      Beelink / UBOX R89 - FW 111k4110_1219 - (RK3288) (sponsored by Netxeon (Beelink))

                      RK3188: pcb => "CH001 1332 TN-BX09_V2.1" (K-R42 / CS918...) => wasser KK 1.0.3 (old rev)
                      Fly Mouse Mini Wireless Keyboard with 2 mode learning IR remote 'iPazzPort KP-810-16'

                      Comment


                        #12
                        Thank you No Spam yes I can boot linux but no wifi sound etc I have installed ubuntu and the scripts work fine but not on my box it goes straight to recovery and says cannot mount /mnt/externalsd or something similar I will keep on trying as I just want to know if it will still lag with android running from sd but not having much luck getting box to boot.

                        Update: I managed to flash Wassers rom via the scripts and it seems to work great however no wifi the first boot had a consistant lag stutter on audio from mp3 but after a reboot it was gone ! I only had a quick go and as I didnt have many apps installed I will try again later see if it still lags out.

                        Does anyone know how to insmod the 6630 modules to get wifi working instead of trying to flash different kernel img etc.
                        Last edited by LostInKontrol; 01-05-2015, 04:32.

                        Comment


                          #13
                          Lag - Buffering problem with eHomeMediaCenter

                          Dear all,

                          Originally I have owned a Tronsmart A928 device, which was pretty fine, but recently decided to invest for one more device, now with the improved architecture and functions - so an RK3288 device. TV01II was for a nice price, so I bought it :-)

                          Now my problems start; I have used eHomeMC as basic player, and I expected to have improved playability. Unfortunately it is not, even worst.
                          File opening is really slow, then buffering do stops the movies almost every second.
                          Tried with stock roms (original, and the updated from december)

                          Do you have same experience?

                          Secondary,
                          I have some not to phancy games (like Rayman's Jungle run for my kids) and it seems to be laggy as well.

                          Shall I try HDMI cable to change (for what reason?)

                          After some players tried; KODI(xbmc) works better...

                          Comment


                            #14
                            TV01II lag problem with all roms

                            One more thing, with the A928 the audio settings were more sophisticated. I was able to use the remote controllers headphone connector and it's mic for chat. Now with the TV01II it is gone.

                            I have one more remote controller for play double touch games, a Tronsmart Tm02 device, but it is not recognised at all.

                            Do you have some proposals what to do?

                            Comment

                            Working...
                            X